1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Out of home access won't work with GenieGo, and in home streaming pauses every two seconds!

Discussion in 'DIRECTV Connected Home' started by pinkribbonangel, Jul 7, 2013.

  1. pinkribbonangel

    pinkribbonangel New Member

    8
    0
    Jul 7, 2013
    OK Got the GenieGo to boot up again.The app on my iphone and my son's vista pc can watch the list. (still pausing a bit) Well my pc HP Pavilion G7-1310us (6 gigs ram 600 HD, win 7) GenieGo app will not work any longer. The app has been uninstalled, reinstalled, deleted, re-downloaded. nothing works. Narrowed down the pausing to the dvr they stream from. If they stream from Genie HDDvr44, they play on my computers, iphone via GenieGo fine (except my HP which the app is not working currently) When I stream from my HD DVR HR20-700 it pauses on my other tv's (via whole home) and pauses on the apps on my pc's and iphone. When I stream from my HR24, it plays fine on the (whole home) other tv's but pauses on the pc's and iphone. When I stream from the main Genie (whole home) it plays fine on all tv's. Also the main Genie streams and plays fine without pausing on my iphone and pc's. There is an issue with hardware here. They are sending me a new DVR to replace the HR20, but I don't think that's the problem. I still also don't know why I can't get the app to see the GenieGo on my HP pavilion. It worked for two weeks then stopped two days ago for no reason. HELP!

    PS: Not to mention my original post that "the out of home access", is still not working!
     
  2. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    When setting a DHCP Reservation, the IP address should be somewhere within the DHCP range specified by the router. In your case, 10.1.2.104 should work fine.

    - Merg
     
  3. dennisj00

    dennisj00 Hall Of Fame

    9,689
    195
    Sep 27, 2007
    Lake Norman, NC
    From a PC Ping 10.0.1.201 If you get no response, it's vacant. You can use any un-used address between 201 and 254.

    There should also be a place to reduce the DHCP pool.
     
  4. Steve

    Steve Well-Known Member

    23,054
    152
    Aug 22, 2006
    Lower...
    In step 7, change your GenieGo IP address to .201 or above.

    That said, it should work fine the way it is. Since you're asking the router to reserve an IP (as opposed to assigning a static IP on the device itself), the router's DHCP logic knows not try to assign that address to another device.
     
  5. baffoon11

    baffoon11 New Member

    7
    0
    Jul 9, 2013
    Indiana
    I have all of the settings correct and updated the IP addy to 201 and it still says test failed. I must be missing something. Very frustrating. The in home streaming works fine.

    Thanks for any help.
     
  6. pblhd

    pblhd New Member

    10
    0
    Sep 26, 2006
    Is the reason to have the GenieGO ip address outside of the normal range to prevent an accidental conflict within the home network?
    I too have it working fine from within my home network, the Out-of-Home check passes it's test, but haven't been able to connect from outside.
    Could my work be blocking ports to prevent this from working?
     
  7. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    As I stated, if you use DHCP Reservations, the assigned IP address should be within the DHCP pool. It's when setting a static IP address on a device that you want to use an IP address outside of the DHCP pool so that there is not a conflict with the router assigning an IP address to another device that ends up being the same as what you assigned the static IP.

    It is possible that work is blocking certain ports. The way I usually test OOH connectivity is to do it via a cell connection. While it won't allow playback of video, you should still be able to connect and see your PlayList.

    - Merg
     
  8. Diana C

    Diana C Hall Of Fame DBSTalk Club

    2,117
    293
    Mar 30, 2007
    New Jersey
    1) Unless I've missed it all these months, there is NO WAY to assign a static IP address on the GenieGo. You MUST use DHCP.

    2) Given #1, the only way to ensure that the GenieGo always has the same IP address (so that port forwarding will work) is by MAC address reservation (be VERY sure that you enter the MAC address correctly if your router doesn't do so automatically...MAC addresses are hexidecimal and so contain the digits 0 through 9 and the letters A through F).

    3) If all the connectivity tests pass and you still can not connect from outside, then the remote network (where the Client is) is most likely blocking ports 8082 and/or 8083.

    4) If the last connectivity test (#7) does not pass, then local access will work but OOH will not. If you have your router configured correctly, the problem might be anti-virus or firewall software on your PC.

    5) If any other connectivity tests fail, you may have anti-virus or firewall software that is blocking either the ports or the connection type.
     
  9. Diana C

    Diana C Hall Of Fame DBSTalk Club

    2,117
    293
    Mar 30, 2007
    New Jersey
    This indicates reduced bandwidth somewhere in your network. Based on the symptoms, I'm going to bet that the Genie is bridging the LAN and the coax. This indicates a problem on the coaxial network. Are all the splitters green label? Are all unused ports terminated? On the Genie or the HR24 press the guide and right arrow keys simultaneously and select "Coax". Report the contents of that screen.
     
  10. baffoon11

    baffoon11 New Member

    7
    0
    Jul 9, 2013
    Indiana
    When setting a DHCP Reservation, the IP address should be somewhere within the DHCP range specified by the router. In your case, 10.1.2.104 should work fine.

    - Merg


    I was told that the IP address should be outside of the range. I've tried it both ways and continue to get "test failed". The in home streaming works fine.

    Thanks.
     
  11. dennisj00

    dennisj00 Hall Of Fame

    9,689
    195
    Sep 27, 2007
    Lake Norman, NC
    Also check the upstream modem or 'gateway' modem / router. Many of these need their ports directed to the WAN address of your router or the device placed in a 'Bridge' mode or DMZ. Routers behind a Router usually aren't a good idea but many of the new modems / gateways are really routers.
     
  12. peds48

    peds48 Genius.

    20,082
    1,068
    Jan 10, 2008
    NY
    See screenshot
     

    Attached Files:

  13. baffoon11

    baffoon11 New Member

    7
    0
    Jul 9, 2013
    Indiana
    See screenshot


    I believe I've set up mine the same way, but it still won't work. I don't have the guest range like yours though. Would that have anything to do with it? I've attached a picture.

    ImageUploadedByDBSTalk1373602205.739524.jpg
     
  14. baffoon11

    baffoon11 New Member

    7
    0
    Jul 9, 2013
    Indiana
    I finally figured it out! My xfinity home security router was causing a double NAT conflict. I reconfigured the router to run through my Time Capsule and it now works! Thanks for everyone's help!
     
  15. peds48

    peds48 Genius.

    20,082
    1,068
    Jan 10, 2008
    NY
    Awesome. Thanks for the update.
     
  16. pblhd

    pblhd New Member

    10
    0
    Sep 26, 2006
    for time capsule users - did you discover anything else extraordinary to get it to work? I tried using the IP address inside and outside of the acceptable range - no luck in either case.
    PS - the network assistant reports tests 1 & 2 passed, 3 to 6 failed.

    I've run out of things to try - running old Motorola 4200 cable modem - no useful config options so I don't think its a double NAT issue.

    thanks in advance for any help!
     
  17. dennisj00

    dennisj00 Hall Of Fame

    9,689
    195
    Sep 27, 2007
    Lake Norman, NC
    The ISP could have those ports blocked. Shouldn't, but could. I think most of the other problems are from double NAT - works for browsing and email, but not much else. This is typical from the dsl/cable isp providing a modem / gateway / router and the adding the customer router.

    In most cases, you can set the isp's device to a transparent bridge, or set a dmz that will pass everything. I've seen some that insist on doing NAT with no other options.

    OOH isn't going to work until ports 8082/8083 are open from end to end.
     
  18. Steve

    Steve Well-Known Member

    23,054
    152
    Aug 22, 2006
    Lower...
    I recently reverted to my old Motorola 4221 VOIP modem to try to troubleshoot another issue I'm having. Prior to that I was using a Vonage VDV23. I had no trouble configuring the Moto for OOH access. I attached screen grabs of the rule I created.

    One tip. Confirm your GenieGo device is actually using the IP you think you reserved for it. Check it by running the Genie Go client and clicking "?", and "System Info". When I first assigned the static IP, it didn't "take" and it took me a minute to realize why I wasn't passing the OOH test.
     

    Attached Files:

  19. killerdc

    killerdc New Member

    7
    0
    Oct 30, 2006
    I am unable to connect outside of the house either. When they first came and installed it, it took them 3 technicians and hours on end to get it to even show up on my in network app. That was July 6th. Since that day, I have never been able to see it from outside the home. Also, when they first came to install, I had ATT DSL with the 2Wire 2701HG-B modem/router. Since then I have updated to Uverse and now have a 2Wire I38HG. The issue that I have is the same however. I can see all of my recorded shows when I am on my own network, but cannot get my laptop, tablet, phones, etc... to see the geniego from outside the home.

    I have spent over 20 hours since July 6th on the phone with Directv's escalation department. Every few days I am assigned a new PIN number and get a call back from the same guy over and over.

    I have port forwarded to what was set inside the Geniego, I believe it is 8090 and 8091. Can't be 100% sure, but whatever is listed in the Geniego software, I went to the 2wire setup and set 2 specific port forwarding deals named Geniego and geniego2 and did exactly as the instructions mandated. I checked the IP address in the geniego software and specifically assigned that IP address in the 2wire set up so that it would not assign another ip address. Still can't get in, and the guys over at tech support keep wanting me to go into my work router to see if that has some sort of block on it preventing me from getting in. They never listen to what I tell them. I tell them that I cannot connect from ANYWHERE. I don't care if it's McDonald's or Starbucks, or any open wifi hotspot, or my 2 different office routers, I am not able to get in, even though the Geniego says Out of Home access is set up and good to go.

    Anyone else have an issue? Or can you help me with mine?
     
  20. pinkribbonangel

    pinkribbonangel New Member

    8
    0
    Jul 7, 2013
    Exactly the same issue here. I have configured the ports on router for the genie go and also on my DSL Modem.router and still does not work. I too get a call every few days from the same guy with a pin number good for a few days. Very frustrating.

     

Share This Page