1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Picture and Audio drop-outs?

Discussion in 'DISH™ High Definition Discussion' started by Lincoln6Echo, Jul 21, 2010.

  1. Lincoln6Echo

    Lincoln6Echo Godfather

    348
    0
    Jul 11, 2007
    Anybody getting constant picture and audo drop-outs every few moments? By that I mean the screen just goes completely black for a second or two, then comes back on. I've been on Fox News and thought it might be just the channel, but then I switched to the History Channel and the same thing. We're having a bit of sporadic thunderstorms today, but I've never seen signal drop-outs like this before. You know usually, the picture pixelates and the display goes to the satellite searching for signal screen, but these are just as I described above.

    But now as I type this, History Channel seems to be fairly stable. Haven't had a drop-out for about 10 minutes now.
     
  2. GravelChan

    GravelChan Legend

    223
    0
    Jan 30, 2005
    CNN-HD (Sat 129) has been doing that quite a bit this afternoon also.
     
  3. CeeWoo

    CeeWoo Godfather

    355
    1
    Dec 1, 2008
    I'm in Washington State & it's been happening to me on the ESPN HD channels (those are what I've been watching this afternoon). Got choppy enough that I'm now watching the SD channels.

    In fact, that's what's got me on the internet now (checking to see if it's happening to others or if I've got a problem)

    note: just switched to NFL network it's happening there as well
     
  4. Nashcat

    Nashcat Legend

    145
    2
    Dec 17, 2003
    Nashville, TN
    Yes, I'm experiencing the same thing in Nashville on a 622 aimed at 110/119/129. I've been watching FOX & CNN side by side since around 10AM CT, and at times CNN would also just freeze.
     
  5. Lincoln6Echo

    Lincoln6Echo Godfather

    348
    0
    Jul 11, 2007
    Yeah, the problem just kind of started around the 12pm/11am time slot. How can I watch Megyn Kelly when the picture keeps going blank? :mad:
     
  6. Rotryrkt

    Rotryrkt Legend

    137
    2
    Dec 11, 2004
    Me too! Glad to hear others are experiencing this as well. Thought the 922 had developed another hiccup. In fact, that's what it sounds like, a hiccup. Seems to be on all the HD from 129. No pattern, just every now and then it will go through a spell. I did a check switch thinking it was my LNB, and it has not occurred since (30 min).
     
  7. TulsaOK

    TulsaOK New Member

    3,469
    0
    Feb 23, 2004
    Noticing this as well. I'll put up with a lot of things but don't interfere with Megyn! :mad:
     
  8. Lincoln6Echo

    Lincoln6Echo Godfather

    348
    0
    Jul 11, 2007
    People still watch CNN? ;) Well at least you weren't watching MS-NBC. :lol:
     
  9. James Long

    James Long Ready for Uplink! Staff Member Super Moderator DBSTalk Club

    45,949
    1,024
    Apr 17, 2003
    Michiana
    Don't go there ... you'll wake the moderation. :)
     
  10. GravelChan

    GravelChan Legend

    223
    0
    Jan 30, 2005
    Aw shucks, and I had a good comeback. :D
     
  11. Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    21,611
    382
    Jan 7, 2005
    Kittrell, NC
    I'm seeing this as well, since I came home this evening... almost every 10-15 minutes, though not exactly like clockwork.

    I had one tuner on USAHD and the other tuner on Cartoon Network HD.

    USAHD was glitching very regularly... sometimes going to black with the stuttering audio, other times just a quick single-frame of blockiness that you would miss if you blinked.

    Watching in PiP, Cartoon Network HD was not glitching when USAHD was... and I'm pretty sure Cartoon Network HD is on 129.

    I'm 110/119/129... Someone mentioned ESPNHD glitching... that one is on 110... so I'm wondering if it is 110 HD channels that are glitching?

    I checked all my receivers (622/722/922) and all were doing it at the same time... and all my signal levels are solid + I'm not seeing anything bad on System Info... so looking like an uplink issue OR a SAT issue with so many others seeing this too.

    Hope whatever it is gets fixed!
     
  12. Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    21,611
    382
    Jan 7, 2005
    Kittrell, NC
    FYI, I've seen a few instances happen tonight on TNTHD as well.
     
  13. lparsons21

    lparsons21 Hall Of Fame

    4,306
    207
    Mar 4, 2006
    Herrin, IL
    Me too. And it seems to only be TNT that is doing it for me.
     
  14. dishwater

    dishwater Cool Member

    24
    0
    May 29, 2009
    Happened to me last night while trying to watch a movie on Retroplex. Started out every few minutes, but the longer I watched the more frequently it happened. By the end of the movie it was almost unwatchable because it was happening every few seconds.
     
  15. Paul Secic

    Paul Secic Hall Of Fame

    6,226
    23
    Dec 16, 2003
    I am. The picture and sound goes off for 10 seconds.
     
  16. Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    21,611
    382
    Jan 7, 2005
    Kittrell, NC
    I had some recordings from yesterday on USAHD... and whatever was going on seemed to start happening around mid-day. My early morning recordings seemed fine... but as I got towards noon and beyond the glitching began.
     
  17. FarmerBob

    FarmerBob Godfather

    674
    12
    Nov 27, 2002
    I have been experiencing all kinds of picture and audio burping, chirping and also skipping when going to black from programs and between commercials since L627, but was waiting to see, praying, if L629 would fix it. I got the update yesterday morning and that afternoon when I first turned it on for the first time and was watching USA it was constantly going dark and the audio skipping. I though I'd give one more and then I'd do a Soft Reset, holding down the power button. And then if that didn't work I'd do a Hard Reset, pulling the power cord. Then if that didn't, praying again, I'd call DISH. Well after the Soft Reset I have not noticed anything . . . yet. But I walked past a set that was tuned to the channel that carries our 625, it started doing the burping and chirping that the 722 was with L627. Hope it's not persistent.

    So far I haven't noticed anything. But I have become somewhat numb about the minor skips and burps. I'll watch closer.
     
  18. Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    21,611
    382
    Jan 7, 2005
    Kittrell, NC
    I think it was better yesterday... haven't really checked today.

    In one of my recordings from a couple of days ago I think I had about a minute or so of black screen in the middle of a recording on USAHD, in addition to the glitches.
     
  19. Hunter844

    Hunter844 Legend

    119
    0
    Apr 26, 2007
    I notice a lot of the same things you guys are describing on encore and some of the free preview channels like EPIX. I'm using the 211k.
     
  20. Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    21,611
    382
    Jan 7, 2005
    Kittrell, NC
    Last night it was acting up a little bit on Syfy HD... so I guess all problems not yet resolved.
     

Share This Page