1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Post if you got signal on TP11 w/ 103B tonight

Discussion in 'DIRECTV General Discussion' started by cnmsales, Sep 14, 2007.

Thread Status:
Not open for further replies.
  1. dothdewman

    dothdewman AllStar

    86
    0
    Feb 26, 2007
    99 here in baton rouge , louisiana
     
  2. emrmc

    emrmc Mentor

    35
    0
    Jul 4, 2007
    88 in NE PA
     
  3. EaglePC

    EaglePC Icon

    745
    0
    Apr 14, 2007
    rising
    @ 100 Buffalo,NY
     
  4. John Buckingham

    John Buckingham AllStar

    55
    0
    Sep 15, 2006
    69 in Atlanta....ouch!!!:(
     
  5. dogs31

    dogs31 Godfather

    463
    3
    Feb 27, 2006
    Still no signal
     
  6. syphix

    syphix Hall Of Fame

    2,113
    0
    Jun 23, 2004
    Wow....it's a late night at D* tonight... :)

    Wonder why.... ;)
     
  7. bigref

    bigref Legend

    167
    0
    Sep 11, 2007
    87 here in Baltimore with rain
     
  8. garoo

    garoo Legend

    170
    0
    Sep 14, 2007
    maybe they'll flip the switch :icon_hroc
     
  9. leww37334

    leww37334 Hall Of Fame

    1,529
    0
    Sep 19, 2005
    103b TP11 97 on both tuners, south middle TN
     
  10. leww37334

    leww37334 Hall Of Fame

    1,529
    0
    Sep 19, 2005
    You do have bbc's connected to your HR-20, right?
     
  11. Rojma

    Rojma Mentor

    43
    0
    Jan 6, 2004
    96 on 11/103(b) in Orando, FL
     
  12. ejensen1

    ejensen1 New Member

    9
    0
    Sep 14, 2007
    I got 85 here in N Cal. Nothing on 12
     
  13. dogs31

    dogs31 Godfather

    463
    3
    Feb 27, 2006
    Still no signal in Nor Cal. Still 0. Maybe since I'm still a new customer, they hadn't gotten to me yet. And I have an H20 and an HR20. THX for your help anyhow.
     
  14. renen

    renen Mentor

    47
    0
    Jul 16, 2007
    100 in Miami, Florida
     
  15. CliffV

    CliffV Legend

    259
    0
    Jan 24, 2006
    92 in Bellevue, WA
     
  16. SFjr

    SFjr AllStar

    78
    0
    Jul 23, 2007
    Here is a good one -

    Central Mississippi - 97 on tuner 2 only, 0 on tuner 1

    I unplug the cable going into to tuner 1 - now I have a signal of 97 on both tuners.
    ...queue the music to Twilight Zone...

    I swap my cables and now I have 97 on tuner 1, 0 on tuner 2. Sounds like a BBC issue. But why would I show a signal on both tuners with only one cable plugged in? And this only happens on 103(b).

    (No SWM here...)
     
  17. Vid58

    Vid58 AllStar

    75
    0
    May 6, 2007
    I think it's confirmed. Everyone has a signal on 11. Now just give me my HD.
     
  18. gpg

    gpg Well-Known Member

    2,040
    39
    Aug 19, 2006
    Long Island
    65 on Long Island
     
  19. ejensen1

    ejensen1 New Member

    9
    0
    Sep 14, 2007
    Did you install your BBC?
     
  20. Shardin

    Shardin Legend

    186
    2
    Nov 26, 2006
    91 on TP11
     
Thread Status:
Not open for further replies.

Share This Page