Press << to Watch from the Beginning

Discussion in 'DIRECTV Tips and Resources' started by cmasia, Apr 8, 2016.

  1. Apr 8, 2016 #1 of 20
    cmasia

    cmasia Icon

    1,188
    147
    Sep 18, 2007
    Las Vegas
    I have an HR44-500, with 0x855 software.

    Is there a way to disable the prompt / advice every %$^&ing I move to a channel which has the feature?

    I know I'm an old fart whose memory dissipates every day, but this constant intrusion is a pain.

    Cheers,
    cmasia
     
  2. Apr 8, 2016 #2 of 20
    jclangston

    jclangston Cool Member

    144
    11
    Oct 19, 2010
    I don't know of a way to turn this off. It can be a very helpful feature if you find a show that you get interested in and want to see it in its entirety.
     
  3. Apr 8, 2016 #3 of 20
    jimmie57

    jimmie57 Hall Of Fame

    9,717
    771
    Jun 26, 2010
    Texas City, TX
    Not sure, but , go into settings, recordings and look for something that says ? tips ? notice ? help ? and set it to off. See if that makes it go away.
     
  4. Apr 8, 2016 #4 of 20
    dpeters11

    dpeters11 Hall Of Fame

    16,344
    505
    May 30, 2007
    Cincinnati
    Don't believe there is a way to do this.

    BTW I think that software version is actually on a C61k, not the Genie itself. If you have a c61k, I would recommend getting the HR54 if you want to be able to do live 4k.
     
  5. Apr 8, 2016 #5 of 20
    cmasia

    cmasia Icon

    1,188
    147
    Sep 18, 2007
    Las Vegas
    Looked through the settings and there does not seem to be a way to defeat this.

    Why can't they just incorporate the feature into the "banner" that accompanies every channel change?

    At least we can control the amount of time the banner is visible.
     
  6. Apr 8, 2016 #6 of 20
    jimmie57

    jimmie57 Hall Of Fame

    9,717
    771
    Jun 26, 2010
    Texas City, TX
    Did you find this one and set it to OFF?
    Menu, Settings & Help, Settings, Display, Preferences, Recording Tips


    Have you tried to Reset the receiver ?

    If you do not use the web thru the DVR, turn off the internet. Those programs are streamed to your DVR thru the internet.
     
  7. Apr 8, 2016 #7 of 20
    Beerstalker

    Beerstalker Hall Of Fame

    3,584
    76
    Feb 9, 2009
    Peoria, IL
    It's been talked about before, there is no way to turn this off.

    The only way to get rid of it is to disconnect your system from the internet so you no longer have On-Demand as an option.
     
  8. Apr 8, 2016 #8 of 20
    bmetelsky

    bmetelsky Cool Member

    236
    23
    Feb 28, 2009
    It's definitely on the Genie. No way to disable the prompt.
     
  9. Apr 8, 2016 #9 of 20
    inkahauts

    inkahauts Well-Known Member

    24,563
    1,421
    Nov 13, 2006
    Just hit exit when it pops up.

    Or to never see it at all like me, record everything you watch... And always chose what to watch in your playlist...
     
  10. dpeters11

    dpeters11 Hall Of Fame

    16,344
    505
    May 30, 2007
    Cincinnati
    If you have 0x0855 on the Genie, there are bigger issues. I'm not sure if that version was released, but it would be several years old. It would make sense for a C61k version as that was just one version back.
     
  11. yosoyellobo

    yosoyellobo Icon

    2,948
    223
    Nov 1, 2006
    Jacksonville Fl
    This use to bother me also. I forgot why.
     
  12. alnielsen

    alnielsen Godfather

    748
    24
    Dec 31, 2006
    ...- .....
    The current software version is 0x0B23. Either look up on how to update the software on this site (it isn't difficult) or call a Directv CSR to walk you through the update procedure.
     
  13. Davenlr

    Davenlr Geek til I die

    9,142
    29
    Sep 16, 2006
    While the prompt doesn't bother me specifically, the option for anyone in my house to stream video off the internet does.
    I am very close to my data cap each month. I had to tell everyone in the house to NEVER hit that option.
    What would be better is if I knew the URL it was actually using to steam those videos, so I could block it on my router.
     
  14. bmetelsky

    bmetelsky Cool Member

    236
    23
    Feb 28, 2009
    If you are that concerned, you could just disconnect your Genie from the internet completely.
     
  15. dramirez

    dramirez Cool Member

    22
    0
    Jan 6, 2008
    But the you'll get the "reconnect to the Internet" message reminder every once in a while.

    It would be nice to have a way to disable both nuances!
     
  16. tvaddict

    tvaddict Member

    36
    3
    Dec 12, 2015
    Texas
    I'd like to be able to use that prompt, but every time we've tried to use it it says my internet connection is not good enough. I have 100Mbps broadband from Cableone and my Genie is in the same room with my router and connected direct with ethernet cable. Have the same results trying to stream a show, wind up just having it record the download.
     
  17. Davenlr

    Davenlr Geek til I die

    9,142
    29
    Sep 16, 2006
    That is exactly what I did. Comcast is supposed to be raising my data cap to 1TB/mo in June, so then I will buy one of those internet connection kits and connect it back to the internet. Right now, its just using MOCA to stream between the DVR and the receivers with no internet connection. I havent seen the prompt to connect to the internet, and even with no internet connection, that << prompt still shows up on lots of live shows. Think the box would be smart enough not to offer a feature that isnt enabled.
     
  18. itzme

    itzme Hall Of Fame

    1,710
    24
    Jan 17, 2008
    I've never used the feature and never would, because it forces one to watch commercials. And keep in mind that this "feature" exists for DirecTV, not us, that's why it's not an option to turn it off.
     
    1 person likes this.
  19. ejbvt

    ejbvt AllStar

    2,036
    240
    Aug 14, 2011
    VT
    This has absolutely nothing to do with what the post is about.
     
  20. ejbvt

    ejbvt AllStar

    2,036
    240
    Aug 14, 2011
    VT
    If you disconnect from the Internet, it will prompt you to reconnect more than you see the << so that I idea is bogus. I recently rototilled my internet line and didn't have internet for 3 days. You have to REALLY be stubborn to not connect because it's so annoying! Not connecting your receiver to the Internet in this day and age is ignorant and simply tinfoil hat level paranoid.

    If you live in the boonies and don't have high speed Internet, you are forgiven. Otherwise, bring your receiver into this century. My goodness. The << message is one of the more annoying things on the guide, but it's worth the ability to do what it prompts. If you really wanna see the show, you can deal with commercials.
     

Share This Page

spam firewall