1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem/bug Unable to play DVR Events from non-subscribed channels

Discussion in 'Hopper System Support Forum' started by tampa8, Mar 18, 2012.

  1. js0873

    js0873 Legend

    147
    0
    Apr 18, 2005
    I played several of mine just before switching and they played normally. I also transferred a few to the EHD in the switch and several of those will no longer play. Prior to switching I never had any recording on an EHD that wouldn't play. Ever. And I had 3 722s, all connected with EHDs. On multiple hoppers I have the same issue now, so it's not an issue with a single hopper or a single EHD. Hope that helps.
     
  2. Ijon_Tichy

    Ijon_Tichy Cool Member

    15
    0
    Apr 16, 2007
    I played a few Voom recordings days before switching that now no longer work.
     
  3. Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    21,611
    382
    Jan 7, 2005
    Kittrell, NC
    That's helpful. I hope you guys are including that info when you talk to Dish about the problems.

    Like I said, I had some recordings that I didn't play for a long time that were corrupt and I never knew it... they were movies I had watched, but not after archiving... so I didn't know they had been corrupt for more than a year.

    Without a Hopper, I can't test this myself... so I can only guess. Corrupt recordings were one way that made sense for some customers having this problem but not all... and I figured that would be helpful info for Dish to know.
     
  4. GeeWhiz1

    GeeWhiz1 Legend

    127
    1
    Dec 6, 2005
    Just to add my 2 cents.

    I have one recording that I made off of Voom on my 622. I tested it before my Hopper install to make sure that it still worked. It did. However, I did not watch the entire movie.

    After seeing this thread, I tried to bring it up on my Hopper. As far as the menus go, it looks normal, including the option to "resume" playback. When I pressed resume, I got an error message 00.

    I am not going to try to move it to the Hopper, but I am keeping it in hopes that they will fix this issue.

    BTW, in a different thread I posted about my problem with my EHD not being found after each morning. P Smith suggested that I turn off the spin down on the EHD, but the drive is so old that the manufacturer does not provide software to do that. Since I had 2 Vip 622s, I had 2 EHDs. So I hooked up a hub and the second EHD. Now both EHDs show up without have to be rebooted. Weird. :)
     
  5. PDSchweitzer

    PDSchweitzer New Member

    5
    0
    Apr 17, 2012
    I too have the same issue. I called Dish Tech Support over a week ago and was promised a call back within 2 days from the esclated tech support team - still nothing.
     
  6. phrelin

    phrelin Hall Of Fame DBSTalk Club

    15,053
    317
    Jan 18, 2007
    Northern...
    Of course this is just me grumbling. I know Dish can't protect me from the DRM wars.

    We've watched probably about half of the movies (maybe 600 hours of the content) and they get repeated from time to time on some channel and many of them are available to stream for free because we are Amazon Prime members.

    The remaining 200 hours are shows I'm going to watch ...someday... right after I get caught up on the shows we really preferred to watch ...if getting caught up is possible... which it probably isn't.

    You have to understand. If I didn't have the content I wouldn't care. But I have it. Uh..., buy some DVD/BD's to archive it? Well, I wouldn't go that far as it would be expensive.

    I have a wall of "valuable" VHS tapes of movies recorded off of an SD receiver back when which should be thrown out. They now have TV shows about people like me - a hoarder. :sure:

    But I'd prefer Dish fix this problem before I switch to a Hopper or whatever comes after it.;)
     
  7. kimball111

    kimball111 New Member

    2
    0
    Mar 22, 2012
    I discovered the nasty surprise about the Hopper not letting me view recordings from channels I no longer have. This applies to every recording from every channel I no longer have and persists to the present.

    Playing a recording on my external drive also yields the 00 error most of the time. Selecting the recording a second time does enable me to watch it. This does not seem to happen to very recent recordings. I wonder if this happens every time they push out a new upgrade or some other periodic event.
     
  8. Ijon_Tichy

    Ijon_Tichy Cool Member

    15
    0
    Apr 16, 2007
    Update:

    I chatted with Dish Support. Tech sent subscription signal to my Hopper. Problem still continues.

    However, at the moment I am getting free EPIX (a weekend promotion I guess) and all (as far as I can tell) of my old EPIX recordings that did not work since switching to Hopper now work. Joy!

    Now if only Dish can fix this bug for MGMHD, DISCHD, and Voom channels, I'll be happy.
     
  9. Daniel

    Daniel AllStar

    72
    0
    Feb 6, 2007
    I don't think that they are going to fix it because it isn't a bug, it's a feature. IOW, it is working like they want it to. If you don't subscribe to a channel, you are not allowed to watch recordings from that channel.
     
  10. js0873

    js0873 Legend

    147
    0
    Apr 18, 2005
    Wrong, wrong, wrong. It's a bug, and Dish has admitted that it's a bug. I just hope it's fixed soon.
     
  11. tcatdbs

    tcatdbs Icon

    632
    4
    Jul 10, 2008
    Seems like a bug, since it was never a problem on the "old" system, but I wouldn't be surprised if it's a new "feature" to promote staying subscribed to stuff. I'm sure the 3rd parties (MGM, Epix....) don't like seeing people subscribe for 3 months, record "all" their content, then drop it. I'm really surprised they haven't switched the old equipment/software to do this.... but I don't think they'd have many subs if they did that.

    Has anyone (without an old HD) recorded a show from a free preview (recently on Hopper), then not been able to view it after the preview ended? If archived shows are no good if you drop the channel they were recorded from, I'm sticking with my 722.
     
  12. Daniel

    Daniel AllStar

    72
    0
    Feb 6, 2007
    Saw a response to that effect from one of the DIRT members on the other forum, can't find it now. But he said that he had questioned the engineers and that was their response. I hope I'm am wrong (it has happened once or twice), but I'm afraid I'm not.
     
  13. lparsons21

    lparsons21 Hall Of Fame

    4,305
    206
    Mar 4, 2006
    Herrin, IL
    based on very few reports, it seems S209 which is being released on a very limited basis now, has fixed this bug. The reports are from some that had the issue and now no longer do.
     
  14. Daniel

    Daniel AllStar

    72
    0
    Feb 6, 2007
    Found it on this site: http://www.dbstalk.com/showthread.php?p=3006592#post3006592
    But there are report that it IS changed in S209: http://www.dbstalk.com/showthread.php?p=3006664#post3006664
    But others are reporting otherwise:http://www.dbstalk.com/showthread.php?p=3007191#post3007191
     
  15. P Smith

    P Smith Mr. FixAnything

    22,145
    192
    Jul 25, 2002
    W.Mdtrn Sea
  16. Ijon_Tichy

    Ijon_Tichy Cool Member

    15
    0
    Apr 16, 2007
    I have 209 and my problem still persists with the exception (as I mentioned earlier) with recordings made on EPIX channels.
     
  17. 3HaloODST

    3HaloODST Godfather

    472
    8
    Aug 9, 2010
    I upgraded from 2 722Ks to 2H/2J last Thursday. So far so good on this issue... We'll see...
     
  18. tampa8

    tampa8 Godfather/Supporter

    2,007
    33
    Mar 30, 2002
    It's a bug as I see it, or else everyone would have the problem and they don't. It's why I started the first thread on this, and I can tell you not everyone is experiencing it or, they may be having it as a hit and miss issue, meaning some currently not subscribed channels or not in freeview shows can be watched, some can not.
     
  19. Ijon_Tichy

    Ijon_Tichy Cool Member

    15
    0
    Apr 16, 2007
    Another update:

    During the free weekend Epix promotion I recorded several movies on Epix 1,2 and 3 (all HD). Since the expiration of promotion, I get error 014 (subscription channel not purchased) only on the recording I did on Epix3 HD. The others made on Epix1 and Epix2 still play fine.

    BTW, I have s209.

    And my problem with MGMHD, DISCHD, and Voom recordings still persists. :(
     
  20. js0873

    js0873 Legend

    147
    0
    Apr 18, 2005
    I worked with the techs again today and they still agree that's it's a bug. Let me also add that it's not 100% that I can't watch something I'm not subscribed to, nor is it 100% that I can watch everything I am subscribed to. I can watch at least 1 Cinemax recording even though I'm no longer subscribed to Cinemax, and there's an Encore movie I can't watch and I am subscribed to it. It's close to 100%, but not totally black and white on the subscription/non-subscription part. Also, I worked with them and did a test to see if I subscribed to something, then tried to watch a previous recording, and then removed the subscription from my account, if it would still block the channel. That is, the test was to see if watching a recording after being subscribed to a channel would then free up the block permanently, but it didn't. I had them try Showtime to see, but at least that part was consistent. With the subscription I could watch all Showtime recordings, and after it was removed I couldn’t again. BTW, I'm still on S2.07.

    One thing that came up in the conversation was a check of what hardware I'm on with the Hopper. All of my hoppers are DNASP of 522 DshN06 (that's shown below the SW version). I'm wondering if all of this could be related to hoppers with the same DNASP. If so, that might explain why some of us have the problem and others don't. Does anyone have a different DNASP that’s having the problem?
     

Share This Page