Problem With 622s

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by Don M, Jul 17, 2021.

  1. Don M

    Don M Legend

    186
    6
    Jul 1, 2006
    I have recently encountered a problem with my 622s. I will be watching a live show or a recording and the scree will go blank. I do not get the lost signal screen. After a short time the acquiring signal screen pops up and once the signal is acquired, the show resumes. The picture stays on for about 5 minutes and the screen goes blank again. Any ideas as to what is causing this? Thanks for any help.
     
  2. P Smith

    P Smith Mr. FixAnything

    26,863
    623
    Jul 25, 2002
    E.Mdtrn Sea
    Looks like you need a repair of the DVR, but I would check for sat signal fluctuation first; goto Menu-System-Installation for that check
     
  3. Don M

    Don M Legend

    186
    6
    Jul 1, 2006
    I have 4 622s and three of them are experiencing this problem. I will run the satellite check you suggested. Thanks for you response.
     
  4. James Long

    James Long Ready for Uplink! Staff Member Super Moderator DBSTalk Gold Club DBSTalk Club

    52,278
    2,657
    Apr 17, 2003
    Michiana
    Multiple receivers going bad at the same time would point to a problem with the LNB/switches feeding said receivers or a bad software update. Hopefully the former.
     
  5. Don M

    Don M Legend

    186
    6
    Jul 1, 2006
    Is there a test I could run to check the DP34 switch?
     
  6. P Smith

    P Smith Mr. FixAnything

    26,863
    623
    Jul 25, 2002
    E.Mdtrn Sea
    refresh your setup, it would test it
     
  7. harsh

    harsh Beware the Attack Basset

    22,914
    451
    Jun 14, 2003
    Salem, OR
    Almost sounds like a reboot. Are there any codes displayed in a corner of the screen?

    I had a problem somewhat like this when the OTA tuner failed.

    I reason that if the failure had been in the switchgear, there should have been an error code rather than the display going away entirely.
     
  8. Don M

    Don M Legend

    186
    6
    Jul 1, 2006
    There are no error codes displayed. Just a blank screen.
     
  9. Don M

    Don M Legend

    186
    6
    Jul 1, 2006
    How do I refresh the system? I have done resets on the individual units by unplugging.
     
  10. Don M

    Don M Legend

    186
    6
    Jul 1, 2006
    I did the satellite test and the check switch test. All came back green and good. After doing those tests my 622 is downloading the program guide.
     
  11. Don M

    Don M Legend

    186
    6
    Jul 1, 2006
    Apparently the tests that were suggested did the trick. I have had no problems with my 622s so far. Thanks for all the suggestions and help.
     
  12. P Smith

    P Smith Mr. FixAnything

    26,863
    623
    Jul 25, 2002
    E.Mdtrn Sea
    glad you problem been solved
     
  13. Jim5506

    Jim5506 Hall Of Fame

    3,923
    86
    Jun 7, 2004
    What is a 622s - I can't find any reference to such a model.
     
  14. P Smith

    P Smith Mr. FixAnything

    26,863
    623
    Jul 25, 2002
    E.Mdtrn Sea
    a predecessor of 722
     
  15. James Long

    James Long Ready for Uplink! Staff Member Super Moderator DBSTalk Gold Club DBSTalk Club

    52,278
    2,657
    Apr 17, 2003
    Michiana
    Yep ... dual tuner, dual output "VIP" series DVR. One of the first to be able to do MPEG4 HD. I got mine in 2006 and replaced it with a Hopper in 2012.
    (The optional second output was UHF modulated TV. The main output was HD.)
     
  16. Jim5506

    Jim5506 Hall Of Fame

    3,923
    86
    Jun 7, 2004
    I had a ViP622 before I got my ViP722 then my Hopper 2000, then my Hopper 3, but as far as I can tell there is no 622s receiver nor a ViP622s receiver.
     
  17. James Long

    James Long Ready for Uplink! Staff Member Super Moderator DBSTalk Gold Club DBSTalk Club

    52,278
    2,657
    Apr 17, 2003
    Michiana
    He has four of the ViP622 model receivers. 622s is plural. :)
     
    harsh likes this.
  18. Jim5506

    Jim5506 Hall Of Fame

    3,923
    86
    Jun 7, 2004
    AAAHHHH! You didn' splain it to me dat wey!
     

Share This Page

spam firewall

Advertisements