1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with DP301

Discussion in 'Standard Definition Receiver Support Forum' started by adler187, Mar 19, 2009.

  1. adler187

    adler187 New Member

    3
    0
    Mar 19, 2009
    A month and a half ago I got a DP301 from friend who hadn't used it since he moved to a HOA and got cable. I needed another receiver since we were putting up a dish at my grandmother's house since she lives down in a hole and would be greatly affected by the digital tv transition.

    We switched out one of our old receivers to give to her and kept the 301. I hooked it up and made sure everything worked and it did, just couldn't get any programming since it hadn't been activated, but it got all the unencrypted channels and such. It then asked to do a software update, which I let it do. He hadn't used it in a long time and so it still had the old blue card in it which kind of worried me.

    In any case, I activated it and hooked it up. The rep told me it might take a bit for it to authenticate and so I left it be. I asked her about the blue card and she said that she didn't know if I needed a new yellow card, but if I did, it would be automatically mailed to me. I checked it a few times over the next two days and it still wasn't working, but I didn't have time to call in. I left it go for a week or so, waiting for a card, but never got one.

    I finally had time to call in today and told the person I thought I needed a new card, but hadn't gotten anything yet. We ran through some steps (all things I've tried already), do a check switch, sys info and see if both 110 and 119 are green, unplug and wait 15 seconds, etc... She asked me for the R# and S# from the receiver and the R# was fine but the S# is just S00000...00-00.

    She put me on hold and came back and told me that there was nothing wrong with the card and that I was having reception issues. She told me I'd have to switch the receiver with another working receiver to see if it was the cable or the receiver. She also had me check to make sure the video connections to the tv were secure (not sure what that has to do with anything...).

    My question is, am I right in that I need a new card or should this blue card work? If so, how do I get it through Tech support's head that this is the problem. Do I just ask for level 2 or what? Any help would be greatly appreciated.
     
  2. chainblu

    chainblu Legend

    212
    0
    May 14, 2006
    Call back and try another CSR. That one was clueless. Your concerns were correct about the blue card... it ain't gonna work. Once you get a knowledgable rep on the phone they'll know you need at least a yellow card, but I'd guess they'll go ahead and send out a purple card (the current replacement).
     
  3. P Smith

    P Smith Mr. FixAnything

    22,651
    244
    Jul 25, 2002
    W.Mdtrn Sea
    There are no more yellow cards SENDING TO DISH CUSTOMERS!
     
  4. peano

    peano Icon

    747
    0
    Feb 1, 2004
    Blue cards will always show as S0000000000 once the receiver is updated to the newest firmware. There is nothing wrong with the card or receiver. Ask them to send you a purple card.
     
  5. adler187

    adler187 New Member

    3
    0
    Mar 19, 2009
    Thanks for confirming my suspicions. I called back today and got another tech and told him that I needed a purple card. He said that purple cards are sent out automatically to customers as they are being upgraded and he can't force it to upgrade me. He said he could send me a replacement card, but it would be the same blue card since that is what shows will work with the box. I'm guessing I will get a purple one anyways. If I don't I'll probably be pissed, since it cost me $15 s+h to send the replacement.
     
  6. chainblu

    chainblu Legend

    212
    0
    May 14, 2006
    Let us know how it turns out.
     
  7. peano

    peano Icon

    747
    0
    Feb 1, 2004
    That tech is wrong too. They do not even have blue cards anymore. I doubt they would send a yellow one either. A yellow will work though.
     
  8. adler187

    adler187 New Member

    3
    0
    Mar 19, 2009
    Well I got my replacement PURPLE card today. Had to call to reauthorize it and the guy asked why I was getting the new card. I explained and I could almost hear his jaw drop to the floor when I told him they said the blue card would work. Then he apologized for their ignorance. Now I just have to drop the old card off at UPS.
     

Share This Page