1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with HR34 and C31

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by dserban, Nov 8, 2012.

  1. Nov 21, 2012 #81 of 186
    c6duffman

    c6duffman Cool Member

    15
    0
    Dec 11, 2011
    Hmmm my C31 has 70A but it's dated 11/9/12. So I'm not sure how new that is.
     
  2. Nov 21, 2012 #82 of 186
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    With the 31, you seem to see the build date for the firmware, and not the install date.
     
  3. Nov 21, 2012 #83 of 186
    dserban

    dserban Mentor

    41
    0
    Apr 21, 2008
    Just talked with the case management team. The latest software, 70A does not solve the grey/black screen issue. They are still working on that one.
     
  4. Nov 21, 2012 #84 of 186
    tthen

    tthen New Member

    9
    0
    Aug 21, 2006
    For the record this has happened to me twice in the last month. I have three C31's. They are connected 1-HDMI, 1-Component and 1-Composite (Old CRT in the guest bedroom). I hope they fix this soon.

    How do you force an update? My software shows Ox5d3, Wed 10/31, 400a.
     
  5. Nov 22, 2012 #85 of 186
    fyrfyter

    fyrfyter Cool Member

    14
    0
    Nov 24, 2006
    Cincinnati
    Good and Bad this is a common issue. Good that it is not just me, after switching back to DirecTv the other day. Bad that it still isn't fixed. I have to wait about a minute for the screen to come up while staring at a grey screen. Then I can at least watch TV on the C31, even though the background is always grey for menus. Hope they figure out why I cannot delete items off the 34 from the 31 soon too. I do more watching from the C31 than I do from the 34. The directv tech mentioned the grey screen issue, and seemed to say they were going through lots of C31s, trying to find ones without that problem. Judging by the responses on here, lots of those must be going back to DTV.
     
  6. Nov 22, 2012 #86 of 186
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    Not being able to delete seems to be from not having MRV on your account.
    Start up times are much slower with the C31 than any other "true" receivers.
    If you get to listen to the same show while it's on both the C31 & HR34, there are several sec delay on the C31. Not sure if this can be addressed.
     
  7. Nov 25, 2012 #87 of 186
    Drinyth

    Drinyth AllStar

    58
    1
    Nov 9, 2012
    Indeed, the issue is still not fixed with 0x70A. I came back after being gone for Thanksgiving and have run into the C31 problem since then.
     
  8. Nov 25, 2012 #88 of 186
    dserban

    dserban Mentor

    41
    0
    Apr 21, 2008
    They called me again. Final word, known issue, they are working on it, nothing else they can do.
    It doesn't seem to me that we are getting what we are paying for.
     
  9. Nov 25, 2012 #89 of 186
    denpri

    denpri AllStar

    88
    1
    Aug 8, 2009
    Add me to the list of folks who NOW have the grey screen issue. Problem appeared earlier today when I powered C31 off/on to move it (physically but reattached it to the same TV). I've had the unit since early October &, while I had a few minor issues, I did NOT experience this problem until now! I'm more than willing to wait a week or two for new firmware BUT "use composite or component" is NOT an acceptable alternative. FYI - Have a 2011 Series Samsung and it does NOT have HDMI handshake issues with ANY other device so I'm HIGHLY suspicious that the TV, cable, HR34-C31 connectivity (DECA) is the problem since it DID work reasonably well until now.
     
  10. Nov 27, 2012 #90 of 186
    c6duffman

    c6duffman Cool Member

    15
    0
    Dec 11, 2011
    I've temporarily fixed my issue by never turning the C31 off. And turning off the power saver in preferences. It's a little inconvenient to manually turn the TV on and off, but it's much better than having to reboot the HR34.

    As I'm writing this, I'm wondering if it's the power saver mode that's causing it. I'll try turning my C31 off and keep the power saver mode off.
     
  11. Nov 27, 2012 #91 of 186
    Drinyth

    Drinyth AllStar

    58
    1
    Nov 9, 2012
    It's not the power saving mode. I've had that off for a while (but still turning the C31 on and off with the TV) and it still happens.
     
  12. Nov 30, 2012 #92 of 186
    acm025

    acm025 New Member

    3
    0
    Feb 27, 2008
    Add me to the list, I've been having the same problem as everyone else in the thread. Menu and guide show up when powering on the C31 but no picture or audio. RBR the HR34 fixes it temporarily. Also wanted to add my TV is connected to the C31 via component. Hope they fix this soon...!
     
  13. Dec 1, 2012 #93 of 186
    TheJ3RK

    TheJ3RK Cool Member

    11
    0
    Dec 13, 2009
    One more to add to the list. I just had mine installed on 11/16/2012 and on 11/29/2012 I got the grey screen. I was really disappointed to see that the first post of this thread was on 11/08/2012.
     
  14. Dec 1, 2012 #94 of 186
    i3rown

    i3rown AllStar

    58
    0
    Sep 3, 2011
    You guys should be looking at the wall plate barrels .. Post the colors
     
  15. Dec 1, 2012 #95 of 186
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    While a bad barrel wouldn't be a good thing, given the C31 is only using 500-600 MHz, let's not get crazy over the frequency "rated" barrels here.
     
  16. Dec 1, 2012 #96 of 186
    acm025

    acm025 New Member

    3
    0
    Feb 27, 2008
    Curious, how do you read the firmware version # for the C31? I couldn't find it in the setup menus.
     
  17. Dec 1, 2012 #97 of 186
    TMan

    TMan Legend

    216
    1
    Oct 30, 2007
    I believe you hold SELECT for 10-12 seconds.
     
  18. Dec 1, 2012 #98 of 186
    i3rown

    i3rown AllStar

    58
    0
    Sep 3, 2011
    I don't care about the frequency rating .tell me this how many service calls have you gone on and replaced a fitting or a barrel and everything is fine ?
     
  19. Dec 1, 2012 #99 of 186
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    I check every connection, every time I make a mating.

    I also know a lot of these C31 problems are coming up in testing too.
     
  20. Dec 1, 2012 #100 of 186
    i3rown

    i3rown AllStar

    58
    0
    Sep 3, 2011
    That's not answering the question but that's fine I guess. I'm sure a customer that is having this sort of issue just wants the problem fixed, why deny them the possibility of fixing the problem because of your confidence that it could not possibly be an incompatible barrel that is causing a reflection issue.

    Furthermore there are plenty a ****ty techs out there that don't change out non approved fittings and wall plates,techs that don't care about sin, SOS, and failed qc. As it doesn't cost the customer anything to have this fixed as they are well within 90 days and it will be a repeat , why not just check to see if its right and if its not have it fixed.
     

Share This Page