1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with HR34 and C31

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by dserban, Nov 8, 2012.

  1. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    From my own use of the C31, I'm not so sure that there isn't some network or receiver issue. Not that there is some setting to change that improves this, but that the firmware interaction is much more complex with RVU than non RVU.
     
  2. dielray

    dielray Legend

    234
    1
    Aug 5, 2009
    Agreed. The point of my post was that there doesn't appear to be anything a tech can do to solve the issue and that it does not seem to be caused by customer equipment.
     
  3. TMan

    TMan Legend

    216
    1
    Oct 30, 2007
    I'm glad their equipment establishes its own separate network on the coax for the RVU traffic. How fun would it be if that traffic had to commingle with all the other data people generally have on their home networks?:confused:
     
  4. keebler21

    keebler21 Mentor

    93
    1
    Oct 22, 2011
    Minnesota
    I've been having an added problem of not being able to pause from the C31's in the last week. I hit pause and the pause comes up on the on screen display but live TV or recorded show continue to play.
     
  5. harperhometheater

    harperhometheater Legend

    249
    4
    Aug 30, 2012
    I've been having an issue with playing back recorded shows on my c31s where they freeze every minute or so and the only way to get them going again is to FF or RW a little. It's not repeatable at the same place in the recordings either and doesn't do it when playing the same shows via the HR34. I haven't had any time to troubleshoot as of yet, so any info would be helpful.
     
  6. lowgolfer

    lowgolfer AllStar

    85
    0
    Dec 8, 2006
    I have the problem if freezing while just backing up live tv to see something again. Sometimes the ff or rw trick works other times have had to change channel.
     
  7. harperhometheater

    harperhometheater Legend

    249
    4
    Aug 30, 2012
    I might add that this is a constant issue, not intermittent.
     
  8. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    If you go back to the national release firmware, this problem will go away.
     
  9. harperhometheater

    harperhometheater Legend

    249
    4
    Aug 30, 2012
    Cool thanks, I was just trying to find this "issue" in the appropriate thread, you saved me lots of my valuable time VOS! :)
     
  10. harperhometheater

    harperhometheater Legend

    249
    4
    Aug 30, 2012
    Any chance this'll be fixed in about 2 days?
     
  11. TMan

    TMan Legend

    216
    1
    Oct 30, 2007
    How does one revert to a particular firmware version?
     
  12. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    One can only download what is available at the time.
    The post I replied to shouldn't really have been posted.
     
  13. jsclarke

    jsclarke Cool Member

    24
    0
    Jul 10, 2007
    We just got 3 C31's and and HR34 installed Saturday-- for $538 I might add- and since I've called DirecTV once per day over an issue and had to do 1-2 resets of the HR34 every day. Our screen goes black (not gray) from a C31. If you press guide- you can see white text on a black background- but no picture or sound. Red button reset on the C31 doesn't fix it- and I've replaced all cables in the path and bypassed the receiver going straight from C31 to our Sharp 70" LCD (732U series). We're on a 1 year old (new) SWIM16 switch in a new house with 4 year old RG6.



    When our great room C31 exhibited this behavior this morning- I took a WORKING 31 from another room to the same physical place and swapped the two. The problem then showed up on the 2nd C31- which makes it seem like it's related to the cable there. Called Direct- a RBR on the HR34 fixed it- for now.



    I'm now regretting this change- and see posts about this going back to early November... hmmm....
     
  14. Drinyth

    Drinyth AllStar

    58
    1
    Nov 9, 2012
    I initially tried swapping out my clients way back when with another that was in a room that wasn't used very often, but both clients will eventually exhibit the problem regardless of the location in the house.

    I suppose a better cabling test for me would be swapping the HR34 with a C31 as the HR34 never seems to be stuck when the C31 units are?
     
  15. c6duffman

    c6duffman Cool Member

    15
    0
    Dec 11, 2011
    I wouldn't doubt that non pristine cabling could be a factor. My cables are 30 years old. But, my C31 works perfectly fine, as long as I don't turn it off. So it could be related with the on/off cycle and cabling.
     
  16. Drinyth

    Drinyth AllStar

    58
    1
    Nov 9, 2012
    I'd be somewhat skeptical that the cabling is the cause in my case. I had my house rewired in a home run configuration with all new RG6 (and Cat5e) around two years ago or so.

    But like you said, my C31 works fine when it works. I left it on for several days straight once and it never had the grey/black screen issue that was described above. But leaving all the C31s on uses up an available tuner for each C31 on the HR34? So that isn't an ideal solution...
     
  17. jsclarke

    jsclarke Cool Member

    24
    0
    Jul 10, 2007
    I've gone 24 hours without a RBR on the HR34- and all I've done is disconnected the DECA BB adapter from our wired ethernet. I'll keep watching this.

    Also this is the 2nd time I've heard someone report "disable power saving and don't turn off your C31"... can you expand on that a little please? I haven't tried this because leaving a C31 on all the time takes up one of the HR 34 tuners... but... thank you
     
  18. Drinyth

    Drinyth AllStar

    58
    1
    Nov 9, 2012
    I completely disconnected mine from the Internet as well, but it didn't resolve the issue.

    Yeah, that's exactly what it is. Just disable the power saving option on the C31 to prevent it from sleeping and just turn off the TV when you're not using that device. The C31 stays on and continues using up a tuner, but at least you don't have to worry about it not coming back on when you want to use that TV later.
     
  19. philiphotog

    philiphotog New Member

    9
    0
    Nov 28, 2012
    My house just had all new wiring installed after some renovation.
    I have to reset the genie almost every other day when the mini clients have black screens.
    I have reported this to Directv's technical and have sent reports to them via the genie. They are aware of it and ones informed that a fix is being worked on. The rep I spoke to was well aware of the problems many of us are having and seemed as frustrated as I was.
    So. We wait.
     
  20. fyrfyter

    fyrfyter Cool Member

    14
    0
    Nov 24, 2006
    Cincinnati
    Yes we do. I killed off the power saving on my C31, and just leave it on all the time. The fix until a real fix comes out. Hopefully it burns up and they can replace it, which they will do repeatedly at their cost until it is fixed, because I am sure as hell not paying for it. No shipping costs, no replacement costs, this is their problem. Better testing in house would have found this issue.
     

Share This Page