Problem with losing signal, need help pinpointing

Discussion in 'General DISH™ Discussion' started by mworks, Jun 30, 2008.

Thread Status:
Not open for further replies.
  1. mworks

    mworks Mentor

    49
    0
    Oct 8, 2007
    This just started today.
    I'm watching a channel and the vip722 loses signal lock.
    If I change the channel and then back to the same channel the channel is fine again.
    Channel is fine for about 5-10 minutes, then loses lock again.
    I change the channel and its instantly back.

    I've checked the cables for tightness outside on the dish, the ground block, and the back of the vip722, no loose cables found.

    It does not seem to matter what channel I am watching.
    So far it has done it on USA. CNN. SCIFI, A&E, BIO, both HD and SD channels.

    Not sure where to look next.
    Its getting very annoying switching channels just to keep watching tv.
     
  2. garys

    garys Hall Of Fame

    3,180
    3
    Nov 4, 2005
    What is your signal strength?
     
  3. Bill R

    Bill R Hall Of Fame

    2,498
    4
    Dec 20, 2002
    As Gary said you need to check your signal strength. When the problem is occurring press menu, 6, 1, 1 and check what the signal is on that channel (the screen will be on the transponder that the channel is on). If it is low, it could be that your dish needs alignment. Also, be on the lookout for any foliage that may be blocking your signal.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall

Advertisements