Program Remote to TCL 50S425

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by BSMEMIT1976, Oct 7, 2020.

  1. Oct 7, 2020 #1 of 10
    BSMEMIT1976

    BSMEMIT1976 New Member

    12
    1
    Dec 1, 2012
    I've got the basics working - there are 13 options for TCL and only one works the volume up/down test and all the features have worked for a few days now. The one challenge is that when the TV starts you have to select the input and I can't do that with the DirecTV remote - I have to grab the TCL remote for this one function - annoying. The DTV SELECT button does not do it and the lower right ENTER (input) does nothing.

    Is this just a matter of hoping that DTV someday does an update on their end?
     
  2. Oct 7, 2020 #2 of 10
    compnurd

    compnurd Hall Of Fame

    3,911
    698
    Apr 23, 2007
    Evans City PA
    Probably need a different code
     
  3. Oct 7, 2020 #3 of 10
    James Long

    James Long Ready for Uplink! Staff Member Super Moderator

    51,358
    2,379
    Apr 17, 2003
    Michiana
    Is the TV connected via HDMI? I have my 4K set (not a TCL) connected to several devices via HDMI (3 inputs available) and whatever I turn on changes the TV input to the correct device.
     
  4. Oct 7, 2020 #4 of 10
    jimmie57

    jimmie57 Hall Of Fame

    10,043
    856
    Jun 26, 2010
    Texas City, TX
    Try this:
    Press and hold the Mute and Select button down on the remote. The remote will flash as you press each button. Keep holding them down for the remote to flash 2 more times.
    Now type in 960.
    See if that works.
     
  5. Oct 7, 2020 #5 of 10
    Rich

    Rich DBSTalk Club DBSTalk Club

    36,267
    2,062
    Feb 22, 2007
    Piscataway, NJ
    What does that do? Sounds familiar.

    Rich
     
  6. Oct 7, 2020 #6 of 10
    jimmie57

    jimmie57 Hall Of Fame

    10,043
    856
    Jun 26, 2010
    Texas City, TX
    Sets the remote to signal the TV when the Input button on the DirecTV remote is pressed.
     
    compnurd and Rich like this.
  7. Oct 8, 2020 #7 of 10
    Teetertotter

    Teetertotter Member

    57
    15
    Jul 23, 2020
    Janesville, WI
    If you have an RC7X remote, I would go to Menu>Settings>Remote Control>Auto Pairing, if not all ready done.

    In the TV settings, make sure HDMI 1 is selected, if that is the input you are using.
     
  8. Oct 9, 2020 #8 of 10
    Brad_73

    Brad_73 Member

    22
    28
    Jul 16, 2019
    Southeast, GA
    It is an easy fix and the solution is in your TV menu.
    Your TCL 50S425 has the option to start on a particular input rather than the Home menu. You program this in the settings menu. Just set it to always go to the input your DirecTV is on, when the TV is turned on. Done!
     
    Hobo81 likes this.
  9. Oct 9, 2020 #9 of 10
    TheRatPatrol

    TheRatPatrol Hall Of Fame

    8,505
    683
    Oct 1, 2003
    Phoenix, AZ
    Are you pressing and holding the ENTER button to bring up the input menu?
     
  10. Edmund

    Edmund Remote Master

    1,810
    24
    Apr 17, 2003
    Des Moines, IA
    Using the roku tv remote:

    Settings> system> power> power on> select input
     
    jimmie57 likes this.

Share This Page

spam firewall

Advertisements