1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

R15: Freezing / Crashing-> Software Versions (10A3,10AF, 1035, 103A) ONLY!

Discussion in 'DIRECTV SD DVR/Receiver Discussion' started by Earl Bonovich, Feb 21, 2006.

Thread Status:
Not open for further replies.
  1. Feb 27, 2006 #61 of 227
    Malibu13

    Malibu13 Lifetime Achiever

    2,522
    43
    Sep 12, 2004
    N.E North...
    Stats from a "low-end" user:

    2 R15's

    #1......20 SL......48 TDL......VOD=64%........1 FREEZE (Delay 1 minute), NO
    LOCKUPS REQUIRING RESET, OR LOST RECORDINGS SINCE 10A3, BUT
    STILL SEEING REPEATS, FF TO PLAY RESPONSE QUICKER, GUI SPEED
    EQUALLY THE SAME AS PRIOR TO 10A3.

    #2......9 SL......24TDL......VOD=88%........NO FREEZES, LOCKUPS, OR LOST
    RECORDINGS SINCE 10A3, BUT STILL SEEING REPEATS, GUI FASTER
    (POST 10A3,) FF TO PLAY RESPONSE QUICKER.

    Software upgrade went from 108f directly to 10A3 on both units.
     
  2. Feb 27, 2006 #62 of 227
    Wolffpack

    Wolffpack Banned User

    4,642
    0
    Jul 29, 2003
    I really do like that message better. Actually DTV could sell ad space.

    "Grab an Ice Cold {XXXXX} while you wait for your R15 to respond." Then the unit just rotates through those that have paid the ad rates to be listed. Wow, that would work.
     
  3. Feb 28, 2006 #63 of 227
    TimGoodwin

    TimGoodwin Icon

    596
    0
    Jun 29, 2004
    :mad: I've F-in had it with this piece of junk!! Back to the Direct Tivo!
     
  4. Feb 28, 2006 #64 of 227
    ISWIZ

    ISWIZ Icon

    803
    1
    Nov 18, 2005
    I think that's a great idea, maybe they should hold a contest for users to submit "non-critical" programming ideas.

    The winner could get a new R15:rolleyes:
     
  5. Feb 28, 2006 #65 of 227
    zortapa

    zortapa Legend

    241
    0
    Nov 16, 2005
    Earl,
    OK, I am now convinced. I've just found that 2 other autorecords that I have defined are still recording programs on channels that I do not get even though my favorites is set to custom 1 (which is a subset of the channels that I receive). So, I guess D* has totally neutered the autorecord functionality of the R15 by changing the stream content. I hereby withdraw my claim that 10A3 caused all my autorecord problems.
     
  6. Feb 28, 2006 #66 of 227
    masterwolfe

    masterwolfe AllStar

    56
    0
    Feb 7, 2006
    I have American Idol set for a SL, and I had to manually tell it to record tonights show, happens often, before AND after the update.
     
  7. Feb 28, 2006 #67 of 227
    Manchesters

    Manchesters Cool Member

    28
    0
    Nov 20, 2005
    Well, I did find out something the other night---when in the prioritizer, do not hit MENUE. It locked up tighter than a rusted bolt!

    Also, I think I am having the S/L problem. When I go into the TODO list, certain programs are not listed, yet when I click on them in MENUE, it says that every episode will be recorded. And there is no "R" showing for that show in the grid. If I deleted the S/L and then re-enter it, it takes and then shows up in TODO and shows the "R" in the program guide.

    And I still get those times where it stops responding to the remote. And another remote related issue is that when I fast forward and then go back to "PLAY", the blue light on the dial continues to whirl around and around and around.....until I put it on pause. Then when I start to PLAY again, the light continues to fade in and out as tho it were still on pause.:nono:
     
  8. Feb 28, 2006 #68 of 227
    ISWIZ

    ISWIZ Icon

    803
    1
    Nov 18, 2005
    Same with mine yet the DTivo finds them correctly.
     
  9. Mar 1, 2006 #69 of 227
    MrCuda74

    MrCuda74 AllStar

    75
    0
    Feb 26, 2006
    Well I thought I had everything mirrored on my DirecTivo but it turns out I had missed Stargate SG-1. I had 1 new episode to watch and went to watch it today and the R15 had recorded 5 reruns that were on Monday thereby wiping out the new one since I am set at keep 5. Maybe DirecTV could replace the R15 with with a DirectVCR and I could go back to VHS tapes. Much more reliable than the R15 and less work on my part to ensure things record correctly.
     
  10. Mar 1, 2006 #70 of 227
    MrCuda74

    MrCuda74 AllStar

    75
    0
    Feb 26, 2006
    Oh by the way...while in Best Buy today an older couple were looking at buying 2 R15's. I talked to them and they have never had satellite just cable. Needless to say after I told them about the piece of junk the R15 is they opted to stick with cable for now or at least look into Dish Network which I couldn't comment on. Up until the R15 I raved and raved about my DirecTivo's and several people I know bought themselves some on my recommendation. I know my recommendations against the R15 aren't going to hurt DirecTV but it sure makes me feel better.
     
  11. Mar 1, 2006 #71 of 227
    ISWIZ

    ISWIZ Icon

    803
    1
    Nov 18, 2005
    :icon_lame

    Opps, that was supposed to be WELCOME, or was it:rolleyes:


     
  12. Mar 1, 2006 #72 of 227
    zortapa

    zortapa Legend

    241
    0
    Nov 16, 2005
    ... and my mother and father called me last night to thank me once again for purchasing an R15 for them. They simply cannot believe how easy it is for them to record and watch shows that they would have missed in the past.

    ... and this is from a woman who still has not figured out how to use a VCR!
     
  13. Mar 1, 2006 #73 of 227
    MrCuda74

    MrCuda74 AllStar

    75
    0
    Feb 26, 2006
    Sorry but I've been a Tivo user since the 1st year they hit the shelves and have never had the kind of problems like I have and do with the R15. Not even close. I'm sure many people are happy and think the problems are normal if they have never used Tivo. I for one think we R15 users are all Alpha testing the product for DirecTV. It's not even good enough to call it Beta testing. I just think it is wrong to charge someone a monthly fee for something that doesn't do as advertised. If they would just fix the rerun issue and the not recording all SL episodes issue I could live with the rest of the problems.
     
  14. Mar 1, 2006 #74 of 227
    Calebrot

    Calebrot Legend

    231
    0
    Jan 2, 2006
    Last night I was recording on both tuners. I was recording from 8:00-9:00 on CBS NCIS, and Deal or No Deal on NBC. Between 9:00 and 11:00, I was taping Amazing Race on CBS, and Scrubs (2 episodes) on NBC from 9-10, and Boston Legal on ABC from 10-11. There is a reason why I listed everything. I was actually watching CBS while it was taping. I rewound a few time to re-see something. When it got to the commercials I would fast-forward and everytime that I would be close to catching up, I would hit the Live TV button, well everytime I did that the DVR would change channels to the other channel being recorded and freeze frame on that channel. It didn't lock up because all I would have to do is change the Channel back to Channel 4 (CBS) and it would go right away. This happened multiple times, as I am a big fan of Replay so I do it often, but everytime I hit the Live TV button, it changed channels and the screen freezed. This is a major pain in the butt!
     
  15. Mar 1, 2006 #75 of 227
    cabanaboy1977

    cabanaboy1977 Hall Of Fame

    2,473
    0
    Nov 16, 2005
    What button are you calling the Live TV button?
     
  16. Mar 1, 2006 #76 of 227
    Calebrot

    Calebrot Legend

    231
    0
    Jan 2, 2006
    The button to the right of the stop button the one with "->|" on it, it takes you to live TV, when watching a show that is recorded or recording.
     
  17. Mar 1, 2006 #77 of 227
    cabanaboy1977

    cabanaboy1977 Hall Of Fame

    2,473
    0
    Nov 16, 2005
    Ok, I know which button you are talking about. It jumps to a 1 min before the end of a recording if you watching a MYVOD show. I haven't used it during live, or semi-live TV so I didn't know it jumps to live instead of 1 min before.
     
  18. Mar 2, 2006 #78 of 227
    davenap

    davenap Cool Member

    20
    0
    Dec 30, 2005
    I have the Humax: 500-10A3, I also have a couple of DirecTivo's. I sure hope they work out these bugs soon. Since my R15 was upgraded to 10A3 I have had two lockups while using the Find by item. A simple reset would fix it but since I have been accessing my R15 through my Slingbox I can't reset until I get home 8 hours later, of course, missing the shows that were supposed to be recorded. Frustrating...
    I called DirecTv tech support and they gave me two solutions,
    1. replace the R15 (I don't think it's a hardware issue, it's a software issue)
    2. reformat the hard drive (goodbye to show's I haven't seen yet)

    I decided to do neither and wait for the next software upgrade which they say should be between 3/14 and 3/21. I just need to stop searching for new shows I guess.
     
  19. Mar 2, 2006 #79 of 227
    wohlfie

    wohlfie Godfather

    250
    0
    Dec 28, 2005
    Got home last night to find my R15-500 messed up.

    Turned it on, no picture/no sound.
    Wouldn't respond to remote or power button on unit.

    Left it for a while, and eventually the power button on the unit worked and turned it off. Turned it back on a bit later....still no picture/sound....BUT menus, guide, MyVOD, etc all seemed to work - just no picture or sound output!

    Eventually gave up and Red Button Reset.

    Worst part - the stupid thing didn't record LOST. I had checked and it was both marked in the guide and was in the TDL on Tuesday night.

    Of course there is no listing in 'History".

    Really ticks me off as this is the second episode of LOST it has failed to record and 90% of the reason I got the dang thing was cause I knew I wouldn't be home Wednesday nights this winter/spring.
     
  20. Mar 2, 2006 #80 of 227
    masterwolfe

    masterwolfe AllStar

    56
    0
    Feb 7, 2006
    I've noticed audio dropouts on recordings, no particular show, channel, or cause. Only a second or two, but annoying, nonetheless.
     
Thread Status:
Not open for further replies.

Share This Page