1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

R15 - The FAQ (r2) - Discussion

Discussion in 'DIRECTV SD DVR/Receiver Discussion' started by Earl Bonovich, Feb 3, 2006.

Thread Status:
Not open for further replies.
  1. Feb 3, 2006 #1 of 22
    Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    Following the pattern of many other popular forums, this thread will remain open for discussion for the items in the FAQ. Corrections, additions, questions, ect...
     
  2. Feb 3, 2006 #2 of 22
    walters

    walters Hall Of Fame

    1,222
    0
    Nov 18, 2005
    Aren't there three software versions for the Humax (500)? The one it shipped with, the one it immediately updated to (usually during guided setup), and the one that came out a few weeks after the first units arrived?

    I guess nobody knows the version number since it probably updated before you could get into any menus.
     
  3. Feb 3, 2006 #3 of 22
    RunnerFL

    RunnerFL Well-Known Member

    17,054
    312
    Jan 4, 2006
    My 500 went something like 1044 > 108f > 109a. Not 100% sure of the letter for 108, but I do know there was a 108 between the 1044 and 109a.
     
  4. Feb 3, 2006 #4 of 22
    Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    There certainly was one before 108 (what ever was installed on the drive), but as you said walters.... it updated pretty much DURING the setup of the unit... I will add it to the list...
     
  5. Feb 3, 2006 #5 of 22
    RunnerFL

    RunnerFL Well-Known Member

    17,054
    312
    Jan 4, 2006
    Mine installed 108 just as I finished setup. Mine still lists the version before 108 as "original version". I'm at work right now or I'd check, but I'm pretty sure it was 1044.


    On thing you may want to add to your FAQ ebononvic is that there are 2 remotes also. My father's first unit, which he had to wind up sending back had a >| for the move forward button while mine has a loop to the right. Might come in handy to know that, might not.
     
  6. Feb 3, 2006 #6 of 22
    Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005

    I checked some of the text from my original review... 1044 was the text string that I captured during the first software update, but I didn't note the letter of the 108 version.

    As for the remotes... I know of two... the R23 and the R24 ... I would have to look at those again to see if the r24 has a LOOP or not.

    Remotes will have a seperate "page" of the FAQ...

    Do you know if he had a Man-500 or Man-300 unit? (just curious)
     
  7. Feb 3, 2006 #7 of 22
    Mavrick

    Mavrick Hall Of Fame

    1,020
    0
    Feb 1, 2006
    Earl just wanted to let you know that the software version on the R15-300 is currently 102b did not see that version in your R15 FAQ.
     
  8. Feb 3, 2006 #8 of 22
    Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    I will make the update... was that the original version? Or was there a 102a?
     
  9. Feb 3, 2006 #9 of 22
    Mavrick

    Mavrick Hall Of Fame

    1,020
    0
    Feb 1, 2006
    I just checked mine and the original version was 100b I never saw a 102a if there was one.
     
  10. Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    Thanks... I will adjust the FAQ
     
  11. RunnerFL

    RunnerFL Well-Known Member

    17,054
    312
    Jan 4, 2006
    It was a 500, his last sw version was 109a
     
  12. bjflynn04

    bjflynn04 Hall Of Fame

    1,025
    0
    Jul 27, 2004
    I have seen the remote that has a >l on it. It came with a D11 that I just got and it is a RC 23.
     
  13. RunnerFL

    RunnerFL Well-Known Member

    17,054
    312
    Jan 4, 2006
    Mine is an RC 23 and it has the loop, not the >|
     
  14. Murph

    Murph Cool Member

    19
    0
    Jan 21, 2006
    Mine is an RC 23 and it has the >|, not the loop.
     
  15. mbrey

    mbrey Cool Member

    29
    0
    Jan 2, 2006
    Have the RC23. Has the >|
     
  16. Mavrick

    Mavrick Hall Of Fame

    1,020
    0
    Feb 1, 2006
    Have 3 RC23 with the loop and one that has the >| all 4 remotes came with my R15-300 recivers
     
  17. TheTooleMan

    TheTooleMan Legend

    155
    0
    Apr 9, 2006
    I have the "300" series Mexican Philips model. Software started on 100b and is now 103a with update date of 10/17/1979!

    It's one of those retro models...
    :)
     
  18. dodge boy

    dodge boy R.I.P. Chris Henry

    4,231
    0
    Mar 31, 2006
    I have several white remotes (not tagged) some have >| some have the loop. 1 doesn't have the format button r16 I think...... 2 have an FCC compliance sticker on the bottom....... The one that came with my R15 has a two-toned blue D* cyclone emblem but no FCC sticker. Are the FCC stickered one RF capable?
     
  19. leesweet

    leesweet Godfather

    463
    0
    Jul 15, 2003
    Talking about remotes: Situation: New R15 activated Saturday. Manufactured 12/05, with an RC23 remote with the ->| and not the loop, FYI.

    Now, is the TV Power button supposed to work? TV is programmed fine, volume punch-through and TV Input work fine. Power button *in TV mode* works fine. But the separate "TV Power" buttons turn the R15 on/off; no effect on TV.

    TV is an older Toshiba CRT RP (this is a bedroom DVR... main room has the 2 HR10-250, one upgraded to 800 :) ).

    I've tried all the Toshiba codes the receiver lists, I think only one works at all. So, what's the story on the TV Power button?
     
  20. Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    It is a crap shot.

    On one of my TV's (the newer of the two), it works perfectly.
    On the other, I have to switch between DirecTV and TV mode to shut the two of them off.
     
Thread Status:
Not open for further replies.

Share This Page