r16 300 not working on swim

Discussion in 'DIRECTV Installation/MDU Discussion' started by chepag24, Jan 29, 2010.

  1. chepag24

    chepag24 New Member

    5
    0
    Oct 15, 2009
    I had a four box install where I installed 2 hd dvrs and 2 dvrs on a slimeline swm 3(WNC head)dish. I connected everything and started by activation the hd dvrs first(hr22-100) then i went to the dvrs and neither dvr was able to detect the swim. I tried the dvrs where i has installed the hd dvrs with success and they still couldn't get the swm signal. I tried multiple lnbs and swim splitters and even switched the power supplies. I also even tried one dvr just by itself on the system and still nothing. Does anybody have any clue what would cause this. Iss didn't even have any idea of what the problem could be.
     
  2. CCarncross

    CCarncross Hall Of Fame

    7,058
    60
    Jul 19, 2005
    Jackson
    Is it possible they need a firmware update b4 they will work correctly with the SWiM? Seems to be I read about that, but can't be sure since I have all HD DVR's.
     
  3. BattleZone

    BattleZone Hall Of Fame

    8,969
    3
    Nov 13, 2007
    One of my techs recently had nearly the exact same problem. The SWM LNB was replaced and 3 different R16s were used and none of them would detect the SWM. The HR2x's all worked fine. Eventually, he had to get approval to install another HR2x instead of the R16.
     
  4. Sharkie_Fan

    Sharkie_Fan Hall Of Fame

    2,535
    0
    Sep 26, 2006
    I have an R16 and a SMN LNB and I had a similar problem when I first installed.... From all my different variations on my install, I came to the conclusion that the R16 is a big more sensitive than the HR2x's when it comes to getting its' signal. I have the R16 and (at that time) an HR20 in the living room... The HR20 was fine, but the R16 got nothing. Switch the cables, and the HR20 was fine and the R16 still got nothing.

    I finally traced mine back to one splitter that I was using. If I tweaked the way I was routing things in order to eliminate the splitter, it worked fine. If I had that splitter in the equation, I got nothing.
     

Share This Page

spam firewall