1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

R16-500: Can't reset dish settings

Discussion in 'DIRECTV SD DVR/Receiver Discussion' started by eb7b, Apr 12, 2011.

  1. eb7b

    eb7b New Member

    3
    0
    Apr 12, 2011
    I have a new R16-500 (replacing a dead R15-500). I have two dishes set up at my house (easier than dealing with wiring issues). One dish is a new SWiM style and one is the old multi-switch style. The R16 is to be connected to the multi-switch dish, but when first setting it up, I had connected it to the SWiM dish so I could more easily set things up. Now I need to change the dish setting from SWiM to multi-switch. That has proven problematic.

    When connected to SWiM, I can attempt to change the dish type, but it just sits there indefinitely waiting for the satellite signal. There is no way out of that other than a RBR. After the reset, it still is set up for SWiM.

    When connected to the multi-switch at power on, it sits there waiting for the satellite signal and does not allow me to go into the menu to change the setting.

    I have done a "Reset Everything" several times (while connected to SWiM - since that's the only way I can get into the setup menu) and after the reformat / reset, it restarts and is back at searching for satellite signals. It does not go through the setup process like a new unit out of the box (despite claiming that is what should occur).

    Unfortunately I don't have an easy way to change the satellite hookup without moving the unit.

    DirecTV service wanted to send out a technician at my cost which I'm definitely not OK with - especially since its their issue. No way to reset the dish type and a broken factory reset process.

    Does anybody know a way around this?

    Thanks in advance...
     
  2. carl6

    carl6 Moderator Staff Member DBSTalk Club

    12,489
    941
    Nov 15, 2005
    Seattle, WA
    Just speculating - what happens if you power it up connected to SWM, go in and change the dish type to multiswitch then disconnect it from the SWM and connect it to the multi-switch dish?

    Also, if you power it up connected to multi-switch, try pressing EXIT, then MENU and see if you can get to the sat setup.

    Is the R16 activated yet?
     
  3. eb7b

    eb7b New Member

    3
    0
    Apr 12, 2011
    I don't have an easy way to do that without losing power. I'm trying to avoid the hard way.

    I'm pretty sure I've done that but I'll give that sequence a shot. All of the buttons I've tried result in the bong noise with no other response.

    Yes - and it works fine when connected to SWM.
     
  4. WestDC

    WestDC Well-Known Member

    2,518
    115
    Feb 9, 2008
    Have you tried unplugging it and leaving it sit for say 30 or 60 min? then try connecting it to the non-swim system, if it goes searching for signal try pressing the info button or menu button-.

    The only other thing would be if perhaps once activated the software may prevent it from being moved yoou may have to deactivate it from your account and reactivate on the none swim system.

    Maybe a result of firm ware update (download) --just guessing.
     
  5. eb7b

    eb7b New Member

    3
    0
    Apr 12, 2011
    Pressing EXIT then MENU works! I must have missed that when attempting to get to the menu from the acquiring satellite info screen. I am now able to change the satellite settings while connected to the multi-switch.

    Thank you carl6!
     
  6. carl6

    carl6 Moderator Staff Member DBSTalk Club

    12,489
    941
    Nov 15, 2005
    Seattle, WA
    :)
     
  7. radcliff17

    radcliff17 New Member

    7
    0
    Feb 14, 2012
    since it sounds like you are doing the same thing I am considering, Did you need to use sat 110 or 101
     
  8. Shades228

    Shades228 DaBears

    6,081
    45
    Mar 18, 2008
    It sounds like you're confusing what the satellite's do. People don't use the 110.
     

Share This Page