1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

R16 parental control bug?

Discussion in 'DIRECTV SD DVR/Receiver Discussion' started by eileen22, Nov 29, 2011.

  1. eileen22

    eileen22 Godfather

    427
    2
    Mar 24, 2006
    Philadelphia...
    I have a recently installed R16, which I'm using with one tuner only. Today I turned it on, and it was tuned to channel 502, with an R rated movie showing. Black screen popped up with "Program rating exceeded access code _ _ _ _". I had never set any parental controls on this unit. I went to the parental controls menu, unblocked everything on all, set a new access code, and still the channel was blocked. When I enter the new access code, it unlocks the channel for 2 seconds, then the message comes up again. I reset the receiver and unlocked all parental controls, and this is still happening. What else can I do to remove this, and prevent it from happening in the future?
     
  2. carl6

    carl6 Moderator Staff Member DBSTalk Club

    12,520
    958
    Nov 15, 2005
    Seattle, WA
    If you don't have any important recordings yet, do a reset-everything (from the reset menu). That should clear all settings and basically restore the unit to factory defaults. It will erase all recordings though.
     
  3. eileen22

    eileen22 Godfather

    427
    2
    Mar 24, 2006
    Philadelphia...
    Is that the only known way to clear this issue? Is this a known issue? Thanks.
     
  4. carl6

    carl6 Moderator Staff Member DBSTalk Club

    12,520
    958
    Nov 15, 2005
    Seattle, WA
    I do not know. It is one method that should take care of the problem for you. I don't have a standard def DVR active to experiment with, so can't really work my way through the menus/process to check, sorry.

    Poke around in the menu system and see if there might be more than one place where you can set or restrict viewing. Maybe by channel for example. On my HD DVR, there are various categories: Rating limits, adult channels, channel blocks, etc. There might be a setting someplace you have not checked or thought about that is causing your issue.

    If you call customer service, they might be able to help (and might not).
     
  5. carl6

    carl6 Moderator Staff Member DBSTalk Club

    12,520
    958
    Nov 15, 2005
    Seattle, WA
    One other thing I thought of to try (before a reset everything) would be to change the existing setting to some other rating level (force it to change to some control setting rather than none), then change it from that option to none. Or maybe change it so it only restricts x-rated (which is never shown on HBO anyway so it shouldn't prevent watching that programming). Maybe doing one of those would get you around the problem you are having.
     
  6. eileen22

    eileen22 Godfather

    427
    2
    Mar 24, 2006
    Philadelphia...
    I played around with changing the rating levels and then changing them back to allow all, to no avail. Finally took the time today to reset everything, which took almost 2 hours. Tuned to an R rated movie, and still the same problem. Played around with the ratings and locked and unlocked the receiver, nothing fixes the issue.

    I called customer service, and they had me do all of the same things that I already did, still nothing, CSR was looking up to see if there were any known issues with this model, and she did find something, I'm not sure if it is this same issue or not. Anyway, she said that she needed to have someone from the Engineering department call me back, and that there might be some fix that they can push out to this unit that would solve it. They will call tomorrow, since it is after 10pm here now. I'll be surprised if they can fix it, but we'll see what happens. I will post the results.
     
  7. Dec 1, 2011 #7 of 11
    carl6

    carl6 Moderator Staff Member DBSTalk Club

    12,520
    958
    Nov 15, 2005
    Seattle, WA
    Good luck. Thanks for the update.
     
  8. Dec 1, 2011 #8 of 11
    wahooq

    wahooq New Member

    931
    1
    Oct 19, 2011
    Tulsa, OK
    CSR was looking up to see if there were any known issues with this model, and she did find something, I'm not sure if it is this same issue or not. Anyway, she said that she needed to have someone from the Engineering department call me back, and that there might be some fix that they can push out to this unit that would solve itthats misinformation ansd will never happen...did the csr do remote unlock? if so and it didnt work and you already reset everything then you need a new receiver
     
  9. Dec 1, 2011 #9 of 11
    eileen22

    eileen22 Godfather

    427
    2
    Mar 24, 2006
    Philadelphia...
    That's what I thought too, but I'm just going to wait for the call and see what happens. She did send something to the receiver, it may have been the remote unlock, but it did nothing. She said that there is something else that Engineering can send to my receiver that she can't do, so I'll be interested to see what that is, if true.
     
  10. eileen22

    eileen22 Godfather

    427
    2
    Mar 24, 2006
    Philadelphia...
    I got the call this morning. The rep said that there are things that can be blocked on their side, even if the user has completely unblocked and unlocked their receiver. He sent something to the R16 to clear all blocks, but the issue did not resolve. He tried a few times, and then said that he would need to send a replacement receiver. So I'll wait for the new box and hope that it is a good one.
     
  11. ThomasM

    ThomasM RF Engineer

    4,317
    10
    Jul 20, 2007
    Milwaukee, WI
    There actually IS something else you can try.

    Reset the R16 and when the message "Running receiver diagnostics check" appears onscreen immediately press the SELECT key on your remote. You will get a diagnostics menu. You have to be quick as this message appears for only a short time.

    Go to the hard disk utility and choose to do a complete (long) reformat. This will take 3-4 hours but it will ABSOLUTELY, COMPLETELY ERASE EVERYTHING including a possibly corrupted parental guidance file.

    When the reformat is finished, you will need to do the satellite setup which shouldn't be a problem because you've done it before when you did the RESET EVERYTHING routine.

    When this is finished, you will get a screen telling you that the receiver needs to be activated and it even gives a blank where you can enter the work order number (the DVR thinks the installer has just hooked up a new unit).

    YOU MUST CALL DIRECTV AND HAVE THEM "REFRESH" THE UNIT. Doing this on the web or using the interactive phone system WON'T WORK!

    As soon as the CSR does this, the DVR should begin loading the guide (satellite settings) and then you will get a regular picture.

    I'm 99% sure this will fix your problem-but it's a lot of work! :)
     

Share This Page