1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Random 771 searching for signal and loss of Sat 103 transponders

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Ed-Williams, Dec 18, 2012.

  1. Ed-Williams

    Ed-Williams AllStar

    75
    0
    Sep 8, 2006
    I’m experiencing random problems with some of my local channels (Los Angeles 5, 9, etc) as they suddenly start showing severe pixilation and signal loss and the 771 searching for signal appears in all my 4 DVRs. This is a very random problem happening once every 3 to 7 days and the way to return to normal is unplugging the PI-28 power inserter for a few seconds and then plug it again.

    I have a SWM-8 connected to a 1x4 splitter feeding 4 DVRs, the PI-28 power inserter is installed interior and the whole system has been working without problems for many years.

    When checking the Satellite Signal Strength during failure there is a loss of transponders all over the Satellite 103. Transponders numbers on 103 go from normal to 0 and most of the time during the failure they show 0 signal with intermittent and random jumps on the levels.

    The system doesn’t show any problem with 103 when checking only the Satellite Signal Meters.:confused:

    Because the failure is random I don’t know where to start to solve this so I’ll appreciate any help from others here that may have already suffered similar failure.

    Thanks in advance.
    Ed.
     
  2. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    I would start by checking the connections, all of them. Are they tight? Are the connectors corroded at all? Can they stand up to gentle pressure without falling apart? Why about any splices or barrels? Are they ok?

    90% of problems are the cable. Before looking at the dish I would check every connection.

    Knowing that the problem is consistently with the 103 suggests that if it is a cable issue it would be likely to be one of the 103 lines between the SWM and dish.
     
  3. Ed-Williams

    Ed-Williams AllStar

    75
    0
    Sep 8, 2006
    Thanks for your help, Stuart!

    I already checked all cables and readjusted all SWM/splitter/connectors and relocated the power inserter to another room much closer to the SWW…… will see…

    Regards
    Ed.
     
  4. NR4P

    NR4P Dad

    6,382
    280
    Jan 15, 2007
    Sunny Florida
    If it continues, might be a bad LNB. I had a similar issue 2 years back with intermittant loss on 99. Needed a new LNB and that solved it.
     
  5. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Agreed, if you can rule out the cable, the LNB is the next logical point of failure.
     
  6. ronsm

    ronsm Mentor

    40
    0
    Sep 19, 2007
    I am having the same problem here in L.A., but I noticed in on 242 and other 2xx stations. It looks like the results from a very dense rain cloud, but the sky is clear. I tried a reset, but, no change.
     
  7. ronsm

    ronsm Mentor

    40
    0
    Sep 19, 2007
    Well, today its working again, I wonder if it was the wind blowing against something that was loose on the dish?
     
  8. Ed-Williams

    Ed-Williams AllStar

    75
    0
    Sep 8, 2006
    Thanks again to Stuart, NR4P and ronsm!

    The failure still happening every once in a while but last time it was a complete blackout of some channels and the problem lasted longer than usual and allowed me to better check the satellite signal strength and the Signal Meters: during the failure, the whole Satellite 103 signals completely disappeared, there was 0% signal.

    It confuses me is that after calling DirecTV service twice (a technician will come tomorrow) the persons on the phone assured me that I don’t pull any channel from the 103 satellite :confused:....... Can someone confirm this?

    I am in Los Angeles–CA with DirecTV HD Extra Pack and En Español package.

    Regards,
    Ed.
     
  9. NR4P

    NR4P Dad

    6,382
    280
    Jan 15, 2007
    Sunny Florida
    Many HD channels are on the 103ca and 103cb.
    Maybe your locals are on the 99s vs the 103s?

    If you really want to learn about the sats, try here, first post is updated.

    http://www.dbstalk.com/showthread.php?t=206618

    Download some excel spreadsheets, read the tutorials and you can see what SAT carries what.
     
  10. ronsm

    ronsm Mentor

    40
    0
    Sep 19, 2007
    USA keeps dropping off line. When I check the satellite and transponder page, it only shows 3 transponders working at 110, 11 at 119, 14 at 99, 3 at 103(s), 14 at 103(cb), 16 at 103(ca), 3 at 110, 11 at 119, and 14 at 99(c). But signal strength for the attelites varies from a low of 79% to 100%. Unfortunately, I don't know what is normal for Los Angeles. I will have to call DirecTV after company leaves, or get on my ladder and check things out.
     

Share This Page