1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Recording playback ended early?

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by Mike109, Nov 7, 2010.

  1. SaltiDawg

    SaltiDawg Active Member

    2,384
    0
    Aug 30, 2004
    Mike H,

    There is at least one Engineer at Dish that was working on this issue. He called it the "Early Ending" issue as opposed to my "Early Termination" description. It is a known issue. In fact, as you can see, Dish has not solved the issue in three+ years.

    As described above, one might have a timer set to start 1 minute early and end three minutes late.

    When done, the recording will appear on the list with a duration of 104 minutes.

    During playback, at some seemingly random point, the recording will jump to end of recording splash screen. If while you ar viewing that screen, you push the jump back button the video will play for a few seconds and then once again jump to the send splash screen. This happens with OTA recordings, Sat recordings, when two or more recordings are going on and the point where the video ends has been as early as just a few minutes into the recording and as late as the last few minutes. Due to other issues I have had maybe ten different 722k receivers and every one of them has had the issue AFAIK.

    If you want the E-mail addy of the Engineer that I used to deal with, I can provide it to you privately.

    PS This currently happens maybe once every couple of months with my usage.
     
  2. Mike.H_DISHNetwork

    Mike.H_DISHNetwork DISH Representative DISH Representative

    310
    15
    Feb 1, 2011
    [SIZE=medium]That would be great if you could provide me that e-mail in a PM.[/SIZE]
    [SIZE=medium]Thanks[/SIZE]
     
  3. SaltiDawg

    SaltiDawg Active Member

    2,384
    0
    Aug 30, 2004
    Contact info sent to Mike.H
     
  4. Aug 4, 2013 #124 of 184
    Mike109

    Mike109 Legend

    257
    0
    Jun 28, 2010
    It's happened to me twice during the last week, both times on TNT. About 15 minutes into a 70 minute recording it jumps to the end. The first program I was able to catch a re-broadcast & get it, but not with the second program. I tried to watch the second one, "Perception", on TNT.com which is available because of their partnership with DISH. But the streaming would hang up after several of the commercials that you had to watch. So I gave up on that.

    FWIW this is with a new 722k which I got about 2 months ago.
     
  5. Aug 4, 2013 #125 of 184
    SaltiDawg

    SaltiDawg Active Member

    2,384
    0
    Aug 30, 2004
    Mike H, Any progress with this? Did you reach the Dish Engineer that I sent you the contact info on 10 days ago?
     
  6. Aug 6, 2013 #126 of 184
    Mike109

    Mike109 Legend

    257
    0
    Jun 28, 2010
    I had 2 more corrupt recordings last night. One was OTA NBC and the other was on TNT which was the same as one that was cutoff last week.
     
  7. Aug 7, 2013 #127 of 184
    Mike109

    Mike109 Legend

    257
    0
    Jun 28, 2010
    I just sent a PM to Mike.H asking for status when this problem will be fixed. I'm on my third brand new 722k and this still happens once in a while.
     
  8. Aug 8, 2013 #128 of 184
    Mike.H_DISHNetwork

    Mike.H_DISHNetwork DISH Representative DISH Representative

    310
    15
    Feb 1, 2011
    [SIZE=medium]I have reach out to the engineer and I am waiting for a response back. I do apologize for the delayed response but as soon as I hear back I will message you and Mike109 via inbox messaging. Thanks for your patience.[/SIZE]
     
  9. Aug 8, 2013 #129 of 184
    MattE303

    MattE303 New Member

    14
    0
    Feb 15, 2011
    Instead of private messaging, how about posting the response here so all of us suffering from this issue can see it???
     
  10. Aug 8, 2013 #130 of 184
    Mike.H_DISHNetwork

    Mike.H_DISHNetwork DISH Representative DISH Representative

    310
    15
    Feb 1, 2011
    [SIZE=medium]MattE303,[/SIZE]
    [SIZE=medium]I am more than happy to post the response on this thread as soon as I hear back from the engineer. [/SIZE]
     
  11. Aug 8, 2013 #131 of 184
    FarmerBob

    FarmerBob Godfather

    674
    12
    Nov 27, 2002
    [SIZE=10pt]I have been complaining about this for years and have a lot of ecamples for techs sort through. But have been told that "it ain't gonna get fixed". No reason given. I suspect that the fix would need to be something that would encroach on TiVo patents and would also delay people from moving to Hoppers (which I pray that this doesn’t happen on Hoppers?) so they can’t EOL the ViP series. Personally I think it’s a mix of TiVo features and the EPG. Of which I know because of either, it will not get fixed. I have been told it’s purely the networks running over. If so, I have never seen this on Xfinity or DTV. And have family and neighbors constantly looking for an instance to prove me wrong. Nothing yet.

    But I am damn glad that I am not the only one complaining about this anymore. I got tired of the flaming.

    . . . fb[/SIZE]
     
  12. Aug 9, 2013 #132 of 184
    Mike109

    Mike109 Legend

    257
    0
    Jun 28, 2010
    A friend of mine said "Under The Dome" was cut off the other day, and that was with CBS OTA on a 722k. And it's not the first time he's had a problem.
     
  13. Mike109

    Mike109 Legend

    257
    0
    Jun 28, 2010
    Previously I noticed when I deleted a corrupt recording that I did not recoup the full recording time. IOW deleting a one hour "short" recording gave me back less than an hour.

    This time I had a corrupt version and a good version which I was able to catch on a rebroadcast on TNT. I've been padding my recordings by 5 minutes on both ends. I thought to save these to an EHD because that process indicates how large the files are.
    The 70 minute good recording indicated it would be saving a 2.3 GB file.
    The corrupt version played only about 17 mins and saving it would only be a 576 MB file.

    It appears only 17 minutes were actually recorded not the 70 minutes, vs recording 70 mins but not having access to all of it. I guess the missing 53 minutes could be somewhere on the HDD but just not properly addressed. I wonder if this screws up the table of contents or whatever Dish uses. It would be nice to run some type of chkdsk or defrag to clean up the HDD.
     
  14. Mike109

    Mike109 Legend

    257
    0
    Jun 28, 2010
    Is it possible to follow up on this?
     
  15. Sep 1, 2013 #135 of 184
    SaltiDawg

    SaltiDawg Active Member

    2,384
    0
    Aug 30, 2004
    I provided Mike.H the name and contact info on July 24th - see above confirmation post.

    It's now September. The guy works in Virginia....

    And this is "Hot" problem? lol
     
  16. Sep 2, 2013 #136 of 184
    Mike109

    Mike109 Legend

    257
    0
    Jun 28, 2010
    I just had another screwed up recording this evening, Copper on BBCA. It was the only program being recorded all day. I padded it to start 5 mins early & end 5 mins late which gives me a 1 hour 10 minute recording. I knew there was a problem when I saw the recording was only 1:00 hour. I also verified this looking at its history.

    The blankety-blank Dish DVR started the recording 10 minutes late!!!!

    Come on Dish get this problem fixed.
     
  17. Sep 6, 2013 #137 of 184
    SaltiDawg

    SaltiDawg Active Member

    2,384
    0
    Aug 30, 2004
    Mike,

    This is not the same problem that we are discussing in this thread. In your example, the symptom would be that the recording started when it should have and ended when it should have. On playback, however, at some point durnig playback the recording would just skip to the end.
     
  18. Sep 6, 2013 #138 of 184
    SaltiDawg

    SaltiDawg Active Member

    2,384
    0
    Aug 30, 2004
    What I don't understand is that thios problem has existed and was a "known issue" over two years ago. Repeatedly in this thread, Dish Reps have posted to the effect that they were "working on it." Yet when I provided the name and contact info to the Dish rep in this thread on July 24th he has not been able to contact him?

    Dish Customer Service has taken a serious nosedive since I started with them with a Dish 5000 many years ago.

    I'm thinking very seriously of jumping ship to Fios!
     
  19. Sep 9, 2013 #139 of 184
    Mike109

    Mike109 Legend

    257
    0
    Jun 28, 2010
    I realize I mentioned a different problem in a moment of frustration. However I also did post the "Missed Beginning" problem in the proper thread which I started over 2 years ago. And nothing has been done to fix that problem either.
    http://www.dbstalk.com/topic/181758-missing-beginning-of-programs/page-3

    I have a recently replaced new 722K & new LNB but those did not make any difference. What I've been trying to do lately before I turn everything off for the night is to FF through any new recordings to make they are all there. Once I was able to catch a re-broadcast & re-record it. Another time I had to watch tnt.com. No one should have to do that. I never know if I'm going to complete recording. In my case I get more beginnings starting late. Padding by 5 minutes usually solves the problem because they typically get cut by 3 minutes. But twice recordings have started later than the 5 minute padding could handle.

    I put together a cheap HTPC to use as an OTA DVR. It has a $25 motherboard, a $50 CPU, & uses Media Center which is built into Windows. I've been using it for over a year & Its never missed or screwed up a recording. So why the #@&% can't Dish make something that's reliable?
     
  20. Sep 9, 2013 #140 of 184
    d_cubed

    d_cubed New Member

    17
    0
    Jul 18, 2011
    Milwaukee,WI
    Third 722k and same problem, but I found an easier way to verify if a show is complete.

    Press DVR 3 times, find program, hit INFO. If less than 4 lines of info recording is bad.
     

Share This Page