1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

? regarding connecting a Slingbox Pro w/ HDTV

Discussion in 'DIRECTV General Discussion' started by Lord Vader, Nov 17, 2008.

  1. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    Just one last thing to try....do you have a 2nd set of the red, white, yellow cables that you can try?

    Those things are notorious for failing.

    If you still have the same results, but the network LED stays on...you would seem to have a video issue in the Slingbox itself.
     
  2. Lord Vader

    Lord Vader Supreme Member DBSTalk Club

    8,741
    42
    Sep 20, 2004
    Galactic Empire
    Well, they did tell me they were shipping a new Sling Pro, so it won't hurt to try that one.

    And yes, I've tried a couple different sets of component cables, from the el cheapo ones to the Monster Cable (overly priced) ones. No dice.
     
  3. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    Sorry we couldn't help resolve things.

    I must admit this is the first defective Slingbox I've heard about...but I'm sure it happens.....ultimately every mass-produced product has a few defective ones slip through.
     
  4. houskamp

    houskamp Active Member

    8,636
    3
    Sep 14, 2006
    sounds all correct.. same way mines hooked up.. input 2/composite..
     
  5. Lord Vader

    Lord Vader Supreme Member DBSTalk Club

    8,741
    42
    Sep 20, 2004
    Galactic Empire
    I think I've found the problem. Damn! Why is it always the simplest or littlest things?

    I went back into my Sling's menu to Connect-->Video Input and noticed that S-video and everything EXCEPT composite was grayed out, meaning that only composite was configured. So I switched the connections to match that and voila! It works.

    Now I just have to figure out how to configure S-video and I should be able to utilize that feed. Can you refresh my memory a bit on that?

    Thanks, guys.
     
  6. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    That's really good news.

    All the HR21 outputs are turned on concurrently, so you're set on that side.

    "Configuration" is really done through the Slingbox software setup wizard....its pretty "automatic. Either go in the Setup Assistant dropdown in the Setting menu on the software menu on your PC, or else, use the install CD to run the setup.

    Now we're anxious to hear if you get it up working...
     
  7. houskamp

    houskamp Active Member

    8,636
    3
    Sep 14, 2006
    rerun setup from the slingplayer menu..
     
  8. Lord Vader

    Lord Vader Supreme Member DBSTalk Club

    8,741
    42
    Sep 20, 2004
    Galactic Empire
    I went back into the setup and configuration and changed the inputs, configuring the S-video. All is well. :)
     
  9. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    Hurray!

    Another satisfied customer.... :D :lol:

    Thanks for the tag-team help housekamp! :)
     
  10. Lord Vader

    Lord Vader Supreme Member DBSTalk Club

    8,741
    42
    Sep 20, 2004
    Galactic Empire
    Now if I can just figure out how Sling's tech support can be on the phone w/ me for 70 minutes and not figure this out! :p
     
  11. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    You shoulda just come to us in the first place... :lol: :lol: :lol:
     
  12. houskamp

    houskamp Active Member

    8,636
    3
    Sep 14, 2006
    surprized they didn't do remote control of pc and find it right away.. but then again we all have bad days..
     
  13. rorkin

    rorkin AllStar

    99
    0
    Dec 9, 2006

    I have the Pro .. Run the component outputs from the H20 to the Pro and
    have it going through a n game adapter to a N router .. Picture is far from
    HD.. I cant get the speeds even internally to get HD. So I don't know if the source is HD.. My upstream to intrnet is only 350k so it does not matter over the internet.
    Can't figure out how to get higher internal speeds.. Maxes out at 1400..
    I cant use HDMI because TV only has one input.

    sling ->1 gig switch --> Linksys 610 N Router- Linksys multi band router->hard wired to PC..
     
  14. Lord Vader

    Lord Vader Supreme Member DBSTalk Club

    8,741
    42
    Sep 20, 2004
    Galactic Empire
    As someone whose Slingbox Classic crapped out and got a new Slingbox PRO HD, the PQ is like night and day. Of course, the source you're using to watch your Sling HD makes a difference. On my home PC I have a 22" 1080p HD monitor, so the PQ is outstanding. On my Android phone, the PQ isn't quite as perfect, but it's still good.

    My brother and father use my Sling, but they have old, crappy monitors. Consequently, their PQ isn't as good.

    I also have good Internet service. I'm at a consistent 35megs down and 7 megs up, so the HD streaming capabilities work very well.
     
  15. ciurca

    ciurca Godfather

    428
    0
    Apr 14, 2009
    I am very happy with the quality of my sling hd pro.
     
  16. webby_s

    webby_s Hall Of Fame

    1,299
    0
    Jan 11, 2008
    Kinda funny that you resurrect an (almost) 3 year old thread!! :grin:

    I have a SlingBox solo and am happy as a lark with it but man that PQ sucks when I am off my home network. (on my Android phone/tablet or outside computer)

    I am very tempted to get a Pro HD then see if I can sell mine on ebay or something.
     

Share This Page