1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Remote #2 ignored

Discussion in 'Other HD Receiver Support Forum (811, 921, 942)' started by PhilTN, May 12, 2005.

  1. PhilTN

    PhilTN New Member

    9
    0
    May 12, 2005
    Hello. I am new to this forum. I joined after reading kspeters thread about Remote #2 on the Dishplayer 942. After almost a year of having VOOM, I switched to Dish Network on Apr 21. The PQ for HD feeds on Dish are nowhere near as good as they were on VOOM but, There is no better choice for me at this time.

    Since I first had the 942 installed, the UHF remote has been flakey. I gave myself a few days to make sure I understood the receiver before calling Dish Tech support. The guy at tech support was great, he spent nearly 45 mins with my on the phone to try to fix the problem. At the end of the phone conversation, he left me with "It is a software problem - we will fix it soon". That was 2 weeks ago and I am beginning to think there is a problem with my 942 receiver because no-one else is reporting the problem I am having. After calling Tech support twice since then, I am getting nowhere with them.

    What happens is simple. After a full power-off reset, The UHF remote works from anywhere around 20 to 30 minutes. After that, the receiver ignores anything I do on the remote. A couple weeks ago, I could simply change the remote code (press and hold sat, change number and press #) and it would work for about 10 minutes. Something has changed (software update?) because, not even that works anymore. The only way to fix the problem is to unplug the receiver for 30 secs and plug it back in. It might be worth mentioning that I have the receiver in Dual mode, that is the mode that allows the TV1 and TV2 outputs to show two different things. (DVR, tuner1 or tuner2)

    In single mode, they show the same thing, which is not useful for what I want to use the receiver for. As it stands right now, In Dual mode the receiver output #2 is useless to me because the remote has no function. My wife or I cannot watch anything on the second TV (50" 4:3 RPTV) in the downstairs master bedroom because I have to go upstairs and reset the receiver every 20 mins or so.

    Is anyone else having this problem? If it is just me then I know I have a lemon receiver. I like the HD-DVR and the general idea of the Dishplayer942, although my receiver is annoying the heck out of me at the moment.

    I have tried everything mentioned in the previous "Remote #2" post (ie. Change batteries, flipped the key back and forth UHF to UHF Pro, checked the A/B switch) nothing works except a full power recycle (not even a front panel reset). My #1 remote is keyed to code '1' and the second is '2'. I have tried many combinations like: Remote 1 (2) and Remote 2 (11).

    One funny solution I have thought about is putting a UHF remote power switch between the receiver and my UPS. That way I could cycle the power on the receiver remotely. :lol: That is still slow because it takes so long for the receiver to "boot up" and re-find the sats again. (Why do the programmers not save this info?)


    Phil in TN


    Also, the DVI output of the receiver does not work with my PJ. Component still looks okay, so I use it. I say it does not work but, I have only let it sit about 5 minutes before giving up on it.
     
  2. Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    12,527
    3
    Mar 23, 2002
    Phil, email me your receiver CAID, smartcard ID number, your contact phone number and the text from this post. I'll get you in contact with the support team tracking these issues. It sounds to me like your remote problem is heat related, and may require replacing your 942.

    Email address is in my signature.
     
  3. PhilTN

    PhilTN New Member

    9
    0
    May 12, 2005
    Wow! Thank you Mark for such a quick response. The idea that my receiver might have a heat problem had not occured to me.

    The information you requested is being emailed to you now.
    Thanks again. I will be glad to get this problem fixed.
     
  4. Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    12,527
    3
    Mar 23, 2002
    I've forwarded it to the support team, and to one of the UHF engineers here in Denver.
     
  5. PhilTN

    PhilTN New Member

    9
    0
    May 12, 2005
    I hope this is not a stupid question but.. Here goes...

    Am I supposed to receive a phone call from someone? It has been a week now and I have not received a call about my 942 Remote #2 problem.

    Also, I don't know what happend but, My OTA HD channels now all show "digital programming" or some such... They used to mirror the programming guide in the same way the dish re-broadcast of locals did. I noticed this over the weekend.

    For what it is worth, I tried running the receiver in single mode vs. Dual mode to see if the second remote still craps out.. It does, although it seems to last longer in Single mode. That makes no sense at all to me.

    I am getting fairly impatient now. The 942 receiver has not worked correctly since I started Dish Network as a new customer. It has been a month now. (installed 4/18/2005)

    I was suprised from an earlier post to learn the 942 has a fan in it. It is either more quiet than the Hard drive or not working at all.
     
  6. Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    12,527
    3
    Mar 23, 2002
    I'll try to find out, Phil.
     
  7. kspeters

    kspeters Mentor/Supporter DBSTalk Gold Club

    163
    0
    Aug 12, 2003
    I ended up swapping 942 receivers and my problem is fixed. I also had a 921 that had a similar problem. The remote would work for a while and then quit working. I had toexchange that box as well. Hope you get your problem resolved. Usually the dish team do a great job of correcting problems.
     
  8. Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    12,527
    3
    Mar 23, 2002
    Phil also has his 942 swapped out, and the new 942 works much better than the older one.
     
  9. vivek1263

    vivek1263 Cool Member

    15
    0
    Jul 2, 2004
    Mark

    I am having similar problems with my 942. In dual user mode with the second tuner being used as a home distribution output, I am having difficulty controling the 942 with the uhf remote. The UHF remote works flawlessly in single user mode and in the dual user mode when the tv1tuner is switched off or is in stand by. As soon as I start using the tuner 1 for watching tv, the UHF remote stops controlling the unit. I have not paid too much attention to this problem as i have been obsessing over my OTA woes which you have been very helpful in getting in touch with the Tech support board. I have their phone no. from the previous issues that I have contacted them for . Do you think they will be offended if I call them with this new problem or do i have to go through the usual red tape to finally qualify for reporting the problem?

    Vivek
     
  10. Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    12,527
    3
    Mar 23, 2002
    Vivek - if your TV2 remote works at all, you're issue isn't the same as these other two's. You should first try the things that I listed in the first part of my 942 review to extend the range of the UHF remote. If none of those work, then by all means, follow up with the people that you're working with.
     
  11. vivek1263

    vivek1263 Cool Member

    15
    0
    Jul 2, 2004
    Mark
    I will try your suggestions and report back. However the phenomenon of the 942 not responding to remote 2 when the tuner 1 is in operation is consistently reproducible. I am operating a second tv connected to the tuner 2 in the room adjacent to the receiver (not more than 20ft) away from the receiver. If it was a range related issue or interference it would make sense that the suggestion in your review should work. But in my case it seems that the uhf remote works flawlessly when the tuner 1 is switched off. So why is it that as soon as my tuner is switched on that the interference/out of range issues should suddenly appear? I would think operating tuner 1 should have nothing to do with the response of the receiver to the uhf remote #2.


    Vivek
     
  12. emoney28

    emoney28 Mentor

    39
    0
    Mar 1, 2004

    I am having this same problem with my 522. The UHF remote seems to work fine until I turn on tuner #1. After tuner 1 is turned on, it takes anywhere between 1 to 20 minutes for my UHF remote to stop working. It is not a range issue, as I can stand in front of the receiver and duplicate this problem. I have tried everything Mark suggested to fix the problem, but nothing has fixed it. I am going home today to call Dish. Unfortunately they will probably first send me a new remote, which I don't think will fix the problem. I think this is a receiver problem.
     
  13. PhilTN

    PhilTN New Member

    9
    0
    May 12, 2005
    Mark is absolutely correct. Last friday, I received a replacement 942 and swapped it out with my old one. The new one works beautifully. I kept the old remotes and UHF antenna in place and replaced "just the receiver".

    Something in my old 942 was failing over time. It failed in single or dual mode, with or without the first tuner being on. Also, I do not believe the fan ever worked on my old receiver. At least, I never heard it come on the whole time I had it.
     
  14. FreeLunch

    FreeLunch New Member

    3
    0
    May 17, 2005
    Mark - I am using an IR repeater to repeat the signals back to my satellite receiver. Previously, I was using a 508 and it worked great. Now with the 942, because my tv locations are far away from the 942, the 942 doesn't always receive my signals from the UHF remote.
    PLEASE ask them to enable IR for TV2. Thanks!!!!
     
  15. DRATIFK

    DRATIFK AllStar

    52
    0
    Dec 3, 2004
    I'm having the exact same problem with my UHF remote controlling the 2nd Tv. If I reboot and reset the code it works for 10 -15 minutes. Tuner one works perfectly. It may be a heat issue as stated by Mark. The unit worked perfect the fist month I had it but now it's doing this and tech support says they will have someone call me in 72 hours. Now its a waiting game. Why does dish do this if the unit is defective replace it.
     
  16. Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    12,527
    3
    Mar 23, 2002
    Because not all tech support CSRs are authorized to make the exchange. That's why you get the callback.
     
  17. DRATIFK

    DRATIFK AllStar

    52
    0
    Dec 3, 2004

    I understand that but now its a phone tag game. I'm a busy doctor and I don't have time to sit around the phone at home waiting for Dish to call. I've allready spent much time waiting on hold and getting transfered. Seems to me you get people upset this way and its not a Plus for DISH network.
     
  18. Tom in TX

    Tom in TX Icon

    714
    0
    Jan 22, 2004
    I couldn't resist!!! I can't count how many hours of my life have been spent waiting in "busy doctors" offices! Why make an appointment for 10:00 a.m., and make the patient sit for over an hour??? Like your time is more important than mine? You have no sympathy from me!
    Tom in TX
     
  19. kwajr

    kwajr Icon

    742
    0
    Apr 7, 2004
    just last month i was in an exam room that was next to the lounge i had to wait while the doc took his lunch break, no problem everyone needs a break but do you not schedule them around the appointments, :mad: and oh if your behind lunch should wait
     
  20. bjb236

    bjb236 Cool Member

    24
    0
    May 7, 2005
    I too am having remote 2 problems. I've tried all the tricks suggested, even running coax cable to the room with the 2nd remote and installing the antenna in the same room. If I am within 2-3 feet of the antenna, it tends to works fine. Otherwise, it works off and on. Mostly off. When I'm scrolling through the giude, frequently the info screen pops up for no reason. Very annoying. I'm replacing a 510 and I never had problems with it's UHF remote so I assume it's not an interference problem.
     

Share This Page