1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Remote Recordings Failed

Discussion in 'DIRECTV General Discussion' started by ki4cgs, Sep 18, 2012.

  1. ki4cgs

    ki4cgs AllStar

    83
    0
    Mar 9, 2004
    I went through the guide on the DirecTV website yesterday and set about 10 movies to record off HBO & Starz within the next week. When I got home yesterday I noticed that about 7-8 of them are already showing in the history of my DVR and saying 'failed'.

    Any ideas what could have caused this?

    I'm going to try to set a few to record on the Android app and see if I also get this error.
     
  2. FredZ

    FredZ Mentor

    59
    0
    Aug 22, 2007
    I am having the same problem with my HR34. I posted a question about it a few weeks ago but never got an answer. When I view the details in history about why it failed, it has this message:

    "This remote recording (serial#=xxxxxxxxxx) was canceled because another matching program was scheduled to record. (3011)"
     
  3. mnassour

    mnassour Icon

    859
    9
    Apr 23, 2002
    I usually see a choice of recording options when setting up a recording:

    1. Record if Possible
    2. Definitely record

    I always choose #2. Did either of you see this menu?
     
  4. Shades228

    Shades228 DaBears

    6,081
    46
    Mar 18, 2008
    I just tested it and it started right up.

    Is it past the time that these were set to record?
     
  5. FredZ

    FredZ Mentor

    59
    0
    Aug 22, 2007
    I tried it again and made sure that I selected the "definitely record" option. It again failed to record with the same message in my history.
     
  6. Shades228

    Shades228 DaBears

    6,081
    46
    Mar 18, 2008
    At this point I would post more information.

    Show
    Channel
    Time


    Have you tested this when at home? I would just choose a random show that is on and set it to record.
     
  7. FredZ

    FredZ Mentor

    59
    0
    Aug 22, 2007
    The show, channel, or time is irrelevant. I get the same failure no matter what or when I am trying to record. I have tried when at home and get the same failure. I also get the same failure when I try it from the Directv web site.
     
  8. mannycastaneda

    mannycastaneda New Member

    4
    0
    Jul 25, 2007
    I'm experiencing the same issue! Any attempt to remote record from the web client results in the situation above. I've tried resetting the unit. No dice. Recording from the unit is not an issue. Any more ideas before I call support?
     
  9. Oct 1, 2012 #9 of 11
    Gary16

    Gary16 Mentor

    158
    0
    Oct 8, 2006
    I have been using the DirecTV iPhone app for some time with perfect results on my HR34. A couple days ago I came home and found that a recording that had been programmed successfully via the iPhone app had not recorded. The same thing happened with every program I have tried to record this way since. Tonight I rebooted the HR34 to see if that would make a difference but it did not.

    I can program a recording directly on the HR34 and it will record but not with the iPhone app even though I get a "successful" reply. I have confirmed that the problem is only with the HR34. When I use the app for my other receivers the recording still takes place.

    I know there was a recent HR34 download that added the "genie." I wonder if that had anything to do with this problem.
     
  10. RACJ2

    RACJ2 Hall Of Fame

    3,872
    5
    Aug 2, 2008
    I just received the latest update with the "Genie" option on my HR34. And I used the Android app on my phone and it sets up recordings fine. I also tried the scheduling via the DIRECTV mobile app and it was successful.

    The only strange thing is the Android app won't work when I'm on my home wifi, but will work via the phones 4G connection.
     
  11. satlover25

    satlover25 Mentor

    44
    0
    Jan 3, 2006
    I've had both success and failure. Of approximately 10 settings via the iPad app, I've had one failure. Fortunately it was something I'm glad it didn't record...the Browns loss against Buffalo two weeks ago.
     

Share This Page