Replaced SONY 4K TV with LG 4K, AM21 No Longer Works

Discussion in 'DIRECTV General Discussion' started by kxaz145, May 15, 2020.

  1. kxaz145

    kxaz145 New Member

    39
    2
    May 1, 2008
    Nothing changed (that I know of) except swapping out the TV. The local (sub) channels show up in the guide, but I receive an error that the TV doesn't see them when they are selected?
     
  2. James Long

    James Long Ready for Uplink! Staff Member Super Moderator

    50,393
    2,087
    Apr 17, 2003
    Michiana
    Did you bump a cable for the OTA antenna?
     
  3. the future is now

    the future is now AllStar

    414
    64
    Jun 9, 2010
    Los Angeles
    my first thought is the HDMI cable as there are so many different ones out there. you are seeing something so that is not it. just call LG and they will fix it for you. i had to call Sony for a recent issue with losing my volume display, what they had me do, unplug my soundbar, then unplug my beautiful new tv, do a reset and so on. i would have never figured out on my own.
     
    Last edited: May 15, 2020
  4. coconut13

    coconut13 Active Member

    330
    32
    Apr 14, 2013
    Is your new TV ATSC 3.0 compatible? If so, the AM21 being ATSC 1.0 compatible probably wouldn't work. Not many new model TV's are ATSC 3.0 compatible yet, but there are a few. This might be your problem.
     
  5. makaiguy

    makaiguy Icon

    1,219
    143
    Sep 24, 2007
    Aiken, SC
    ATSC 3.0 isn't back-compatible with 1.0 but would this matter? The AM21 feeds its signal to the DTV receiver, not the TV. The output from the DTV doesn't go through the TV's tuner so I can't see why it would matter which version of ATSC the TV's tuner supports. Am I missing something here?
     
  6. inkahauts

    inkahauts Well-Known Member

    24,866
    1,522
    Nov 13, 2006
    No chance that is an issue. Am21 works with the genie and the genie sends a decided signal to the tv.
     
  7. inkahauts

    inkahauts Well-Known Member

    24,866
    1,522
    Nov 13, 2006
    Which model tv did you buy? And what exactly is the error shown on screen? Can you share a picture of it?


    My guess is the usb cord was bumped and unplugged out of the back of the genie and so it’s not getting the am21 signal. I’d check all the cable connections.

    Also make sure the people who hooked it up didn’t unscrew the coax from the am21 and screw it into the over the air coax input on the tv.
     
    Rich likes this.
  8. jimmie57

    jimmie57 Hall Of Fame

    9,873
    805
    Jun 26, 2010
    Texas City, TX
    Did you try resetting up the AM21 as if you had just gotten it out of the box, scan for channels, etc ?
     

Share This Page

spam firewall