1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Replacement Hopper issue, tech support no help

Discussion in 'Hopper System Support Forum' started by StevenA, Jun 7, 2013.

  1. StevenA

    StevenA Cool Member

    Feb 18, 2010
    Had a power outage and it messed up the mother-in-laws Hopper, (yeah, she's upset, lost all her recordings and such) anyways, they sent out a replacement and I installed it. But it wasn't working right, didn't have the start from scratch screen that they say it's supposed to have and the Joey see's the new hopper, but no tuners.So I call into tech support and basically unplug it and plug it back in and it's working now, but...

    When you press the DVR button, nothing happens, if you press the guide button, nothing happens, if you press PIP it says this feature is not available. If you press the red button it shows tuner 1 & 2 being used by the hopper, but not as PIP.

    If I link her Joey to her hopper, DVR does show up, but if you press the red button no tuners show up. If I link it to my hopper it works fine, I called tech support back and they said some of the buttons on the romote must be bad and they'll send out another one. Well, I really wanted to say something, but just hung up instead.

    I called back into tech support again today, and they said there's something wrong with the cable, of which I find hard to believe, my proffesion is low volatage cabling, it just doesn't go bad.

    My thinking is that maybe the node is messed up, but I haven't tried swapping outputs around on it yet.

    Any ideas? Tech is comoing out Tuesday, would like to get the mother-in-law off my back before then.
  2. 356B

    356B Icon

    Oct 11, 2008
    Power outage, perhaps a surge. That could screw the pooch...or not.
  3. Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    Jan 7, 2005
    Kittrell, NC
    If you had any kind of power-related surge or outage that fried a Hopper... I would suspect everything else in the chain too... that includes the node, cabling, and possibly even LNBs. I wouldn't be surprised if you had other issues than just the fried Hopper. The tech really should check everything to be sure.
  4. Mike.H_DISHNetwork

    Mike.H_DISHNetwork DISH Representative DISH Representative

    Feb 1, 2011
    [SIZE=medium]I am more than happy to help you today, when you press a button on the remote will the SAT button light up? Would you please PM me with the phone number on the account to better help you? [/SIZE]
  5. StevenA

    StevenA Cool Member

    Feb 18, 2010
    Yes, the SAT button does light up, I also tried to access the guide through the menu interface, but unfortunatly I do not recall what the error message said.

    I most likely will be out the rest of the day, if I'm back earlier I'll PM you.

  6. StevenA

    StevenA Cool Member

    Feb 18, 2010
    Well, we had another power interuption, and now the the DVR and guide work (even though I've power cycled it numerous times) (I think I should of cycled ours also), the Joey still can't see her Hopper. I wanted to power cycle her Hopper again and she got all huffy, so I left it alone.

    Tech came out and cycled her Hopper and Joey and vola! it all works again. The Hopper also had the initial startup screen which never showed up before.

Share This Page