replacing old lnb with swm question

Discussion in 'DIRECTV Installation/MDU Discussion' started by peterson65, Jun 13, 2019.

  1. peterson65

    peterson65 New Member

    9
    2
    Jun 13, 2019
    b-band converters are not connected when I had the swm attached. voltage I checked and was ok. the seller I purchased it from is fed-exing a new lnb to me. should get it tomorrow but it might be raining here if not I will try it and let you know what happens. has to be the lnb? unless some strange that this brand lnb is not compatible with the h24/700. these are made in china so maybe I got a bad one.
     
    WestDC likes this.
  2. P Smith

    P Smith Mr. FixAnything

    26,317
    559
    Jul 25, 2002
    W.Mdtrn Sea
    at which point(s) ?
    with LNB connected ? PI could go low voltage under load if it's partially bad
     
  3. peterson65

    peterson65 New Member

    9
    2
    Jun 13, 2019
    I checked at power supply to swm and I checked at the other end of the coax up at the lnb cable end . I think he is sending me another power supply also
     
  4. P Smith

    P Smith Mr. FixAnything

    26,317
    559
    Jul 25, 2002
    W.Mdtrn Sea
    with no load ?
     
  5. peterson65

    peterson65 New Member

    9
    2
    Jun 13, 2019
    seller sent another lnb and power inserter and works perfect. my signals seem slightly higher than the original non swm.
     
    jimmie57 likes this.
  6. P Smith

    P Smith Mr. FixAnything

    26,317
    559
    Jul 25, 2002
    W.Mdtrn Sea
    good outcome
     

Share This Page

spam firewall

Advertisements