Screen going black!

Discussion in 'Hopper System Support Forum' started by lgb0250, Oct 6, 2014.

  1. Oct 6, 2014 #1 of 13
    lgb0250

    lgb0250 Legend

    309
    9
    Jan 24, 2010
    Happened twice today. Latest is going on while I type this. Watching Food Network and everything just went black with no audio! Switched to DIY and the same thing. Switched to USA and everything is fine. Now Food Network just came back on after being off for at least five minutes! Was this a national problem or just confined to my box?
     
  2. Oct 6, 2014 #2 of 13
    MysteryMan

    MysteryMan Well-Known Member DBSTalk Club

    10,770
    1,558
    May 17, 2010
    USA
    Some channels were interrupted by solar activity which occurs in the Spring and Fall.
     
  3. Oct 6, 2014 #3 of 13
    lgb0250

    lgb0250 Legend

    309
    9
    Jan 24, 2010
    Interesting! Thanks for the info.
     
  4. Oct 7, 2014 #4 of 13
    Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    21,650
    401
    Jan 7, 2005
    Kittrell, NC
    Not Hopper related... but I was watching ESPN2 this afternoon and at some point around 4:15pm EDT that channel went black for a few minutes. I assumed it was a source/uplink issue. Not sure if it would have been solar activity or something else.
     
  5. Oct 7, 2014 #5 of 13
    lgb0250

    lgb0250 Legend

    309
    9
    Jan 24, 2010
    Are the Food Network, DIY and ESPN2 on a different satellite than USA Network?
     
  6. Oct 7, 2014 #6 of 13
    Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    21,650
    401
    Jan 7, 2005
    Kittrell, NC
    FYI... same thing today... 4:14-4:16pm EDT lost ESPN2HD and also lost ESPNHD for that same time. I didn't check any other channels since it was only a couple of minutes... but same as yesterday... screen broke up a little then went black... then came back the same way a couple of minutes later. No loss of signal from my perspective so it was a source problem... either the Dish uplink was interrupted OR the ESPN transmission to Dish was interrupted for those couple of minutes.
     
  7. Oct 7, 2014 #7 of 13
    Blowgun

    Blowgun DHMO User

    1,095
    43
    May 23, 2008
    Western Arc
    My experience with this started two days ago when we lost Discover HD, but the screen didn't go black. Instead the receiver switched to the SD version. At the time I checked signal level on 129 and it was down to 19 from 39, which seems low to begin with. Today around the same time you mentioned, adjusted for time zone, we lost all satellites. Over the black screen was a pop-up that mentioned the usual suspects (ie: trees, whether, etc) and to unplug the receiver. Didn't do that, just switched between a few things until the acquiring satellite screen appeared. After the picture returned the receiver was stuck on SD, but eventually switched to HD. Seems okay for now.
     
  8. Oct 7, 2014 #8 of 13
    thomasjk

    thomasjk Legend

    531
    16
    Jan 10, 2006
    Saw the same issue yesterday and today on HGTV.
     
  9. Oct 8, 2014 #9 of 13
    Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    21,650
    401
    Jan 7, 2005
    Kittrell, NC
    In my case, no signal issues or at least no popup on the screen for acquiring signal. I didn't check other channels since it was only a couple of minutes. Had it lasted much longer I would have looked to see if other channels were a problem. If it happens again tomorrow I'll have to try a few channels out and see how many I can find out at the same time.
     
  10. lgb0250

    lgb0250 Legend

    309
    9
    Jan 24, 2010
    Had it happen again last night. No pop ups here either. The sound goes out and the screen just goes black! This is getting annoying. Surprised a DIRT rep hasn't chimed in? Not that they could do anything but it would be nice to know if it's widespread or isolated to a specific geographical area or that it's a known issue they are working on.
     
  11. thomasjk

    thomasjk Legend

    531
    16
    Jan 10, 2006
    In the cases I saw it was channels on the sat at 72.7.
     
  12. Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    21,650
    401
    Jan 7, 2005
    Kittrell, NC
    No problems that I've noticed today... I was especially ready to take notice at the 4:15pm EDT time where it happened the last two days.
     
  13. Blowgun

    Blowgun DHMO User

    1,095
    43
    May 23, 2008
    Western Arc
    While watching a 1:30pm recorded event from Wednesday, about 3 minutes into playback there was severe video corruption. Eventually the pop-up, "Part of the recorded event has been lost due to signal loss" was displayed on the screen for about two seconds before automatically disappearing. The video corruption continued until the video jumped to a clean spot. Measured in playback time, the corruption lasted for about 36 seconds, but in real-time several minutes were lost. The recording was from satellite 129. The screen never went black.

    FWIW, compared to the 508, I prefer the way the Hopper handles video corruption. At the slightest hint of corruption the 508 would display the signal loss popup and jump -- usually jumping too far and displaying the popup unnecessarily too long making matters worse. The Hopper gives the corruption a chance to correct itself before taking any action.
     

Share This Page

spam firewall

Advertisements