"Searching For Guide " Problem

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Rich, Jun 7, 2019.

  1. Jun 7, 2019 #1 of 19
    Rich

    Rich DBSTalk Club DBSTalk Club

    33,215
    1,277
    Feb 22, 2007
    Piscataway, NJ
    Four of my HRs have been reset and each one comes up with a "Searching for Guide" in a dialog box. From that point on I cannot go farther. The HRs all work properly as far as I can tell, I can see the Playlist on each HR and I can play the content. I have also ruled out the SSDs, it happens with HDDs too. If I click on the dialog box I get a window that tells me to reset the HR and if that doesn't work "call Customer Service message 772". I will call tomorrow but any help tonight would be appreciated.

    I have not reset my HR44-700. That is functioning correctly. I'm not gonna reset it, I'm pretty sure the same thing would happen. I hope there's a simple answer to this problem.

    Rich
     
  2. Jun 7, 2019 #2 of 19
    Rich

    Rich DBSTalk Club DBSTalk Club

    33,215
    1,277
    Feb 22, 2007
    Piscataway, NJ
    Assuming "772" means it's a 772 error, I am. I did check both PIs and they appear to be OK. I've never had a 772 error. Don't know what that means. I'm sitting here watching the Yankees game that I'm recording on the 44 and everything seems normal. But I'm pretty sure if I reboot the 44 I'll get that dialog box again.

    Big question: Is this happening to anyone else?

    Rich
     
  3. Jun 7, 2019 #3 of 19
    b4pjoe

    b4pjoe New Member

    475
    81
    Nov 19, 2010
    I think people had this problem a week or two ago and the only solution was to wait until DTV fixed it. There was a thread about it somewhere.
     
  4. Jun 7, 2019 #4 of 19
    Rich

    Rich DBSTalk Club DBSTalk Club

    33,215
    1,277
    Feb 22, 2007
    Piscataway, NJ
    Something else to chew on: Nothing has happened, nothing has been changed in my system. Everything was working properly yesterday and if I hadn't rebooted one of my 24s I would not have found this problem.

    Rich
     
  5. Jun 7, 2019 #5 of 19
    b4pjoe

    b4pjoe New Member

    475
    81
    Nov 19, 2010
    That is what happened previously. Someone said DTV had put a message on their phone system telling people not to reboot the boxes. Trying to find the other thread but not having much luck.
     
  6. Jun 7, 2019 #6 of 19
    b4pjoe

    b4pjoe New Member

    475
    81
    Nov 19, 2010
  7. Jun 7, 2019 #7 of 19
    Rich

    Rich DBSTalk Club DBSTalk Club

    33,215
    1,277
    Feb 22, 2007
    Piscataway, NJ
    I remember that. I can wait. I found a thread from 2008. No conclusion, guess they waited it out too. Maybe it will be okay tomorrow. I think I can still use MRV. Can't use MRV. Crap.

    Rich
     
  8. Jun 7, 2019 #8 of 19
    Rich

    Rich DBSTalk Club DBSTalk Club

    33,215
    1,277
    Feb 22, 2007
    Piscataway, NJ
  9. Jun 7, 2019 #9 of 19
    Rich

    Rich DBSTalk Club DBSTalk Club

    33,215
    1,277
    Feb 22, 2007
    Piscataway, NJ
    I'm gonna watch the game, I'll check back in a bit. Maybe someone else will be blessed with this...

    Rich
     
  10. jal

    jal Icon

    774
    6
    Mar 3, 2005
    I am having the same problem right now. I called Directv and got a recording that if you are receiving a 772 error, do not reboot the box.
     
  11. Rich

    Rich DBSTalk Club DBSTalk Club

    33,215
    1,277
    Feb 22, 2007
    Piscataway, NJ
    THANK YOU!!! I feel so much better.

    Rich
     
  12. jal

    jal Icon

    774
    6
    Mar 3, 2005
    No problem, happy to help. At first I thought my signal was bad, but I was able to get into the right menu to check it. Good signal strength in the 90s. So, I thought perhaps my box was bad. Reset it a few times, to no avail. So, I decided to call technical support at Directv, heard the recording, but stayed on the line anyway to see if I could get additional info. A CSR from a foreign call center said it was "maintenance" and they'd be spending a software update, hopefully within the next hour. Yeah, right!
     
    Rich likes this.
  13. codespy

    codespy RIP Starr! DBSTalk Club

    1,625
    187
    Mar 29, 2006
    Seasonal
    Yea Rich don’t reboot your 44, you’ll be screwed and will likely throw your AT&T remote at the wall!

    I made that mistake the Wednesday after Memorial Day when the same issue surfaced.
     
  14. barnabas

    barnabas Cool Member

    33
    2
    Apr 4, 2008
    Too late because of mlb ei not working didn’t know stuck at 98 percent now
     
  15. codespy

    codespy RIP Starr! DBSTalk Club

    1,625
    187
    Mar 29, 2006
    Seasonal
    I can’t find a workaround either. I re-ran satellite setup on my setup, selecting an 18” dish option (instead of my 5lnb SWM) aiming at the 101 bird, no luck. Signal strength is there, but still an error that it couldn’t detect satellite signal.
     
  16. compnurd

    compnurd Hall Of Fame

    2,634
    193
    Apr 23, 2007
    Evans City PA
    There is no work around. There is a APG outage. Once they resolve it will fix itself
    It doesn’t matter what LNB or box you have. All are affected
     
    Rich likes this.
  17. Rich

    Rich DBSTalk Club DBSTalk Club

    33,215
    1,277
    Feb 22, 2007
    Piscataway, NJ
    I was careful with the 44, watched a couple games on it last night.

    Rich
     
  18. Rich

    Rich DBSTalk Club DBSTalk Club

    33,215
    1,277
    Feb 22, 2007
    Piscataway, NJ
    Well, all my HRs came back up by midnight last night. All I had to do was leave them alone. That should happen every time this problem occurs. I found out last night that this has been going on since 2008. I guess this is something that will never be fixed.

    Rich
     
  19. Rich

    Rich DBSTalk Club DBSTalk Club

    33,215
    1,277
    Feb 22, 2007
    Piscataway, NJ
    Since this problem has been occurring since 2008 I'd think it's never gonna be fixed. This is just more CSR BS.

    Rich
     

Share This Page

spam firewall