1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

searching for signal 771

Discussion in 'DIRECTV General Discussion' started by CATCRAW, Dec 10, 2012.

  1. CATCRAW

    CATCRAW Legend

    137
    0
    Mar 27, 2008
    I am getting a Searching for Signal (771) message only on 265 A&E. If I do a reset, using the red button it comes back on and then goes out again. I checked my other receiver and the channel is coming in fine. Any ideas, before I call DTV?
     
  2. b52pooh

    b52pooh Cool Member

    356
    26
    Mar 10, 2011
    Southern Oregon
    Have you tried swapping your receiver locations to see if the issue is in the cabling, or in the receiver? If problem stays at same location, cabling issue. If it moves with the receiver, receiver issue, probably. Have you checked the signal strengths to see if the receiver losing the channel is significantly lower?
     
  3. KyL416

    KyL416 Hall Of Fame

    4,406
    602
    Nov 10, 2005
    Tobyhanna, PA
    If it's A&E HD, check the signal levels on transponder 20 on 103CA, if it's A&E SD check the signal levels on transponder 11 on 101.
     
  4. CATCRAW

    CATCRAW Legend

    137
    0
    Mar 27, 2008
    Thank you I was wondering which sat to check! I will check it as soon as it goes out again.
     
  5. Richierich

    Richierich Hall Of Fame

    8,489
    7
    Jan 10, 2008
    Also, could be that the Dish needs to be Realigned?

    Any wind lately?
     

Share This Page