1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

searching for signal during end of Sopranos

Discussion in 'General DISH™ Discussion' started by Ronster, Oct 20, 2002.

Thread Status:
Not open for further replies.
  1. Ronster

    Ronster AllStar DBSTalk Gold Club

    50
    0
    Apr 24, 2002
    I own a PVR721, did anyone else have a problem towards the end of the Sopranos where it was searching for a signal on a couple of occasions. Hope its not my machine. Thanks
     
  2. Cyclone

    Cyclone Hall Of Fame/Supporter DBSTalk Gold Club

    2,425
    0
    Jul 1, 2002
    It happened to me too. Model 4900 Every Sunday night during the sapronos I usually get freeze frames, but this was the first LOS.
     
  3. DmitriA

    DmitriA Legend

    230
    0
    Aug 5, 2002
    Same here
     
  4. johntoto11

    johntoto11 AllStar

    56
    0
    Jul 31, 2002
    Me too
     
  5. STXJim

    STXJim Legend in my own mind

    552
    0
    Apr 22, 2002
    I experienced this problem as well with a DP7200.
    Not a cloud in the sky.
    There must have been a 'situation' at the uplink center.
     
  6. TNGTony

    TNGTony Hall Of Fame

    5,345
    0
    Mar 23, 2002
    I had the problem with the scene at the dinner right after the "Scenes from an Italian Restaurant" by Billy Joel (7200 Dishplayer). It happened twice. Lost nothing important. But I watched the midnight showing on HBO west to make sure.

    See ya
    Tony
     
  7. geneb11

    geneb11 Legend

    143
    0
    Mar 24, 2002
    This happens every week. I get freeze frames(4900 and on my 501 also) Must be a problem with Dishnetwork.
     
  8. Sandman

    Sandman Godfather

    374
    0
    Sep 23, 2002
    301, happened twice, short interval, about 5 min before end of Sopranos
     
  9. Pete K.

    Pete K. Icon

    778
    0
    Apr 23, 2002
    Yep...thought it was my receiver. Messed
    up the ending but I caught it again on
    the left coast feed.
     
  10. Phil Conger

    Phil Conger New Member

    8
    0
    Apr 26, 2002
    I have a PVR 501. About ten minutes before the end of the Sopranos, a message came on the screen saying that the program guide was being updated. I clicked on the "stop download" button. A few seconds later, the same message came back. Then, about a minute later, an acquiring satellite signal message came on. Thankfully, Sopranos came back on before I hemorrhaged.
     
  11. DarrellP

    DarrellP Hall Of Fame

    1,637
    1
    Apr 24, 2002
    I got the message that the sat signal was lost. Happened twice within about a minute of each other about 6 minutes from the end. Not a cloud in the sky.
    This was on a 501 viewed later Sunday night.
     
  12. Scott Greczkowski

    Scott Greczkowski Banned User

    6,968
    4
    Mar 21, 2002
    I was over a friends house watching the WWF Pay Per View last night at we lost the signal twice, not a cloud in the sky here as well.

    Wonder what happened?
     
Thread Status:
Not open for further replies.

Share This Page