Second Joey get's 1303 on initial setup

Discussion in 'Hopper System Support Forum' started by Tongo, Mar 29, 2014.

  1. Tongo

    Tongo New Member

    3
    0
    Mar 29, 2014
    WA State
    Hello all,

    I've had a single Hopper and Joey setup for about a year now, if not a little longer. Both work fine.

    I purchased a second Joey to install in my office. My intention was to set it up where my first Joey was and then move it to my office to use with a wired network drop. The initial setup went fine until it tried to link to the Hopper. It continually shows the 1303 message "Trying to link to Hopper in Living Room 1" message.

    I've tried power cycling the Hopper and the new Joey. I also tried the instructions found here: http://www.dbstalk.com/topic/192750-my-hopperjoey-install-experience/page-6#entry2894068. Nothing has helped get it linked to the hopper. ETA, bridging was already disabled when I tried to setup the new Joey. Checking on the MoCA settings on both devices show a good MoCA signal, but they are not linked. I hooked up my original Joey and it came up and worked fine.

    Any suggestions would be appreciated. One question I just thought of, do I have to activate the Joey with Dish before it will link with the Hopper?

    Thanks!
     
  2. Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    21,650
    401
    Jan 7, 2005
    Kittrell, NC
    I would imagine so... Joeys will not link to Hoppers not on the same account... and the only way it can "know" that is if it has been activated.
     
  3. P Smith

    P Smith Mr. FixAnything

    26,566
    577
    Jul 25, 2002
    W.Mdtrn Sea
    "The initial setup went fine" - does it included download current version of J's FW ?
     
  4. Tongo

    Tongo New Member

    3
    0
    Mar 29, 2014
    WA State
    Regarding download of the FW, yes. It downloaded it went through the download and update process.

    I'll try activating it with Dish in the AM and go from there.

    Thank you! I'll update when I know more.
     
  5. Tongo

    Tongo New Member

    3
    0
    Mar 29, 2014
    WA State
    Sure enough, I had to register it first. I swear I had heard that it would link and give live tv for a few seconds before having to activate it, but that isn't correct.

    Thanks guys!
     
  6. Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    21,650
    401
    Jan 7, 2005
    Kittrell, NC
    You're welcome... glad to hear you have it all working now.
     

Share This Page

spam firewall

Advertisements