Setting- Ant and Satellite Disappeared

Discussion in 'DIRECTV General Discussion' started by Mrvegas5, Dec 1, 2019 at 11:42 AM.

  1. Mrvegas5

    Mrvegas5 New Member

    6
    1
    Sunday
    After the last software update the setting for Ant and Satellite no longer appear.

    I have A AM21 and need this to scan my OTA channels. I have an HR 54.

    Any ideas or tricks to scan the OTA channels.

    Thx
     
  2. P Smith

    P Smith Mr. FixAnything

    25,951
    508
    Jul 25, 2002
    W.Mdtrn Sea
    Cold reboot ?
     
  3. Mrvegas5

    Mrvegas5 New Member

    6
    1
    Sunday
    Tried cold reset.

    Did not work. I am thinking they might have removed it with the last software update.
     
  4. James Long

    James Long Ready for Uplink! Staff Member Super Moderator DBSTalk Club

    49,474
    1,773
    Apr 17, 2003
    Michiana
    So ... what software version is on your HR54?
     
  5. Mrvegas5

    Mrvegas5 New Member

    6
    1
    Sunday
    0x1263
     
  6. P Smith

    P Smith Mr. FixAnything

    25,951
    508
    Jul 25, 2002
    W.Mdtrn Sea
    that's mini's version; not HR54
     
  7. Mrvegas5

    Mrvegas5 New Member

    6
    1
    Sunday
    0x12d8
     
  8. P Smith

    P Smith Mr. FixAnything

    25,951
    508
    Jul 25, 2002
    W.Mdtrn Sea
    that's current for both types ...
     
  9. Mrvegas5

    Mrvegas5 New Member

    6
    1
    Sunday
    One clarification the setting selection now shows Satellite now not “ Ant & Satellite “. I went through the Satellite setup and it does not contain any set up for the antenna.
     
  10. P Smith

    P Smith Mr. FixAnything

    25,951
    508
    Jul 25, 2002
    W.Mdtrn Sea
    If you would post all screens ...
     
  11. Athlon646464

    Athlon646464 Yada Yada Yada DBSTalk Gold Club

    3,955
    445
    Feb 23, 2007
    Uxbridge, MA
    An LCC or AM21 needs to be plugged in and powered for that to show on the menu.
     
    P Smith likes this.
  12. Mrvegas5

    Mrvegas5 New Member

    6
    1
    Sunday
    Ok I unplugged everything and started over and it now works
     
    Athlon646464 likes this.
  13. P Smith

    P Smith Mr. FixAnything

    25,951
    508
    Jul 25, 2002
    W.Mdtrn Sea
    Interesting to know what was the root cause ?
     

Share This Page

spam firewall