1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Signal loss only on one box

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by NYBuddy, Oct 16, 2017.

  1. NYBuddy

    NYBuddy AllStar

    106
    0
    Mar 28, 2006
    I have two 722's and one 622. I have been experiencing signal loss on some of the channels on one of my 722's. When this happens my other two boxes show every channel without signal loss. What could be the problem. (Already changed the DPP diplexer/separated with a new one with no luck)
     
  2. RBA

    RBA Well-Known Member

    1,239
    99
    Apr 14, 2013
    TEXAS
    Try replacing the receiver, call DISH.
     
  3. jimmie57

    jimmie57 Hall Of Fame

    9,008
    640
    Jun 26, 2010
    Texas City, TX
    I don't know dish but since you have 2 of the receivers of the same model you could switch them and see if the problem goes with the receiver giving you a problem or stays in that room. This would tell you if it is the receiver or something in the line.
     
  4. NYBuddy

    NYBuddy AllStar

    106
    0
    Mar 28, 2006
    Good point Jimmie, I'll have to give that a try... I was thinking that it's a software issue at first....
     
  5. scooper

    scooper Hall Of Fame

    6,627
    77
    Apr 22, 2002
    Kansas City KS
    Doubtful it is a software issue. It's probably cable or the receiver. Could be The LNB / DPP switch.
     
  6. P Smith

    P Smith Mr. FixAnything

    24,675
    398
    Jul 25, 2002
    W.Mdtrn Sea
    in short - need a professional to work on the problem
    discussing here will not solve it
     

Share This Page