1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Simple Caller ID Poll

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by litzdog911, Aug 4, 2007.

HR20 0x17E Caller ID Peformance

  1. Caller ID works fine

    0 vote(s)
    0.0%
  2. Caller ID not working at all

    114 vote(s)
    71.7%
  3. Caller ID is intermittent

    12 vote(s)
    7.5%
  4. No phone connection. Don't care.

    33 vote(s)
    20.8%
Thread Status:
Not open for further replies.
  1. Aug 4, 2007 #1 of 36
    litzdog911

    litzdog911 Well-Known Member

    12,244
    71
    Jun 23, 2004
    Mill Creek, WA
    It's been awhile since our last "scientific" poll regarding the HR20's Caller ID functionality. Let's see how things are looking as of 0x17E.
     
  2. Aug 4, 2007 #2 of 36
    Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    CID as work perfect for me for the last 2+ months.
     
  3. Aug 4, 2007 #3 of 36
    upnorth

    upnorth Godfather

    375
    0
    Jun 21, 2006
    I have never had CID issues installed my HR20 in Sept 2006.;)
     
  4. Aug 4, 2007 #4 of 36
    davring

    davring Hall Of Fame

    6,417
    1
    Jan 13, 2007
    Mine has always worked, most of the time. Sometimes it just plain does not show up, but the next call might. I never have tried to look for any pattern. When it works I'm happy, when it doesn't I read the screen on my phone. Nice feature, but I bought the HR20 to watch/record HD TV which it does very well.
     
  5. Aug 4, 2007 #5 of 36
    MikeR

    MikeR Hall Of Fame

    1,157
    0
    Oct 5, 2006
    I haven't had problems until recently, with it not displaying calls on the menu or TV. I've just started troubleshooting, if I find anything I'll post it here. I deleted a few calls yesterday to see if it was related to the 25 call list (similar to the R15 a while back).
     
  6. Aug 4, 2007 #6 of 36
    billsharpe

    billsharpe Hall Of Fame

    2,748
    80
    Jan 25, 2007
    Southern...
    Agree. Works fine, but not a required feature for the HR20.

    Bill
     
  7. Aug 4, 2007 #7 of 36
    Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Caller ID has always worked for me. I attribute this to having run a fresh line from the junction box to the DVR with no splits.
     
  8. Aug 4, 2007 #8 of 36
    feets

    feets AllStar

    68
    0
    Jan 27, 2007
    middle of a...
    last couple national upgrades hr20 cid has been working without a hitch.....:D
     
  9. Aug 4, 2007 #9 of 36
    cdc101

    cdc101 Godfather

    489
    0
    Jan 8, 2007
    Working great for me.
     
  10. Spanky_Partain

    Spanky_Partain Active Member

    5,500
    0
    Dec 7, 2006
    So when I click on the Caller ID when it pops up, I get a little pixallation before the phone video syncs in all the way. Other than that, it works fine. :lol:

    I know, it's lame...
     
  11. johnr9e

    johnr9e Mentor

    42
    0
    Nov 26, 2006
    I voted "intermittent." My wife's verizon mobile always works, residential landlines seem to work consistently, but my sprint mobile phone never works (results in the you need to subscribe to caller-id message). Telemarketers also don't seem to work (things that appear as "800 service" on our regular phones).
     
  12. mtnagel

    mtnagel Hall Of Fame

    2,019
    0
    Sep 18, 2006
    Mine is the most ghetto setup you've ever seen and mine have been working perfectly lately. They did break it with a few releases for a month or so, but it worked very consistently from when it was installed in 10/06.
     
  13. HDTVsportsfan

    HDTVsportsfan Active Member

    5,746
    0
    Nov 29, 2005
    Both of mine have always worked since Sept.

    So far my 2 week old -100 seems to be ok as well.
     
  14. cygnusloop

    cygnusloop Hall Of Fame

    2,281
    1
    Jan 26, 2007
    I couldn't get mine to work for the first week I had my HR20 back in January, but it was because my DSL filter was installed backwards (Doh!:grin: ). Since then, Caller ID has worked flawlessly.
     
  15. finaldiet

    finaldiet Hall Of Fame

    1,158
    0
    Jun 13, 2006
    Mine has never worked!! Everything is set-up and I've had everything checked, but no luck. I have SBC.:(
     
  16. bradfjoh

    bradfjoh Legend

    167
    0
    Jul 17, 2007
    This is exactly what I have and thought it was the reason why I couldn't get Caller ID to show up on the screen. The Calls all show up in the messages section if I navigate there, but they never flash on the screen when the call arrives.


    ETA: And actually, now that I look at the messages, I realize that I have not gotten a phone call according to my HR20 since 7/31 - so it's obviously not working properly.
     
  17. MikeR

    MikeR Hall Of Fame

    1,157
    0
    Oct 5, 2006
    Looking back, it appears the problem started ~7/31 or 8/1. I deleted my call list, and unplugged/plugged in the phone line. The next call displayed on the screen and showed up in the list. I'll update after a few more calls.
     
  18. WashDCHR20

    WashDCHR20 AllStar

    97
    0
    Apr 11, 2007
    I got my HR20 last September. Until about 2 months ago, Caller ID never worked. Then on a software release (I forget which one) where in the release notes it did not mention any changes to Caller ID, mine started to work and since then it has worked perfectly. I do have DSL and thought maybe something with that was the problem, since other users on here reported problems with DSL and Caller ID on the HR20. Anyway, for about the last 2 months it has been working good for me, after I had about given up on it ever working on the HR20.
     
  19. Milominderbinder2

    Milominderbinder2 Cutting Edge: ECHELON '08

    4,107
    0
    Oct 8, 2006
    Jim,

    Thank you for running this poll again. It has been a while since you ran it but the complaint's have seemed to be much less.

    So far we are up from less than 50% with Caller ID working to now having only 23% with problems!

    We have never seen such a good response! We will have to wait as more replies come in...

    - Craig
     
  20. Fish Man

    Fish Man Godfather

    440
    0
    Apr 22, 2002
    CID on my HR20-700 that I installed in April has always worked fine.

    I just replaced my HR10 with an HR20-100 today and I haven't gotten a call yet!

    I'll have to let you know how well it works. ;)

    I voted "works fine".
     
Thread Status:
Not open for further replies.

Share This Page