Singnal strength test/channel change problem

Discussion in 'DIRECTV - SWMLine Discussion (private)' started by azarby, Apr 8, 2008.

  1. Apr 8, 2008 #1 of 53
    azarby

    azarby Hall Of Fame

    4,133
    19
    Dec 15, 2006
    Originally Posted by azarby

    I had a weird happening when I did the survey. I am using 0x225 software. When I started the survey, the HR21-700 was tuned to the NASA channel 283. When I completed the survey, the HR21 banner said it was still on 283, but in fact, the picture and audio were from Encore Mystery as seen by the screen bug in the bottom corner. I did an up channel and then a down channel and the picture on 283 went back to the NASA channel. I don't know if this is SW problem with 0x0225 or a problem with the SWMLine.

    Bob

    P.S. This is repeatable on both of my HR21-700 and both HR20-700. Does not fail if I start off with a local Mpg4 station.
     
  2. Apr 9, 2008 #2 of 53
    azarby

    azarby Hall Of Fame

    4,133
    19
    Dec 15, 2006
    I was wondering if someone could run a test on their system to see if they can duplictae my problem described above. The steps would be as follows.

    1. Set current station to NASA 283
    2. Select menu and go to setup
    3. Select setup and go to signal strength
    4. Let the signal strength populate for 101
    5. Set (-) for sattelite and jump down to 103C
    6. Let the grid populate
    7. Select done
    8. Verify tha NASA channel is still playing in preview screen
    9. Return to main viewing screen.


    Thanks,

    Bob
     
  3. Apr 9, 2008 #3 of 53
    spoonman

    spoonman Icon

    869
    0
    Feb 21, 2007
    After doing the steps I have message on the screen that channel not purcahsed. (721).

    Edit:
    After changing the channel then back to 283, everything is ok.
     
  4. Apr 9, 2008 #4 of 53
    Canis Lupus

    Canis Lupus You make it, We break it

    4,722
    1
    Oct 16, 2006
    which means it looks like it left 283. i'll test this when i get home. interesting.
     
  5. Apr 9, 2008 #5 of 53
    azarby

    azarby Hall Of Fame

    4,133
    19
    Dec 15, 2006
    Very Interesting. It could very well be trying to go to the Encore Mystery channel. If you don't have it as one of your premiums, you would get the 721. I thinks this confirms what I see, but a couple of others would nail it.

    Thanks, Bob
     
  6. Apr 9, 2008 #6 of 53
    azarby

    azarby Hall Of Fame

    4,133
    19
    Dec 15, 2006
    I wonder what sat and transponder these channels are on. I wonder if there is any correlation betwen the two. channels

    Bob
     
  7. Apr 9, 2008 #7 of 53
    Canis Lupus

    Canis Lupus You make it, We break it

    4,722
    1
    Oct 16, 2006
    spoonman,
    can you try it once more and note the channel number where you get the 721?

    if it's Encore Mystery, i'll expect to get the same error, as I don't have that package either.

     
  8. Apr 9, 2008 #8 of 53
    azarby

    azarby Hall Of Fame

    4,133
    19
    Dec 15, 2006
    If someoine has a box other than an HRxx, it would be good to try also as it would point to a SWMline problem as compared to an HRxx or SW problem.

    Bob
     
  9. Apr 9, 2008 #9 of 53
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,738
    360
    Dec 9, 2006
    I has this before the SWMLine was installed, but I was using the SWM8. Seems more software related [to me]. It's been there for a while. It first came with local HD channels.
     
  10. Canis Lupus

    Canis Lupus You make it, We break it

    4,722
    1
    Oct 16, 2006
    OK just tried it and got 721.

    HOWEVER, it does NOT leave 283 which is likely what spoonman was saying.

    so I went 283, test 101, test 103c, Done as above, and I get 721 without ever leaving 283.

    If I go "Prev" on remote, it switches to 4-1 (local PBS HD OTA). when I hit Prev again, still 721 on 283.

    However, if I go 504 (HBOWHD) on direct channel entry, then direct entry to 283, NASA is back.
     
  11. Canis Lupus

    Canis Lupus You make it, We break it

    4,722
    1
    Oct 16, 2006
    Liking my signal strengths though :)
     
  12. Canis Lupus

    Canis Lupus You make it, We break it

    4,722
    1
    Oct 16, 2006
    OK just tried the same test beginning at 504.

    Upon Done, I get black screen.

    Prev jumps back to NASA, then Prev jumps back to 504 with no black screen, but a bit of a "delay" in picking up the channel again.
     
  13. Canis Lupus

    Canis Lupus You make it, We break it

    4,722
    1
    Oct 16, 2006
    Same thing with 202 CNNHD
     
  14. azarby

    azarby Hall Of Fame

    4,133
    19
    Dec 15, 2006
    It "appears" to not leave 283, as the channel banner doesn't change, but the picture and audio do. It seems like the IRD thinks it's on 283 but somehow the video and audio stream get switched to some other channel. If you change channel to 284 and then back, the audio and video get resynced to the correct stream. I'm wondering if the two stations are the same transpdonder, just off of different sats. I did one more test, but didn't switch the signal strength grid off of 101 and upon return, 283 had correct video and audio. It appears that you need to go to a different sat for the mis-match to occur.

    Bob
     
  15. Canis Lupus

    Canis Lupus You make it, We break it

    4,722
    1
    Oct 16, 2006
    Makes sense yes.
     
  16. azarby

    azarby Hall Of Fame

    4,133
    19
    Dec 15, 2006
    In my mind, it is a bug, be it in the SW or the SWMline. This occurs with both the HR20-700 and HR21-700. If it can be made to happen on an H20, H21, R16, then it is a SWM problem, If not, then it is highly likely an HRxx SW problem.

    Bob
     
  17. Canis Lupus

    Canis Lupus You make it, We break it

    4,722
    1
    Oct 16, 2006
    I have only HR20-700s and an HR21-700, so maybe others can chime in.
     
  18. spoonman

    spoonman Icon

    869
    0
    Feb 21, 2007
    I will try later...right now something is recording
     
  19. azarby

    azarby Hall Of Fame

    4,133
    19
    Dec 15, 2006
    You may not be able to do this as the channel banner on mine stayed with 283, even though the video and audio stream changed. The only way I know what channel it was by the broadcast bug in the lower right of the picture.

    bob
     
  20. spoonman

    spoonman Icon

    869
    0
    Feb 21, 2007
    The channel banner did stay on 283. So, there isn't anyway for me to see what station its on? Not sure what the broadcast bug is??
     

Share This Page

spam firewall