1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Software Update: R15 - (10F1/??/??)

Discussion in 'DIRECTV SD DVR/Receiver Discussion' started by Earl Bonovich, Nov 3, 2006.

Thread Status:
Not open for further replies.
  1. Nov 4, 2006 #21 of 105
    Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    Everyone one of those are valid items.
    But.... None of them are "bugs"... lac-o-feature maybe, but not necessarily a malfunction with the box.
     
  2. Nov 4, 2006 #22 of 105
    lguvenoz

    lguvenoz Icon

    550
    0
    Aug 22, 2006
    Thank you Earl.... Saved me a post.
     
  3. Nov 4, 2006 #23 of 105
    psweig

    psweig Hall Of Fame

    1,070
    0
    Feb 4, 2006
    This is really too bad and a decision maker for me. Unless I can some how get more than 6 series links (due to daily mulitple repeats), I will probably abandon ship:nono2:
     
  4. Nov 4, 2006 #24 of 105
    Wolffpack

    Wolffpack Banned User

    4,642
    0
    Jul 29, 2003
    Looks like if you DASH-DASH the first entry in an expanded group it will close that group. Also when you delete a show from a group the position you are left at is by date. So if you delete a show recorded Friday and the next show in the group was recorded the previous Wednesday, you will be positioned on whatever show was recorded close to Friday even it's another show. In order to remain in the group you were in it may be best to sort on title first.

    It also looks like the Open/Close All feature still doesn't work for the entire Playlist.
     
  5. Nov 4, 2006 #25 of 105
    Wolffpack

    Wolffpack Banned User

    4,642
    0
    Jul 29, 2003
    Hey, looks like first run logic is working on Mythbusters. Cool!

    And American Chopper too.
     
  6. Nov 4, 2006 #26 of 105
    qwerty

    qwerty Hall Of Fame

    1,790
    0
    Feb 19, 2006
    Now that is a big step forward! Hopefully, they'll all work better. I just may have to force an update and see if I get lucky.
     
  7. Nov 4, 2006 #27 of 105
    LockMD

    LockMD Godfather

    356
    0
    Nov 16, 2005

    I think I saw someone from North Carolina say they were able to force it. Maybe it's nationwide via 02468?
     
  8. Nov 4, 2006 #28 of 105
    klwillis

    klwillis Legend

    136
    0
    Apr 11, 2006
    All the issues I had with playlist not showing when using the Weather information or the instability when having 99 on the to do list have not shown as an issue with version 10F1. I never was able to say that without reducing the to do list or not using the weather information after a reboot in previous versions.

    I am happy so far with the stability. But I think we will have to judge this over an extended period of time. Bobman went a long time before ever having an issue with previous versions. If I go a month without crashing or having a major glitch I will proclaim 10F1 a successful update.

    Keith
     
  9. Nov 4, 2006 #29 of 105
    Clint Lamor

    Clint Lamor Hall Of Fame

    2,496
    0
    Nov 15, 2005
    Nope I tried it when I saw it worked for others and no go for me.
     
  10. Nov 4, 2006 #30 of 105
    qwerty

    qwerty Hall Of Fame

    1,790
    0
    Feb 19, 2006
    Well, I got 10F1. But, I didn't have as good luck with FR vs Repeats. Mine recorded three reruns of Mythbusters this afternoon. It's also scheduled to record reruns of CSI and Law & Order, which it's got right in the past.

    Did you delete & recreate any of your SL's? I guess I'll have to try that.
     
  11. Nov 4, 2006 #31 of 105
    Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    It could be a case... where the first few where scheduled on the guide load..
    And the background scheduler or process that applies all the details about your series links didn't run yet.

    I am throwing that out there as an idea... not as a fact.
     
  12. Nov 4, 2006 #32 of 105
    LockMD

    LockMD Godfather

    356
    0
    Nov 16, 2005

    If that is the case a simple reset would clear out all the cob webs?
     
  13. Nov 4, 2006 #33 of 105
    qwerty

    qwerty Hall Of Fame

    1,790
    0
    Feb 19, 2006
    Well, I went in to check my SL's efore recreating them, and it turns out that they've all been reset to "both". I don't know if it was the update. Maybe it was that night I got carried away with the Makers Mark. :D Anyway, I changed them all back to "First Run", but I still see reruns in the ToDo. I'll give it some time.
     
  14. Nov 4, 2006 #34 of 105
    saleen351

    saleen351 Godfather

    485
    0
    Mar 28, 2006
    Favorites remain after reboot


    Dude, I've been waiting for this, my favorites take an hour to reset, now I can wipe my box and my favs will still be there????
     
  15. Nov 4, 2006 #35 of 105
    qwerty

    qwerty Hall Of Fame

    1,790
    0
    Feb 19, 2006
    I don't know about "wipe", but they're still set to your custom settings after a reset.
     
  16. Nov 4, 2006 #36 of 105
    Wolffpack

    Wolffpack Banned User

    4,642
    0
    Jul 29, 2003
    I created the Mythbusters and AC SLs after the upgrade. But I have noticed that all my SLs also had BOTH selected. That's one other reason for my other question on how to change SLs with no entries in the TDL. I thought I could have done that but didn't remember, but since you mentioned it maybe 10F1 changed all SLs to BOTH. I know the default when setting up a SL is now BOTH.
     
  17. Nov 5, 2006 #37 of 105
    pjo1966

    pjo1966 Godfather

    341
    0
    Nov 20, 2005
    Earl... you mentioned "Improved trickplay performance" in the release notes. I never reported it here, but I was not able to use any trickplay (pause/instant replay/whatever) while watching Live TV. I would have to hit record, which would eliminate the buffer, in order to use any trickplay. Has that problem been addressed or was I the only one with that issue?
     
  18. Nov 5, 2006 #38 of 105
    Wolffpack

    Wolffpack Banned User

    4,642
    0
    Jul 29, 2003
    Personally I think the Jump Back has gotten worse since 10E8 in that it jumps back a steady 4 seconds but then plays maybe a half second and skips ahead 1 second. I've also noticed the RRx2 or x3 does a strange skip once you press PLAY. It doesn't start playing from where you pressed PLAY.
     
  19. Nov 5, 2006 #39 of 105
    walters

    walters Hall Of Fame

    1,222
    0
    Nov 18, 2005
    On the other hand, they've all been in my issues list since I started it (I believe I "primed" the list with most of these). They're issues, plain and simple. Perhaps they're working as designed, which makes them design issues, but they're still deficiencies that need to be addressed, IMO. Especially limits. I can't even think of putting this thing in the living room with only 50 SL (especially since it's totally unstable at around 40).
     
  20. Nov 5, 2006 #40 of 105
    Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    According to the release notes, and what I have been told.
    That should no longer be the case.
     
Thread Status:
Not open for further replies.

Share This Page