some TPs missing on Echostar 7 - 119..Tried everything?

Discussion in 'General DISH™ Discussion' started by AtlzBest26, Sep 5, 2007.

Thread Status:
Not open for further replies.
  1. AtlzBest26

    AtlzBest26 New Member

    1
    0
    Sep 5, 2007
    Hi

    I've got a SV-1000 with Super Dish (110,119,121). Its been installed very tightly and securely for 6 mos. I had all channels coming in fine before.

    Recently, i started seeing some channels with no signal, i explored a bit more and found that some TPs on 119 are showing no signal.

    Ive tried running a direct wire without a switch, flashed the bin file again, did a factory reset, blind scanned, re-scanned ...everything is still the same.

    12239, 12297 in particular are showing no Signal..there where Showtime East, Food Network etc are...(LNB is set to OCP-DP, 12250, 22khz off, DiseqC to correct port...i see Echostar 7 - 119 locked on top right). i also dont have any custom sat files, custom anything except bin file.

    So its not a problem with my settings overall since some TPs are coming perfectly fine..

    Problem 2...if i change the LNB type from OCS-DP to Single and change the Freq to 11200 instead of 11250...some TPs come to life on 119! (but some are still dead)...

    Can anyone comment what is going on? Do i have a bad LNB? All other birds are fine..tried without switch too..

    Thanks
     
  2. garys

    garys Hall Of Fame

    3,180
    3
    Nov 4, 2005
    Sounds like an attempted hack to me. Pay for your service.
     
  3. Chris Freeland

    Chris Freeland Hall Of Fame

    1,660
    0
    Mar 23, 2002
    Check outside cable connections for corosion, make sure all cables are tight, if this is not the cause, have your LNB checked out, it could be bad.
     
  4. johnpas73

    johnpas73 New Member

    1
    0
    Sep 5, 2007
    wow dude. just tried this same post over on the other site and got banned and your info sent to E* security. try paying for your service doofus
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall

Advertisements