Special firmware participation

Discussion in 'DIRECTV - Special Request Legacy Items (private)' started by Doug Brott, Jul 24, 2008.

Thread Status:
Not open for further replies.
  1. GregLee

    GregLee Hall Of Fame

    1,703
    19
    Dec 28, 2005
    CE version: 0x263
    System: HR20-700
    Report Key: 20080808-200A

    Issues: (1) No widgets. (2) The problematic interaction between Mediashare and Daily Fortune is still there, which I reported above on 8-02-08. (3) Network services was not working immediately after the download, but after I selected Start Services and tested, then it worked. (Maybe it would have started up if I had just waited.)

    Edit: Correction. I do have widgets, after all. When I first tested, I was tuned to an interactive channel, 754, and that's why they didn't work.
     
  2. Strejcek

    Strejcek Icon

    728
    1
    Sep 27, 2006
    CE Version: 0x0263
    Receiver: HR20-700 - Living Room
    Report Key: 20080809-3C30

    CE Version: 0x0263
    Receiver: HR20-700 - Bedroom
    Report Key: 20080809-F83

    Identical Issues on both receivers. Both are set up with manual network services settings and automatic IPs. Both can now get the widgets coming soon screen; however, neither can display the daily fortune. In fact, neither have the option to display the daily fortune. Both pass the network test yet fail the network services test.
     
  3. tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    Wanted to add this here along with the regular issue thread just in case:

    HR2x (all of them)

    MediaShare will not play any music. Unable to access media. I've rebooted my Viiv PC and I still can not access my music. I can see albums but not the songs inside them.

    20080810-2632 (This is from my wired DVR)
     
  4. Strejcek

    Strejcek Icon

    728
    1
    Sep 27, 2006
    CE Version: 0x0263
    Receiver: HR20-700 - Living Room
    Report Key: 20080810-3C00

    Issue: Severe picture freezes and jumps. I have been watching the olympics coverage today and on my local NBC affiliate, WFLA 8, picture on HR20 kept freezing and jumping. Audio continued normally. I changed channels and switched back to see if this would correct the problem (it did the last time this occurred) but no luck. A RBR fixed it.

    One thing to note on the RBR, system appeared to hang without picture and only the blue ring of lights rotating. About 2 minutes of this and finally got the system POST screen. It took over six minutes for step 2 of 2, receiving satellite information, to complete. It hung for approximately 3 minuted on 97 percent. This is the longest it has ever taken for this HR20 to load.
     
  5. msmith

    msmith Icon

    818
    0
    Apr 23, 2002
    CE Version 0263

    Unable to get Network Svcs to test correctly, or see Fortune or Widgets. Network and Internet report Connected.

    HR21-700 Report: 20080811-2838

    HR20-700 Report: 20080811-19D5

    Network: wireless via Linksys WGA54G adapters

    Router - Actiontec MI424WR
    Firmware: 4.0.16.1.56.0.10.7
    Broadband provider - Verizon FIOS 15down/5up
     
  6. louby

    louby Legend

    111
    0
    Feb 22, 2007
    Diagnostics Report: 20080813-244F


    The receiver is still working fine so far there have not been any problems, fortune and widgets are working fine.
     
  7. msmith

    msmith Icon

    818
    0
    Apr 23, 2002
    On further review, I am getting widgets. For some reason it's Down Arrow on the HR20-700, and right arrow on the HR21-700.

    Still no fortune, and it fails the Network Svcs test. Status 5000.
     
  8. msmith

    msmith Icon

    818
    0
    Apr 23, 2002
    version 0269

    HR21-700

    Lost Internet connection setup during download. Went to Network, then Connect Now and it worked. Network Svc still fails. Report 20080815-1C59

    HR20-700

    did NOT lose network connection. Network Svc still fails. Report 20080815-3658
     
  9. GregLee

    GregLee Hall Of Fame

    1,703
    19
    Dec 28, 2005
    CE version: 0x269
    System: HR20-700
    Report Key: 20080815-2FC6

    Issues: (1) The problematic interaction between Mediashare and Daily Fortune is still there, which I reported above on 8-02-08, 8-08-08, and previously. (2) Internet was not working immediately after the download, but after I selected Connect, it worked.

    Otherwise, everything seems ok. Fortune and Widgets work. Mediashare works.
     
  10. Strejcek

    Strejcek Icon

    728
    1
    Sep 27, 2006
    CE Version: 0x0269
    Receiver: HR20-700
    Report Key:20080816-1D390

    Issues: Once again, everything network appears fine. I'm connected to the net, the network, and network services appear to be working. However, Network services fails the system test and I still cannot get the daily fortune and now the widgets coming soon screen, which I had last CE cycle.

    For whatever reason, the first time I posted this here it was removed. So here's an identical post regarding these issues I'm still having. If my first post was removed by a Mod, could that Mod please PM me and let me know why?
     
  11. ITrot

    ITrot Godfather

    320
    0
    Aug 14, 2006
    Version 0269
    HR20-700
    Report #20080816-41A6

    Widgets work, network services still does not pass, no fortunes yet either.

    I lost my favorites with this software too.
     
  12. lmuehl

    lmuehl Legend

    165
    0
    Dec 18, 2007
    CE 0x269
    HR21-700 / AM21
    Report #20080817-2D8A

    Network services failed at first no fortune no widgets, Did keyword search IAMANEDGECUTTER and fortune and widgets returned ,network services failed.
    tried start service and retested now network services pass.

    When activating widget while viewing recorded show I get gray screen and coming soon block and everything below is dark gray block right side blocks all are displayed ok. Video returns when widgets are deactivated.

    After ce download and restart once again lost 9-1 kmsphd on am21 and had 9-1 kawehd in its place could not get a signal for KMSPHD 9-1 until I did a reset of OTA menu and re do initial setup.
     
  13. Strejcek

    Strejcek Icon

    728
    1
    Sep 27, 2006
    Software Version: 0x0269
    Receiver: HR20-700
    Report Key: 20080818-20A0

    Issue: Lockup. First lockup I've had in months. Network services set to manaul as are IP address settings. Got up this morning to a non-responsive HR20. Would not respond to the remote control or front panel buttons. RBR fixed it.
     
  14. msmith

    msmith Icon

    818
    0
    Apr 23, 2002
    OK, this is really confusing. I'm getting widgets and daily fortune, but Network Svcs still fails.
     
  15. tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    Um, could a mod confirm through their sources that my issue has been fixed? I just now tried puting my printer on the network again and I've had zero issues in the past 30 minutes turning on and off my DVRs. Very cool if this has been fixed! :up:
     
  16. louby

    louby Legend

    111
    0
    Feb 22, 2007
    CE Version: 0x269
    Diagnostics Report: 20080819-1BAD
    Receiver: HR20-700

    The receiver is working fine and there have not been any lockups or any other problems with the latest CE version, fortune and widgets are working fine.
     
  17. Strejcek

    Strejcek Icon

    728
    1
    Sep 27, 2006
    CE Version: 0x026C
    Receiver: HR20-700
    Diagnostics Key: 20080823-37C2

    Issue: Still no daily fortune. Widgets coming soon pops up just fine. Network services set to manual as are my IP address settings. As usual, my network services fails the system test; everything else passes just fine. This has been an issue now for quite some time.
     
  18. Strejcek

    Strejcek Icon

    728
    1
    Sep 27, 2006
    CE Version: 0x026C
    Receiver: HR20-700
    Diagnostics Key: 20080823-3A9C

    Issue: Stuttering Video. I was watching the olympics coverage on my local NBC affliate WFLA Channel 8 in HD. About 45 minuets into the marathon race the video began stuttering to the point of being unwatchable. When this has happened in the past (this issue just started in the this CE cycle) a channel change corrected this. This time, the channel change did nothing. After returning to channel 8, the video began stuttering right away. A RBR seemed to have fixed the problem.
     
  19. ITrot

    ITrot Godfather

    320
    0
    Aug 14, 2006
    Now with version 0x26c I can report... the same as above.

    Report #20080825-30CB
     
  20. louby

    louby Legend

    111
    0
    Feb 22, 2007
    CE Version: 0x26c
    Diagnostics Report: 20080826-2194
    Receiver: HR20-700

    The receiver is still working fine and there have not been any lockups or any other problems with the latest CE version.

    Problems: lockups
    Network: Hardwired
    Router: Actiontec MI424WR
    Router Software: 4.0.16.1.56.0.10.7
    Broadband provider: Verizon FIOS 15Mbps/2Mbps
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall