St. Louis, MO Locals - Macroblocking

Discussion in 'DIRECTV General Discussion' started by MizzouTiger, Mar 23, 2015.

  1. MizzouTiger

    MizzouTiger Icon

    645
    5
    Jan 9, 2007
    Just checking to see if anyone else in the St. Louis area is having this problem. Seems to be happening only on the local channels. Haven't seen it occurring on any of the national channels. Seems to be happening a lot on KTVI Channel 2 (Fox) and KMOV Channel 4 (CBS). It is happening on both the HR44 and on the HR24's we have.
     
  2. DBSSTEPHEN

    DBSSTEPHEN Legend

    583
    19
    Oct 13, 2009
    SALEM,MISSOU...
    What's it doing on those channels


    Sent from my iPad using Tapatalk
     
  3. MizzouTiger

    MizzouTiger Icon

    645
    5
    Jan 9, 2007
    As the topic says, getting macroblocking/breaking up of video on the local channels.
     
  4. DBSSTEPHEN

    DBSSTEPHEN Legend

    583
    19
    Oct 13, 2009
    SALEM,MISSOU...
    Mine isn't doing that


    Sent from my iPad using Tapatalk
     
  5. litzdog911

    litzdog911 Well-Known Member

    12,494
    177
    Jun 23, 2004
    Mill Creek, WA
  6. sunfire9us

    sunfire9us Godfather

    439
    10
    Feb 15, 2009
    When I was watching the Red Wings / Blues game this weekend, KSDK kept macro blocking throughout



    Sent from my iPhone using DBSTalk
     
  7. MizzouTiger

    MizzouTiger Icon

    645
    5
    Jan 9, 2007
    It now seems to have gone away. It had been occurring for the last week or so. I checked the specific transponder signal levels last night for my locals and they were all in the mid 90's. Not sure what had been going on. Hope it doesn't come back.
     
  8. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,541
    617
    Dec 2, 2010
    Monterey...
    Did you check with the local station? Perhaps they had uplink problems.
     
  9. Barcthespark

    Barcthespark Godfather

    426
    11
    Dec 16, 2007
    I had that problem with the Blues game on KSDK and also recordings of The Good Wife and Battle Creek on KMOV. I thought maybe my DVR was going bad because I had similar looking issues when a previous one went belly up.
     
  10. mjm76

    mjm76 Legend

    136
    0
    Aug 27, 2006
    I think it may have something to do with the solar flares occurring. My local STL channels have been doing the same thing periodically in the last week.
     
  11. Barcthespark

    Barcthespark Godfather

    426
    11
    Dec 16, 2007
    Why did VigLink (whatever that is) add a completely erroneous ebay link to the term "Blues game" in my post?
     

Share This Page

spam firewall

Advertisements