Star Trek Discovery

Discussion in 'Internet Streaming Services' started by Andrew Sullivan, Oct 23, 2020.

  1. Andrew Sullivan

    Andrew Sullivan Active Member

    430
    100
    Dec 7, 2017
    Why is it the the colors on Star Trek Discovery are all green and purple?
     
  2. phrelin

    phrelin Hall Of Fame DBSTalk Club

    15,507
    452
    Jan 18, 2007
    Northern...
    We had a similar problem with that last season on The Good Fight. And then only on my Amazon Cube, not on my Roku. I could change settings on the Amazon Cube, but then the video on other shows wasn't as good as I was used to.

    We recently added an Apple TV box and, for reasons related to subscription price savings, we subscribed to CBS All Access through Apple TV. I haven't seen any problem with Star Trek Discovery using the Apple TV.

    I have no idea why this happens.
     
  3. Rich

    Rich DBSTalk Club DBSTalk Club

    36,250
    2,051
    Feb 22, 2007
    Piscataway, NJ
    The ATVs are better than the rest of the streaming boxes. Especially the PQ.

    Rich
     
  4. Andrew Sullivan

    Andrew Sullivan Active Member

    430
    100
    Dec 7, 2017
    I've been with CBS AA for almost a year and never had a problem with Discovery before. I seem to have the same problem with Picard. No problem with any other shows on regular CBS or Access, just Discovery and Picard. Same problem with all seasons. I did further checking with other shows and found no problems at all. Just crystal clear with perfect color.
     
    Last edited: Oct 24, 2020
  5. Rich

    Rich DBSTalk Club DBSTalk Club

    36,250
    2,051
    Feb 22, 2007
    Piscataway, NJ
    Let me see what Picard looks like on one of my sets...looks okay on the QLED, but you have an 8000 IIRC, let me see what that looks like on my 8000...looks the same on that. Let me try Discovery...I see no problems with either the QLED or the 8000. Colors are normal.

    Rich
     
  6. Andrew Sullivan

    Andrew Sullivan Active Member

    430
    100
    Dec 7, 2017
    Rich, I have a Samsung 82 70 series from Costco. Every show on All Access is fine except Picard and Discovery. Both were fine a couple of months ago. I just tried several other All Access shows like The Good Fight etc and the colors are perfect. Only Picard and Discovery are messed up. Now here's the rub. I also have All Access on my Samsung TV and via a Fire Stick. No problems at all on either device. Only on my Nvidia Shield ( 4 months old) do I have this problem. I also rebooted the Shield..So, three devices and only the Shield has the issue and it only has the issue with two programs and when I last watched the last episodes a couple if months ago on the Shield the colors were perfect.
     
  7. Rich

    Rich DBSTalk Club DBSTalk Club

    36,250
    2,051
    Feb 22, 2007
    Piscataway, NJ
    Sounds like the problem is the Shield. I had one but I returned it. Perhaps someone that has the Shield can weigh in here?

    Rich
     
  8. Andrew Sullivan

    Andrew Sullivan Active Member

    430
    100
    Dec 7, 2017
    That was my initial thought but it kind of defies logic. How could anything in the Shield effect only two shows from the same network? Unless it's some kind of new A.I. how could it differentiate between these two shows and all of the others? Spooky.
     
  9. Rich

    Rich DBSTalk Club DBSTalk Club

    36,250
    2,051
    Feb 22, 2007
    Piscataway, NJ
    I have no idea how that could happen either. Sometimes you just have to accept things that seem odd. If that was happening on D* content I'd suspect the broadcast. Throw in streaming and a Shield and I have no idea what's going on. If the only place you see it is the Shield, what else could it be but the Shield? I say that with no confidence that I'm right.

    Rich
     
  10. Andrew Sullivan

    Andrew Sullivan Active Member

    430
    100
    Dec 7, 2017
    I agree Rich. I just reset the Shield to factory presets and erased everything. That did not help. I've been trying to see how to contact Nvidia since I'm still well within the warranty period. They certainly make that difficult. They prompt you to go to nvidia.com/warranty. Then a page pops up saying "Even AI cant find that page. I'm beginning to wonder about a company that everyone's touts as the best. Anyone out there have a good contact method?
     
    Rich likes this.
  11. mjwagner

    mjwagner Icon

    1,464
    401
    Oct 8, 2005
    You may want to try the Shield TV section over on the GEForce forums - {{MetaTags.og.title}}
    The Nvidia technical folks are fairly active there. Unfortunately I don’t subscribe to All Access so can’t test for you.
     
  12. dmspen

    dmspen Hall Of Fame

    1,853
    82
    Dec 1, 2006
    Los Gatos,...
    I have subscribed to CBS AA via Apple TV as many of you. I watched Discovery season 1 and 2. I watched the first episode of Season 3 and it showed up in a shrunken picture on my OLED LG. Bordered in black, it looked like a lower resolution displayed without zoom. It was quite odd. The Good FIght looks normal, watched start of Season 4 last night. I will check out Dicovery Epi 2 later.

    Anyone else see this? Picture is normal, not discolored.
     
  13. harsh

    harsh Beware the Attack Basset

    21,764
    285
    Jun 14, 2003
    Salem, OR
    I've subscribed to CBS:AA through Roku, Amazon and now Google Play and the Trek shows have never given me fits. I use an elderly Roku 3, a modern Sony Bravia (Android TV) and a Comcast Flex box. I don't expect that my Fire TV Stick 4K will be any different.
     
  14. mjwagner

    mjwagner Icon

    1,464
    401
    Oct 8, 2005
    I just took a look in the ShieldTV section over on the Nvidia GEForce forum and it looks like at least the Picard color issue on All Access is a known issue. One of the Nvidia tech folks posted this -

    “Th CBS team has been working on this bug and we're hopefull they'll get it fixed in the next week or two.” It was posted 3 days ago.
     
  15. Rich

    Rich DBSTalk Club DBSTalk Club

    36,250
    2,051
    Feb 22, 2007
    Piscataway, NJ
    Thanks, Mark.

    Rich
     
    mjwagner likes this.
  16. mjwagner

    mjwagner Icon

    1,464
    401
    Oct 8, 2005
    As a follow-up, this update was just posted in the Nvidia forums from the Nvidia tech folks specific to the Star Trek Picard color issues -

    “The CBS app update early this week was from a week or so ago. We just received a test app from the CBS team which we've confirmed fixes this issue. The fix should hopefully be in the next release of the app, coming soon but no eta just yet.”
     
    Rich likes this.

Share This Page

spam firewall

Advertisements