1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange audio problem

Discussion in 'Hopper System Support Forum' started by xfoneguy, Aug 3, 2012.

  1. xfoneguy

    xfoneguy Mentor

    45
    2
    Feb 1, 2006
    Seems like I've had a multitude of probs with my new Hopper/Joey system. The latest - while no great loss - has to do with the commercials on recorded programs. Background music, sound effects, etc are all there - but the spoken dialog is silent. (maybe a blessing in disguise?).

    Any ideas anyone? Thanks!
     
  2. n-spring

    n-spring Legend

    221
    0
    Mar 5, 2007
    My guess is your Hopper is hooked up to a 5.1 sound system. Check that the center channel speaker cable didn't come loose.
     
  3. xfoneguy

    xfoneguy Mentor

    45
    2
    Feb 1, 2006
    If only it were that simple :(

    While I do have a sound system, it isn't currently connected - this is going straight to my LG tv.
     
  4. bigdog9586

    bigdog9586 Legend

    109
    0
    Jan 17, 2008
    Check the sound in the menu on the TV. Also how is the hopper hooked to the TV. could be a bad cable.
     
  5. xfoneguy

    xfoneguy Mentor

    45
    2
    Feb 1, 2006
    Just realized - this is not a direct connection - the HDMI goes thru a Logitech Google TV box. I will check the sound menu and if nothing works there I will try eliminating GTV.

    thanks again!
     
  6. xfoneguy

    xfoneguy Mentor

    45
    2
    Feb 1, 2006
    Without the Google TV box, I'm not experiencing the unusual audio probs.......... So far at least.

    Thanks for your help.
     

Share This Page