Strange occurance

Discussion in 'DIRECTV Programming' started by mfmathis, Dec 18, 2018.

  1. mfmathis

    mfmathis Mentor

    107
    5
    Oct 5, 2007
    Chapmanville...
    Yesterday, Dec. 17 around 2.or 3 PM EST I was watching "Shadowhunters" on Freeform TV and got to next to last episode and when I started watching it I noticed in the very center of the screen was the AT&T logo, it was very transparent but it was there. I checked some other channels and it was on all of them. Then shortly thereafter, it was gone. Anyone else experience this?

    Sent from my SM-G955U using Tapatalk
     
  2. P Smith

    P Smith Mr. FixAnything

    26,996
    640
    Jul 25, 2002
    E.Mdtrn Sea
    did you capture it on record or on a phone's camera ?
     
  3. jamieh1

    jamieh1 Hall Of Fame

    1,592
    56
    May 1, 2003
    I see it when I start a on demand. When the loading at&t screen goes off it shows a small att logo for a split second in center of screen.
     
  4. mfmathis

    mfmathis Mentor

    107
    5
    Oct 5, 2007
    Chapmanville...
    No, I didn't think to get a photo. I wish I had. It was onscreen for quite a while, not just at the beginning.

    Sent from my SM-G955U using Tapatalk
     
  5. P Smith

    P Smith Mr. FixAnything

    26,996
    640
    Jul 25, 2002
    E.Mdtrn Sea
    then short movie … you really know the timing, so start early recording ...
     
  6. mfmathis

    mfmathis Mentor

    107
    5
    Oct 5, 2007
    Chapmanville...
    It was not just on recorded programming, but on live viewing too.

    Sent from my SM-G955U using Tapatalk
     
  7. P Smith

    P Smith Mr. FixAnything

    26,996
    640
    Jul 25, 2002
    E.Mdtrn Sea
    I mean use your phone's camera and posting it here
     
  8. mfmathis

    mfmathis Mentor

    107
    5
    Oct 5, 2007
    Chapmanville...
    Ok, got you.

    Sent from my SM-G955U using Tapatalk
     

Share This Page

spam firewall

Advertisements