Strange recording behaviour, or my own stupidity?

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by zer0cool, Mar 1, 2006.

Thread Status:
Not open for further replies.
  1. zer0cool

    zer0cool Godfather

    264
    0
    Nov 23, 2004
    Ok, this is probably a result of my own stupidity (and being used to my 921), but it seems a little odd to me. I set a timer to record Boston Legal last night at 9 PM (OTA Tuner, cmannel 008-01). I also set an auto-tune for the Shield at the same time ( FX channel 137). so the recorder started, and then promptly switched to FX, recording The Shield instead of Boston Legal, even though the recording was labeled Boston Legal. I believe I was in dual-mode at the time, but I'm unsure, as I had been playing with the PIP function in single mode. Regardless, the recorder obviously needing the OTA tuner to record Boston Legal. I didn't get any conflicts or warnings. The history aftrwards showed an event for Boston Legal, and one for the shield. "MY Recordings" had one recording, labeled Boston Legal, which was actually The Shield. :confused:
     
  2. Rob Glasser

    Rob Glasser Hall Of Fame

    3,055
    0
    Feb 22, 2005
    That sounds more like a bug. If anything if the tuner wasn't available the lower priority even, guessing the auto-tune, should have failed. I'll have to try this out and see if I can do the same.

    Thanks
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall

Advertisements