1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stutter in video on NatGeoHD CH 276

Discussion in 'DIRECTV General Discussion' started by RAD, Aug 23, 2010.

  1. RAD

    RAD Well-Known Member

    16,504
    142
    Aug 5, 2002
    Dripping...
    Anyone else seeing a stuttering/slight pausing in the video on NatGeoHD 276? Sometimes it's just a slight stutter, other times it's a pause in the video, no problem with the audio though.
     
  2. sigma1914

    sigma1914 Well-Known Member DBSTalk Club

    14,612
    373
    Sep 5, 2006
    Allen, TX
  3. RAD

    RAD Well-Known Member

    16,504
    142
    Aug 5, 2002
    Dripping...
    OK, thanks, didn't look in CE section since box running NR now that they're pushing 40D out.

    Now I just have to get into the right frame of mind to call DirecTV and try to get someone to forward a request to the broadcast center to check it out. Usually I just get someone that won't breakout of the script and end up with them wanting to send a tech out on a service call.
     
  4. Kansas Zephyr

    Kansas Zephyr Hall Of Fame

    1,489
    0
    Jun 29, 2007
    I saw this yesterday, also.

    ...and I'm still on the June NR.
     
  5. RAD

    RAD Well-Known Member

    16,504
    142
    Aug 5, 2002
    Dripping...
    Yea, saw that also yesterday and sent a Twitter asking that they check it, never saw a response.
     
  6. Kansas Zephyr

    Kansas Zephyr Hall Of Fame

    1,489
    0
    Jun 29, 2007
    I was watching "When the Earth Stops Turning"...or something similar...and was thinking I needed a RBR, until I noticed it wasn't occurring on any other channels I sampled.
     
  7. RAD

    RAD Well-Known Member

    16,504
    142
    Aug 5, 2002
    Dripping...
    I decided to try an e-mail, asking them to forward a request to the broadcast center to check the channel. Said that I had already reset the receiver and it's happening on all of my receivers.

    As expected, got a response to reset my receivers and if that didn't correct it to call for a service call.
     
  8. gilviv

    gilviv Godfather

    364
    0
    Sep 18, 2007
    Miami, FL. USA
    I am having the same problem with NATGEO, they(DirecTV) told me "it must be on my end". They wanted to roll a truck out to me. Here we go again with more foolishness:confused::mad:
     
  9. RAD

    RAD Well-Known Member

    16,504
    142
    Aug 5, 2002
    Dripping...
    Yep, got the second e-mail response, can't trouble shoot things via e-mail and I need to call in since this is not a know problem. Of course they don't know about the problem since the robots won't just check the bloody channel on their end.
     
  10. Rob

    Rob Icon

    613
    9
    Apr 22, 2002
    I was having blips on MSNBC HD (356) earlier today. 1/2 second video/sound dropouts occuring about every 20 seconds. Not have them now.

    Don't no if it is related.
     
  11. RAD

    RAD Well-Known Member

    16,504
    142
    Aug 5, 2002
    Dripping...
    Looks like it's been fixed as of 5:55central I don't see the problem anymore.
     

Share This Page