1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SWM Issue

Discussion in 'DIRECTV Installation/MDU Discussion' started by VandyCWG, Sep 7, 2009.

  1. VandyCWG

    VandyCWG Godfather

    Dec 18, 2006
    Hi there...

    I had a SWM system installed recently and everything has worked like a charm until today.

    Today, I unplugged my reciever to change the shelf it was on, and when I plugged it back up, I was unable to get anything from the Dish.

    The PI is in another room and my other IRDs are working just fine (HR20-700 H21-200).
    I have plugged, unplugged, rebooted, cold booted, unplugged everything in the house and I am still getting no response from the HR21-700.

    Is my reciever dead? Or can I do something else to help my cause?

    Thanks in adavance for any help!

  2. litzdog911

    litzdog911 Well-Known Member

    Jun 23, 2004
    Mill Creek, WA
    What do you mean by "I was unable to get anything from the Dish."? Any on-screen messages? Any signal readings at all?

    Verify that the SWM coax is connected to the correct SAT INPUT on the back of the DVR.
  3. VandyCWG

    VandyCWG Godfather

    Dec 18, 2006

    Thanks for the response..

    I am getting a no signal in input -2 with the onscreen display. I have verified that the COAX is into the SWM port on the back of the HR21.

    Also, going further into the menu after getting the intial searching for signal, I am also getting "unable to communicate" message when trying to verify the SWM setup.

    And on the signal strength screen, I was getting no readings.
  4. crazy4dss

    crazy4dss Cool Member

    Sep 10, 2006
    Make sure the coax is in input 1 in the back of the dvr. at start up on the welcom screen
    soo as u see hello on the remote press 0,2,4,6,8 to force a sofware download and see if the unit do the download if not then something is wrong with the coax or the connect at that ird. Also make sure its tight if they used the black ppc connectors the are funny sometimes.
  5. ffemtreed

    ffemtreed Icon

    Jan 30, 2008
    make sure you didn't accidentally break the copper off the end of the coax plug.

    You can swap receivers to narrow it down to the cable or receiver.
  6. VandyCWG

    VandyCWG Godfather

    Dec 18, 2006
    The plugs on the coax are fine, i guess I will call DirecTV and get a service roll.
  7. VandyCWG

    VandyCWG Godfather

    Dec 18, 2006
    Well, I have ran and reran all the setups, and I am still getting 0's on my signal screen.

    This is strange.
  8. RobertE

    RobertE New Member

    Jun 9, 2006
    Have you tried the suspect box at a different location and/or a known good box and the suspect location?

    That will help narrow down what and where the problem is.
  9. VandyCWG

    VandyCWG Godfather

    Dec 18, 2006
    You can close this thread, I fixed my issue.
    It was a COAX issue, as the tech on my last roll put the compression connector on the wrong cable. My signal will still running through my twist on connection.

    I put a brand new compression cap on and I'm good to go! Thank goodness it wasn't a reciever!

    Thanks to everyone who responded.

Share This Page