SWMLine and the H20-600

Discussion in 'DIRECTV - SWMLine Discussion (private)' started by jwd45244, Apr 19, 2008.

  1. jwd45244

    jwd45244 Hall Of Fame

    1,510
    0
    Aug 18, 2006
    As part of the testing, I have been monitoring the H20-600 workings. I have replaced the cable and the splitters. The H20-600 does not do well with the SWMLine. It worked fine with teh SWM-8 that I had prior. I am not sure that anything can be done as the H20-600 has not gotten a CE update in a number of weeks.

    Based upon my testing the SWMLine is an outstanding success for the D12-300, and HR20-700. It is a borderline failure for the H20-600. My plan is to replace the H20-600 with a HR21.

    I will say that I don't want to go back to the old LNB
     
  2. smiddy

    smiddy Tain't ogre til its ogre

    15,654
    122
    Apr 5, 2006
    I am sorry I haven't kept up on you setup, how is your setup done?

    I am not having any issues with my H20-600, though I suspect is is partially due to my setup. It is:

    SWMLine->PI->4WaySplitter

    1stLeg->HR21-200
    2ndLeg->HR20-700
    3rdLeg->H20-600
    4thLeg->[Open not terminated]

    (BTW, it would be nice if DirecTV would show the H20-600 some CE love!)
     
  3. jwd45244

    jwd45244 Hall Of Fame

    1,510
    0
    Aug 18, 2006
    Dish --> PI --> Diplexer --> STS-4 way splitter

    Leg 1 --> diplexer --> HR20-700
    Leg 2 --> diplexer --> HR20-700
    Leg 3 --> diplexer --> H20-600
    Leg 4 --> diplexer --> D12-300

    I have moved the H20-600 to each of the other legs and removed the diplexers. It does not matter.
     
  4. smiddy

    smiddy Tain't ogre til its ogre

    15,654
    122
    Apr 5, 2006
    I am confused on why you have diplexers at all. I am attaching a pictorial of how I see your setup from the discription above (I may be reading this wrong). Is what I put in the picture correct?
     

    Attached Files:

  5. jwd45244

    jwd45244 Hall Of Fame

    1,510
    0
    Aug 18, 2006
    You do not have it correct. I am diplexing my OTA. I have a combining diplexer after the PI and splitting diplexers before each receiver. Trust me on thins I know my way around this. I have taken the diplexers out of the equation and in fact tried running my H20-600 directly out of the PI. I may have a faulty H20. I am not the only person to have reporting issues with the H20-600.
     
  6. smiddy

    smiddy Tain't ogre til its ogre

    15,654
    122
    Apr 5, 2006
    Ok, I'm just trying to understand I'll leave it alone.
     
  7. jwd45244

    jwd45244 Hall Of Fame

    1,510
    0
    Aug 18, 2006
    I appreciate the help. Sorry.

    It is just that the H20-600 is not horrible just not consistent. The Signal Number are mid to high 90s but sometime i get 771s when changing channels. I was planning to replace it with an HR21 anyway so now my issues just move it sooner.
     
  8. smiddy

    smiddy Tain't ogre til its ogre

    15,654
    122
    Apr 5, 2006
    No sweat...I was thinking about this on my drive home from work today and I wonder if this kind of thing is covered on the maintenance plan (or whatever it is called, I don't have it)? The other thing that came to mind is can we (collectively as a team) call CSR with this type of thing for this field testing, my initial inclination is no, so how do you remedy this such that you get a satifactory answer?
     
  9. MIAMI1683

    MIAMI1683 New Member

    2,570
    0
    Jul 11, 2007
    The PP will cover this kind of thing. You have to call, and not mention the test or equipment as a factor. See what they say!
     
  10. smiddy

    smiddy Tain't ogre til its ogre

    15,654
    122
    Apr 5, 2006
    I would say lets refer to Earl's input to be safe. I realize the protection plan would help, but perhaps since there is a field trail there are other caveat we're unaware of.
     
  11. houskamp

    houskamp Active Member

    8,636
    3
    Sep 14, 2006
    They may want to see the "broken" one.. So PM Earl and see what they want to do..
    I know they wanted to see the HR21-700 I had trouble with. (They sent me a new one to replace it)




    And the HR20 I killed :lol:
     
  12. smiddy

    smiddy Tain't ogre til its ogre

    15,654
    122
    Apr 5, 2006
    As it says in your signature line: AKA SMOKE! ;) :lol:
     
  13. jwd45244

    jwd45244 Hall Of Fame

    1,510
    0
    Aug 18, 2006
    This thread: http://www.dbstalk.com/showthread.php?t=126433 describes an identical problem that people are having with their HR20/HR21s It has been many weeks since there has been an H20-600 CE. I am willing to wait if this is going to be fixed soon.
     
  14. smiddy

    smiddy Tain't ogre til its ogre

    15,654
    122
    Apr 5, 2006
    Please explain since the HR2x has two tuners, the 2nd tuner is the culprit of their constirnation. The H20 only has one tuner. As I read it, the HR2x problem is identified by tuner 1 is set to one thing and tuner 2 is set to something else they get errors. I'm not sure how to coorellate the similarity, other than searching satellite by itself, which begs what triggered it. The discussion there looks like it is being triggered by what is on the other tuner.
     
  15. jwd45244

    jwd45244 Hall Of Fame

    1,510
    0
    Aug 18, 2006
    just because the HT2x have two tuners does not mean that a similar event my also be happening with the H20-600. The similarity between the events is what has drawn me to that conclusion. My point is that if it is a similar problem then a software update could well resolve it.
     
  16. jwd45244

    jwd45244 Hall Of Fame

    1,510
    0
    Aug 18, 2006
    The end of the story:

    I am replacing my H20-600 with an HR21. I picked one up at Costco. I currently use OTA (don't have touse OTA, but like it). I have an AM21 on order from Solid Signal.

    The H20-600 is a "suspect" device the the SWM pantheon. It may or may not work for other people. If I was an installer putting in any form of SWM, I would put in an H21 over and H20 every day of the week.

    I am going to keep the H20-600 on the account and hooked up (in my office). This way I can check to see if any upcoming software releases help the H20-600.

    I hope that something has been learned through my trials with the SWMLine and the H20-600. Others may not have the same issues. YMMV.

    I would say that for new installs the SWMLine is an outstanding device. Hopefully, DirecTV will put this into general release soon.

    By the way, if anyone has questions about diplexing in OTA with an SWMLine (or a SWM-8, or a WB 6X8), Please let me know. I have been able to successfully do this (even though I faced my share of naysayers).
     
  17. jwd45244

    jwd45244 Hall Of Fame

    1,510
    0
    Aug 18, 2006
    The HR21 is awesome. It works well with the SWMLine and when my AM21 arrives I will have more functionality than I had before
     
  18. jwd45244

    jwd45244 Hall Of Fame

    1,510
    0
    Aug 18, 2006
    OK, the HR21 is working great. I have noticed two "strange things"

    1) Channel 490 does not display the BBC test message but 481 does. Every HD channel comes in perfectly.

    2) If I go to the satellite signal screens, when I get back to the channel I was on it is "black with no sounds". If I channel up and then down everything works perfectly.
     
  19. smiddy

    smiddy Tain't ogre til its ogre

    15,654
    122
    Apr 5, 2006
    Hey man, there is a CE tonight for the H20-600, perhaps this one will setup the signal test for the SWM?!
     

Share This Page

spam firewall