Test Channels 9300/9301 (back); More data collecting

Discussion in 'DIRECTV General Discussion' started by Earl Bonovich, Sep 24, 2007.

Thread Status:
Not open for further replies.
  1. Sep 24, 2007 #1 of 1587
    Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    First: I want to thank you all for continuing to help in the manner that you are. Each and every data request has been helping, and you all are making a major impact... You really are:

    ---------

    Test Channels 9300/9301 are back on the air... and there is no set turn off date/time. So enjoy them while they last...

    ---------

    More data collecting:
    (I reserve the right to change this later on today... and ask you to again report your results)

    Please; after posting here.
    Take a moment and also report your results at: www.iamanedgecutter.com


    Key Information:
    1) Box model and Sw version
    2) 498 y/n
    3) 480 y/n
    4) 481 y/n
    5) 9300 y/n
    6) 9301 y/n

    Please report for each and every MPEG-4 compatible equipment you have...

    If you don't have the required equipment (5LNB, proper multiswitches, please don't vote).
     
  2. Sep 24, 2007 #2 of 1587
    HarleyD

    HarleyD Hall Of Fame

    1,359
    63
    Aug 31, 2006
    1) Box model and Sw version---HR20-700, 0x19e
    2) 498 y/n-----------------------------------Y
    3) 480 y/n-----------------------------------Y
    4) 481 y/n-----------------------------------Y
    5) 9300 y/n----------------------------------Y
    6) 9301 y/n----------------------------------Y
     
  3. Sep 24, 2007 #3 of 1587
    tsciulli

    tsciulli Cool Member

    12
    0
    Jun 14, 2007
    From Santa Barbara, CA

    Key Information:
    1) HR20-700, 0x18a
    2) 498 no for both tuners (first time it hasn't worked for me, always worked before)
    3) 480 yes
    4) 481 yes
    5) 9300 yes
    6) 9301 yes
     
  4. Sep 24, 2007 #4 of 1587
    Hamiltony

    Hamiltony Cool Member

    11
    0
    Mar 28, 2007
    1- HR20-700, software version 0x18a
    2- 498 i have to say no, but i did get it to tune once with slide and sound, but grey screen for me
    3- 480 yes BBC confirmed working
    4- 481 yes BBC confirmed working
    5- 9300 yes
    6- 9301 yes

    hope it helps
     
  5. Sep 24, 2007 #5 of 1587
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,748
    367
    Dec 9, 2006
    1) Box model and Sw version---HR20-700, 0x19e
    2) 498 -Y
    3) 480 -Y
    4) 481 -Y
    5) 9300 -Y
    6) 9301 -Y

    Off SWM8 and both are 720p
     
  6. Sep 24, 2007 #6 of 1587
    vertigo235

    vertigo235 Godfather

    293
    0
    Mar 18, 2007
    1) HR20-700, v 19E
    2) 498, yes and no
    3) 480 y
    4) 481 y
    5) 9300 y
    6) 9301 y

    edit: I had to change my response, 498 was working earlier today, but now it is not.

    edit2: now 498 is working all the time again...
     
  7. Sep 24, 2007 #7 of 1587
    RegGeek

    RegGeek Legend

    167
    0
    Mar 14, 2007
    1) HR20-700, 0x18a, zinwell 6x8 is in use
    2) 498 No
    3) 480 Yes
    4) 481 Yes
    5) 9300 Yes
    6) 9301 Yes

    Previously I had been seeing the "welcome" slide and heard the music. This morning was when I last looked. But now I am getting just the black screen on 498.

    Edit: 498 is not working on either tuner. Went back and did the switching tuners trick to be sure.
     
  8. Sep 24, 2007 #8 of 1587
    loknload

    loknload Cool Member

    29
    0
    Jan 13, 2007
    HR20-700
    0x19e
    480 & 481 working
    498 not working (it worked earlier and now does not)
    9300 working (with lip sync issues)
    9301 working

    Why would 498 all of a sudden go to a black screen?
     
  9. Sep 24, 2007 #9 of 1587
    CUIllini

    CUIllini DBSTalk Club Member

    96
    0
    Dec 3, 2006
    1) HR20-700 0x19a
    2) 498 y
    3) 480 y
    4) 481 y
    5) 9300 y
    6) 9301 y
     
  10. Sep 24, 2007 #10 of 1587
    w84mike

    w84mike AllStar

    68
    0
    Sep 12, 2006
    From Los Angeles area

    Key Information:
    1) HR20-700, 0x18a
    2) 498 n, first time it hasn't worked for me, always worked before
    3) 480 y
    4) 481 y
    5) 9300 y
    6) 9301 y
     
  11. Sep 24, 2007 #11 of 1587
    DCSholtis

    DCSholtis Up The Irons!

    5,775
    6
    Aug 7, 2002
    1. HR20-700 0x19e
    2. 498 Tuner 1 yes, Tuner 2 Searching for Sat
    3. 480 and 481 Tuner 1 yes, Tuner 2 Searching for Sat
    4. 9300 and 9301 Tuner 1 yes, Tuner 2 Searching for Sat

    1. H20, (Last national software, not involved in CE)
    2. 498 Searching for Sat
    3. 480 and 481 Searching for Sat
    4. 9300 and 9301 Searching for Sat

    No Multiswitch, AT9 Sidecar dish. Strong signals received on all other sats using both tuners on the HR20. Strong signals received on all other birds on the H20 as well. Switching out BBCs to verify if thats the problem now.

    Switched out BBC on the H20. Still fails.
     
  12. Sep 24, 2007 #12 of 1587
    Teststation5

    Teststation5 Cool Member

    14
    0
    Dec 16, 2006
    From Aztec, NM
    Key Information:
    At 12:18 MDT
    1) HR20-700, 0x18a, H20-600 0x2024 (same results on both)
    2) 498 n, first time it hasn't worked for me, always worked before
    3) 480 y
    4) 481 y
    5) 9300 y
    6) 9301 y

    At 2:17 MDT
    1) HR20-700, 0x18a, H20-600 0x2024 (same results on both)
    2) 498 y
    3) 480 y
    4) 481 y
    5) 9300 y
    6) 9301 y
     
  13. Sep 24, 2007 #13 of 1587
    tpm1999

    tpm1999 Legend

    325
    7
    Sep 5, 2006
    From St. Louis Area

    Key Information:
    1) HR20-700, 0x19E
    2) 498 y
    3) 480 y
    4) 481 y
    5) 9300 y
    6) 9301 y
     
  14. Sep 24, 2007 #14 of 1587
    rrrick8

    rrrick8 Hall Of Fame

    1,020
    0
    Mar 20, 2007
    Key Information:
    1) HR20-700, 0x19e & 2 H20-600's -2038 Same results for all machines.
    2) 498- no, first time it hasn't worked for me, always worked before
    3) 480 -yes
    4) 481 -yes
    5) 9300- yes
    6) 9301 -yes
     
  15. Sep 24, 2007 #15 of 1587
    Scooter22

    Scooter22 Legend

    192
    0
    Jun 22, 2007
    1) I have 1 HR20-100 and 1 HR20-700 both running 0x18a Running off of a Zinwell 6x16 multi-switch
    2) 498 is now giving me a blank screen for the first time. It always worked before.
    3) 480 works
    4) 481 works
    5) 9300 works
    6) 9301 works

    I got the same results with both receivers.
     
  16. Sep 24, 2007 #16 of 1587
    Bob Coxner

    Bob Coxner Icon

    720
    9
    Dec 28, 2005
    1) Box model and Sw version---HR20-700, 0x19e
    2) 498 y/n-----------------------------------N
    3) 480 y/n-----------------------------------Y
    4) 481 y/n-----------------------------------Y
    5) 9300 y/n----------------------------------Y
    6) 9301 y/n----------------------------------Y
    Waco/Temple/Bryan DMA

    498 was working this morning, and has been working all along, but since the 9300/9301 test channels came on I just get a black screen and no sound.
     
  17. Sep 24, 2007 #17 of 1587
    JC32

    JC32 New Member

    5
    0
    Aug 31, 2007
    getting everything except 498 did have audio earlier!

    HR20-700
     
  18. Sep 24, 2007 #18 of 1587
    Dan B

    Dan B Legend

    114
    0
    Mar 6, 2007
    1) HR20-700 0x18a
    2) No
    3) Yes
    4) Yes
    5) Yes
    6) Yes
     
  19. Sep 24, 2007 #19 of 1587
    shadez2270

    shadez2270 Mentor

    34
    0
    Sep 20, 2007
    From Northern Georgia

    1) HR20-700, 0x18a
    2) 498 YES NOW
    3) 480 bbc confirmed
    4) 481 bbc confirmed
    5) 9300 y
    6) 9301 y
     
  20. Sep 24, 2007 #20 of 1587
    UrbanDad

    UrbanDad DBSTalk Club Member

    37
    0
    Aug 29, 2006
    From Dallas, TX
    HR20-700, 0x18a
    1. 498 - N - although it was working all weekend (((NOTE: as of 3:00 CDT, 498 is on - with sound)))))
    2. 480 - Y
    3. 481 - Y
    4. 9300 - Y - National Geographic Channel
    5. 9301 - Y - Discovery Channel
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall