1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"The Good Guys" Recording Stopped Half Way Through: Progress Bar Shows All The Way

Discussion in 'DIRECTV General Discussion' started by Jschmuck2, Jun 8, 2010.

  1. Jschmuck2

    Jschmuck2 Mentor

    33
    0
    Aug 2, 2007
    Weird thing this morning. I was going to watch "The Good Guys" on Fox last night and although the progress bar on my HR23 was fully "red," indicating that the whole show had recorded, halfway through watching it, it skips back to the very beginning of the show.

    Which sucks :(

    Has anyone had that problem before? None of my other shows seem to be affected, although they've all been half hour shows. Corrupted guide data, maybe? I know there have been a few people dealing with that issue today ;)
     
  2. hobie346

    hobie346 Icon

    688
    1
    Feb 23, 2007
    I think it more than just a few people. It's made the top line in a number of news groups.

    What time did the recording start? If it was early AM then it's a good bet that the guide data bug might have caused your recording problem.
     
  3. TBlazer07

    TBlazer07 Grumpy Grampy

    4,828
    7
    Feb 5, 2009
    Best thing that could have happened to that show. :D
     
  4. LadyBadger

    LadyBadger New Member

    1
    0
    Jun 9, 2010
    The same thing happened to us yesterday in SE Wisconsin. We were watching "Lie to Me", recorded Monday night on Fox. When we got to the halfway point, it jumped back to the beginning. Numerous tries got the same results even though the entire show was recorded. We finally got to see the whole program by skipping to the end and rewinding back to the middle. :confused:

    Both of our HD DVRS were affected by the DirecTV glitch yesterday but, after resetting a couple of times each, both seem to be working OK.

    Linda - DirecTV subscriber since June 1996
     
  5. MRinDenver

    MRinDenver Legend

    201
    0
    Feb 3, 2003
    Wow, I totally agree! My wife and I made it to the first commercial break.

    Bow wow!
     
  6. Gary*W*

    Gary*W* Legend

    149
    0
    Sep 19, 2007
    I watched "Nurse Jackie" on Showtime HD (east) live on Monday night and all was fine but last night when my Wife tried to watch recording it got about 10 min. in and jumped back to beginning. I can jump past the spot and watch what follows but still missed a minute or two of the show. The same issue occurred with Monday night's recording of "Saving Grace" on TNT HD. All recordings before Monday night are fine and all recordings last night were fine also.
     
  7. RunnerFL

    RunnerFL Well-Known Member

    17,054
    312
    Jan 4, 2006
    What most likely happened is that you lost signal while it was recording. The HR's, unlike the TiVo's, show a completed bar for recording time regardless of how much was actually recorded. I've seen it happen a few times myself. Sometimes you even get a pop up message at the beginning of the recording saying not all of it recorded due to loss of signal, but not always.
     
  8. bidger

    bidger Hall Of Fame

    2,014
    18
    Nov 19, 2005
    I don't think I made it five minutes into the show. It puts the "ew" in "stewpid".
     

Share This Page