This week's assignment

Discussion in 'DIRECTV - H2x Discussion (private)' started by Stuart Sweet, Aug 26, 2008.

Thread Status:
Not open for further replies.
  1. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    288
    Jun 18, 2006
    Here's your assignment for this week...

    Normally we ask you to use the receiver the normal way you would use it. We're a diverse group and a lot comes out that way.

    This week I want you to try some things you don't usually try. Try closed captioning, or resolution changes, or different display defaults. Poke around the system a bit. Push buttons you don't normally push.

    I want to know what you discover.

    (note: this is not a "wink-wink", you're going to find an easter egg thing, I promise. This is just a request for thorough testing.)
     
  2. spidey

    spidey Hall Of Fame

    2,312
    2
    Aug 31, 2006
    Music and Photos menus are much faster with latest SW load along with signal meters. I will mess around with other stuff tonight. Anything network related to try???
     
  3. bonscott87

    bonscott87 Cutting Edge: ECHELON '07

    9,809
    2
    Jan 21, 2003
    I'll try to do a few things but going camping this holiday weekend so I'll be unable to do anything much until next week.

    *However* starting the following weekend I will be hammering the H21/AM21 combo like crazy for Sunday Ticket. That outta be a good stress test, especially in terms of channel changes and the Interactive overlay app. ;)
     
  4. spidey

    spidey Hall Of Fame

    2,312
    2
    Aug 31, 2006
    Turned Native off and still notice a grey screen on every channel change. Also with native resolution off received a message to change the res to 1080i or 720p.
     
  5. hasan

    hasan Well-Known Member

    5,957
    54
    Sep 22, 2006
    Ogden, IA
    I'll try to wreck it...but don't have a network connection upstairs in the bedroom yet, so it will be limited to non-network operations. I'll mash on it as best I can with resolutions, various settings, etc.
     
  6. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    288
    Jun 18, 2006
    I am nowhere near the ATSC guru that my friend hasan is, but I've noticed the same thing on H21 and AM21 - excellent performance, as good or better than my TV, on very distant signals (58 miles or so from the towers, using antique antenna and wire).
     
  7. hasan

    hasan Well-Known Member

    5,957
    54
    Sep 22, 2006
    Ogden, IA
    You don't do yourself justice, Stuart.:) Every data point in a small study is a jewel in and of itself, if it at least tests the overall hypothesis in question. In any case, I hope people in the forums gain an appreciation for just how good this AM21 tuner is. I have measured several digital converter boxes and their performance has been signficiantly worse than the HR20. They work, but they are really picky and have unnecessarily high bit-error-rates on the same antennas used for the AM21 and HR20. I'm betting they will require the same "tweaking" that I had to do on the HR20 setup.

    Reports from consumers also show there are a lot of issues with the digital converter boxes that are completely consistent with what we experienced with the HR20 OTA tuner. It's nice when data points actually hang together, instead of spreading out to unintelligibility.:)
     
  8. kymikes

    kymikes Icon

    658
    0
    Jan 15, 2008
    Kentucky
    Stuart,
    Not directly in response to your request but I've had a "strange" time when networking my second HR21 (see longer post in CE forum). I left the H21 piece out of the other post. I am having a problem getting internet connectivity and network services going (details in other post) but one thing that I have found is that when I run the System Test on the HR21, it kills the internet connection on that box but it also kills the internet connection on the other HR21 that I previously had working fine and it kills the internet connection on the H21. The internet connection on several PC's in this network continue to work fine. I have sent a diagnostic report on the H21 (after restarting the internet connection). I noticed that the updates to diag. report from the HR21 CE didn't make it into the H21 CE (report not from the Menu and report key after the report is sent). The key for this report is 20080827-AEE. Will dig deeper per your request.
     
  9. 66stang351

    66stang351 New Member

    1,213
    4
    Aug 9, 2006
    Are you daisy chaining these receivers. If you are that might be why it is killing the connection. Seems like it should reconnect after the test is done though.
     
  10. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,754
    378
    Dec 9, 2006
    I've got mine daisy chained off my HR21-200. I haven't had any problems [yet] and my router is set for UPnP. "Before" when I had my HR20 daisy chained off my HR21, reboots/CE downloads, could cause some network issues. Last week, the H21 push came after my D/L for my HR21.
     
  11. kymikes

    kymikes Icon

    658
    0
    Jan 15, 2008
    Kentucky
    Nope. I have tried to take anything "unusual" out of the loop. I have two direct runs to adjacent ports on the same hub. Neither are particularly long (25 - 40') and I have switched ports on the hub, changed IP addresses, changed Network Services port addresses and nothing has changed the specifics. I have not swapped the two HR21's yet (that would be a bit of a logistics problem in moving the working one) but that will probably be next. If you read my more verbose post in reg. CE forum, I wish I could figure out what the "Par" LED on the hub was trying to tell me but I apparently have an older model of this hub that has the three rows of LED's and the online manual doesn't describe their function. I have posted in the Linksys forum as to their purpose but have gotten no response as yet. I just can't figure out what would cause the disruption in the internet connection on the other HR box and the H21 if it is not on DirecTV's end since the PC's don't get knocked off the internet. Seems like there is a clue here but I don't know how to narrow down to the "problem".

    edit: Actually, all three boxes (2 HR21 & H21) go to the same hub. Therefore, if I am creating some situation in the hub, it could affect the other two D* boxes since the PC's that stay connected go directly to the router. Something to explore.

    2nd edit: Per Linksys, the Par indicator is just poor labeling on what should be Coll/Full. Since this LED is on solid, this is saying that one connector in the recent HR21 is running Full Duplex and the other is running Half Duplex. Sounds like a hardware problem.
     
  12. texasbrit

    texasbrit Well-Known Member

    5,613
    177
    Aug 9, 2006
    If you go in and edit the list of OTA stations, if you do a reset (or get a software download) your edits disappear and you have to go into antenna setup and repeat them.
    Checked this on my HR21/AM21 combination, running the latest CE. There the edits ARE carried over. On the other hand, the HR21/AM21 and the HR20s often don't CORRECTLY carry over the edits when there are two channels with the same virtual channel in the primary/secondary zip codes (not unusual, and will become even more common when the repeater stations all go digital).
     
  13. kymikes

    kymikes Icon

    658
    0
    Jan 15, 2008
    Kentucky
    I had previously posted that it seemed that the H21 was turning on by itself. What is actually happening is that an AutoTune is getting loaded as part of the download (or reactivated??). I also can't seem to find where I can delete this AutoTune. I can delete the items once they hit the ToDo list but I can't figure where to delete the master AutoTune entry (deleting all the ToDo items doesn't do it).
     
  14. texasbrit

    texasbrit Well-Known Member

    5,613
    177
    Aug 9, 2006
    Have you previously set up an autotune on this box, and then deleted it? There is a bug on all the HD receivers where autotunes can get resurrected from history - see http://www.dbstalk.com/showthread.php?t=136105
     
  15. kymikes

    kymikes Icon

    658
    0
    Jan 15, 2008
    Kentucky
    Thanks. It might be either. I have had some "odd" autotunes that appear to have been created during the CE process on the H21 (shows that I would not have scheduled since I didn't even know that they were broadcast) but I have also set up one or two myself in evaluating the AM21 on the H21. Might have been either. It was not clear to me what the process for deleting a recurring autotune shold be (apparently deleting all scheduled autotunes should delete the master - that is the only technique I can find).
     
  16. naijai

    naijai Hall Of Fame

    1,137
    1
    Aug 19, 2006
    i went through and all functions worked as requested (im still on original push from8/8),i didn't find any easter egg maybe didnt look hard enough
     
  17. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    288
    Jun 18, 2006
    FYI... This thread will close after the next push. Please keep pounding on your H21s, and report your findings in the issue thread.
     
  18. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,754
    378
    Dec 9, 2006
    I can't seem to get the pause button to work.
     
  19. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    288
    Jun 18, 2006
    *smack*
     
  20. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,754
    378
    Dec 9, 2006
    The damn thing is just so habit forming. :lol:
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall

Advertisements