1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

To improve your HD picture, press the RES key...

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by jpoet, Jan 10, 2009.

  1. jpoet

    jpoet AllStar

    94
    0
    Feb 9, 2007
    Recently, my H20 has started popping up a message when ever I watch a standard-def channel:

    I have the H20 set to "native" because I want it to output at the native resolution of the channel I am watching. If I didn't want it set to native, then I would set it to 1080i or 720p.

    If I did not have the unit set to "native", a message like that might be nice. Since I do have it set to "native", that message is annoying as hell!

    How do I get the G@& D@$% unit to NOT pop up that message?

    Thanks,

    John
     
  2. davring

    davring Hall Of Fame

    6,417
    1
    Jan 13, 2007
    My sister in laws H20 did this a while ago and a soft reset cured it.
     
  3. jpoet

    jpoet AllStar

    94
    0
    Feb 9, 2007
    Thanks for trying to help. Unfortunately, that did not fix it for me.


    John
     
  4. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Just to be clear, this is an H20 receiver not an HR20 DVR?
     
  5. jpoet

    jpoet AllStar

    94
    0
    Feb 9, 2007
    Yes, this is on a H20, not one of the DVRs.

    John
     
  6. paulman182

    paulman182 Hall Of Fame

    4,841
    4
    Aug 4, 2006
    I think you can go into setup and tell the receiver that your TV only supports 720p and 1080i, and get rid of the message.

    Then native will function normally on HD sources, and the receiver will convert 480 to 720p.
     
  7. mdavej

    mdavej Hall Of Fame

    2,401
    32
    Jan 30, 2007
    Pardon my french, but I hate that *&*%^ message too. I have my H20 connected to an SD TV, with plans to get an HDTV when that one dies. I know it's SD. I use the H20 instead of a D11 because I need the OTA tuner. I don't need to be told every time I turn the *&**&^ thing on that I should be HD. Tell me once D*, in case I'm an idiot, but please don't tell me every day! It's extreeeemly annoying.
     
  8. paulman182

    paulman182 Hall Of Fame

    4,841
    4
    Aug 4, 2006
    Since the S-video and composite outputs are 480i no matter what HD resolution is selected, why don't you select 1080i as the only HD output and eliminate the message?

    I haven't had an activated H20 since mine was recalled a few months ago, but I'm pretty sure this works.
     
  9. mdavej

    mdavej Hall Of Fame

    2,401
    32
    Jan 30, 2007
    Thanks. I'm sure that would work, but I prefer the better picture I get over component. So I keep the HD output at 480p. Besides, I'm already using both S-vid and composite to feed other devices (a DVD recorder and an RF modulator for the rest of the house). I really just wish they'd disable the message after I hit OK the first time.
     
  10. paulman182

    paulman182 Hall Of Fame

    4,841
    4
    Aug 4, 2006
    Oh yeah, I forgot about the SD TVs with component inputs (of which I have two!) Duh. I ended up using S-video on the one connected to the H20.
     
  11. jpoet

    jpoet AllStar

    94
    0
    Feb 9, 2007
    I am sure that would solve it. However, I actually want 480i material sent out the component outputs as 480i. One of the reasons I have the H20 set to native, is so it will not scale the video.

    The H20 used to be smart enough to understand what native means. Now the H20 seems to think if the user has it set the native, that the user is stupid.

    Very annoying.

    John
     
  12. GregLee

    GregLee Hall Of Fame

    1,701
    19
    Dec 28, 2005
    Yes, I think the H20 did use to do this correctly. My H21 does not pop up that message with Native set to On and all resolutions enabled. What if you do use the Res button to select 720p or 1080i? Does the H20 insist on upconverting 480i even though you have Native On and 480i output enabled?
     
  13. jimmyv2000

    jimmyv2000 Hall Of Fame

    1,015
    0
    Feb 15, 2007
    Manchester NH
    i get this message once a day on both of mine.
    its annoying i have native on and all resolutions checked
     
  14. jimmyv2000

    jimmyv2000 Hall Of Fame

    1,015
    0
    Feb 15, 2007
    Manchester NH
    Does any one know if theres going to be a fix for this?

    ever since the last S/W update this has been happening.
     
  15. jpoet

    jpoet AllStar

    94
    0
    Feb 9, 2007
    Should be an easy fix for Directv (if they care).

    When deciding whether to pop up that vary annoying message, they just forgot to test to see if native was enabled. A 5 second fix to the program, and the problem would go away.

    In other words, we should see it fixed early next year.

    John
     
  16. jimmyv2000

    jimmyv2000 Hall Of Fame

    1,015
    0
    Feb 15, 2007
    Manchester NH
    That soon :D
    thats about how long it took to fix the HDMI issue with the H20's
     
  17. WestDC

    WestDC Well-Known Member

    2,516
    115
    Feb 9, 2008

    Yes, Buy a New HD TV :lol: JUST KIDDING!!!!!!!!!!!!!!!!!!
     
  18. jpoet

    jpoet AllStar

    94
    0
    Feb 9, 2007
    I assume you mean, switch to Dish?

    If you really mean, buy a new TV, then that probably would not solve the problem unless I got a crappy TV. Having a crappy TV would be the only way I would want the H20 doing the scaling and deinterlacing instead of the TV.


    John
     
  19. jpoet

    jpoet AllStar

    94
    0
    Feb 9, 2007
    I really wish Directv would fix this bug.:rolleyes:
     
  20. sda3

    sda3 Mentor

    51
    0
    Nov 29, 2005
    i gave up, i let the stupid thing scale it now cause the message is more annoying than the slight difference in quality by letting the box scale it.
     

Share This Page