Transponder Strength Survey

Discussion in 'DIRECTV - SWMLine Discussion (private)' started by spoonman, Apr 8, 2008.

  1. Apr 8, 2008 #1 of 10
    spoonman

    spoonman Icon

    869
    0
    Feb 21, 2007
    What dish should we put down when we take the survey?
     
  2. Apr 8, 2008 #2 of 10
    smiddy

    smiddy Tain't ogre til its ogre

    15,654
    122
    Apr 5, 2006
    I put my AT-9 since I took my baseline on it, and mentioned in the comments about the new Dish and corresponding differences.
     
  3. Apr 8, 2008 #3 of 10
    Canis Lupus

    Canis Lupus You make it, We break it

    4,722
    1
    Oct 16, 2006
    I still have my AT-9 as well, but that's running a legacy TiVo. Since the "newer" receivers are connected to the SWMLine, I suppose I'll select "Slimline" when I do the survey.
     
  4. Apr 8, 2008 #4 of 10
    Hansen

    Hansen Hall Of Fame

    1,361
    4
    Jan 1, 2006
    I had the same question. Especially since I saw a few points improvement after the SWMLine was put on the existing Slimline.

    Earl?
     
  5. Apr 8, 2008 #5 of 10
    Canis Lupus

    Canis Lupus You make it, We break it

    4,722
    1
    Oct 16, 2006
    Yeah that's true. Forgot to mention I had improved signals by a few points as well.

     
  6. Apr 8, 2008 #6 of 10
    Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    Yes... use the SLIMLINE and put in the comments that you have the SWMLine
     
  7. Apr 8, 2008 #7 of 10
    Canis Lupus

    Canis Lupus You make it, We break it

    4,722
    1
    Oct 16, 2006
    Thanks Earl. On top of it as always :)
     
  8. Apr 8, 2008 #8 of 10
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,738
    360
    Dec 9, 2006
    Would you edit my input then?
    I just just slimline and SWM
     
  9. Apr 8, 2008 #9 of 10
    azarby

    azarby Hall Of Fame

    4,133
    19
    Dec 15, 2006
    I may have inadvertently submitted the survey twice. Please delete one of them.

    I had a weird happening when I did the survey. I am using 0x225 software. When I started the survey, the HR21-700 was tuned to the NASA channel 283. When I completed the survey, the HR21 banner said it was still on 283, but in fact, the picture and audio were from Encore Mystery as seen by the screen bug in the bottom corner. I did an up channel and then a down channel and the picture on 283 went back to the NASA channel. I don't know if this is SW problem with 0x0225 or a problem with the SWMLine.

    Bob

    P.S. Moving to a seperate thread
     
  10. houskamp

    houskamp Active Member

    8,636
    3
    Sep 14, 2006
    Almost did that too.. when it fell back to survey page I thought "what did I forget to fill in?"
     

Share This Page

spam firewall