1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tuner 1 vs. Tuner 2

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by mluntz, Jul 17, 2007.

Thread Status:
Not open for further replies.
  1. mluntz

    mluntz Icon

    642
    0
    Jul 13, 2006
    I just installed my HR20-700, and on tuner 1 I have decent strength all acrooss the board, but on tuner 2 there are a bunch of zero's and the other transponder signal strengths are much lower.

    Is this normal, or is there an issue I need to correct.

    On my HR10-250, the signal strength on both tuners was always equal.

    Thanks! :)
     
  2. Tony Chick

    Tony Chick Legend

    200
    0
    Aug 24, 2006
    Try swapping the sat cables on the back and see if the problem also swaps tuners. Also, remove the BBC from the tuner thats getting the low strength, it could be bad.
     
  3. gopokes

    gopokes Cool Member

    24
    0
    Sep 14, 2006
    My brother is having the same problem. He gets everything great on Tuner 1, and on Tuner 2 he gets the same readings on the 101,110,119 as he does tuner 1. However with tuner 2 he gets nothing on 99, and 103. However on Tuner 1 he gets all his readings correctly. We even tried swapping the cable to see if that was the problem and it changed nothing.



     
  4. mluntz

    mluntz Icon

    642
    0
    Jul 13, 2006
    The problem I am having right now is if I am recording 1 show, and I go to watch another, I get a conflict and can't watch the other show without stopping the recording.
     
  5. rjdude

    rjdude Legend

    203
    0
    Mar 8, 2005
    Check the set up (menu Setup) to make sure that "two inputs" is selected.... and check the type of Satellite (3 LNB vs 5 LNB). Maybe the installer didn't set it up properly. You always have the option of just setting up one input...
     
  6. cariera

    cariera Icon

    863
    1
    Oct 27, 2006
    Check the cables and the connections especially if you are using wall plate connections. I just recently upgraded to the HR20-700 from the HR10. Both tuners were working great on the HR10, but when I switched I was getting the recording conflict when trying to switch channels. After switching feeds, removing b band converters and resetting the box, I discovered that the connection on the sat 2 feed on the other side of my wall plate was bad.

    I guess moving the box and tv had moved the cables resulting in the bad connection. Corrected the connection, reset the box and everything is great, no more recording conflict.

    Hope this helps.
     
  7. davring

    davring Hall Of Fame

    6,417
    1
    Jan 13, 2007
    The HR20 auto detects how many tuner inputs are available. It will find them and set itself accordingly upon rebooting.
     
  8. markman07

    markman07 Godfather

    389
    0
    Dec 22, 2005
    Minnesota
    Do you have any other recievers hooked up? If so how does the tuner 2 look on them?

    After I had an HR20 added to my HR10, and 2 Series Directivos setup I noticed issues just like you describe on tuner 2 for all my recievers. The HR20 install did include a upgraded dish to 5lnb and new multiswitch.

    I swapped the cables around on my multiswitch inputs and it fixed it.
     
  9. Jimmmmbo!

    Jimmmmbo! Mentor

    45
    0
    May 30, 2007
    Have you done a reset through the menu yet? This fixes a tuner 2 problem where the signal meters indicate no signal acquired. It might work for this as well. Worth a shot.
     
  10. mluntz

    mluntz Icon

    642
    0
    Jul 13, 2006
    When the reciver goes through it's final checks, it says tuner 2 is okay. I switched the cables and no difference. I removed the BBC and no difference.

    Do you think it could be a bad tuner?
     
  11. mluntz

    mluntz Icon

    642
    0
    Jul 13, 2006

    I didn't see that option in the menu.
     
  12. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    You didn't because it isn't there. It is part of the auto-detect of the HR-20 on boot-up.

    What you can do is to go into the setup menu. At the top is "info & test". With it highlighted press select and it will update the right window. Scroll down and see if "record" is after the tuners. If it is then each one with it is "online".
     
  13. mluntz

    mluntz Icon

    642
    0
    Jul 13, 2006
    Everything says record except satelllite 2. Can I change that somehow, or is there another issue?
     
  14. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    Sat #2 isn't online.
    You'll need to do a menu reset and then check it again.
     
  15. mluntz

    mluntz Icon

    642
    0
    Jul 13, 2006
    Got it fixed. Bad tuner. Replaced reciever.

    Thanks everyone!
     
Thread Status:
Not open for further replies.

Share This Page